Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - pdgua

Pagine: [1] 2
1
Visto le mie scarse conoscenze penso di limitare questi interventi, ho fatto la modifica da te indicata, tutto ok, ancora grazie.

2
Grazie Limma, scusa la mia ignoranza, dove devo inserire tale codice?

3
Salve, sto provando helix ultimate ed ho notato che quando assegno il modulo articoli recenti ad una posizione del template, ai titoli degli articoli viene aggiunta la data di pubblicazione, cosa che non avviene sulle posizioni del template protostar.  Suppongo che per fare in modo di visualizzare solo la voce degli articoli senza la data di creazione bisogna intervenire sul css, potete darmi una mano?

4
Joomla! 3 / Re:privacy e cookie policy
« il: 13 Nov 2020, 18:01:02 »
Grazie, cercherò sul web

5
Joomla! 3 / Re:privacy e cookie policy
« il: 13 Nov 2020, 12:23:22 »
Ho fatto tali ricerche ma non mi hanno chiarito completamente le idee, volevo capire semplicemente, visto che si tratta di un sito di sola consultazione, se omettendo qualsiasi form o modulo di registrazione  quindi evitando al visitatore di inserire qualsiasi tipo di dati, è sufficiente inserire il banner in cui si avvisa che si fa uso di cookie solo per facilitare la navigazione ed un link che rimanda all'informativa estesa, per essere a posto anche con il trattamento dei dati. Grazie

6
Joomla! 3 / [RISOLTO]privacy e cookie policy
« il: 11 Nov 2020, 19:35:31 »
Salve, sto provando a fare un sito per la parrocchia ma so molto poco riguardo privacy e cookie policy, potete indicarmi come testare il sito per sapere se occorre o meno il banner e l'informativa estesa.

7
Ciao baronepiovasco, ho consultato la pagina da te indicata e mi ha confermato quello che avevo fatto, grazie

8
Spero che così il titolo vada bene, vorrei aggiungere che la mia richiesta di chiarimento è dovuta al fatto che avendo istallato un componente, questo produceva dei problemi di visualizzazione pertanto alla richiesta dell'assistenza di inviargli una copia di debug più ricerca errori, gli ho inviato una copia prodotta come descritto sopra, mi hanno risposto che non era corretta e di documentarmi su come eseguire il debug più ricerca errori.

9
Salve, non ho mai eseguito il debug di sistema per la ricerca errori e pensavo che bastava abilitare dalla scheda sistema, debug sistema, e dalla scheda server, rapporto errori massimo, per poi consultare  nelle pagine del sito la scheda sessione e... ma a quanto pare mi dicono che la procedura non è completa. Potete illuminarmi grazie, scusate l'ignoranza

10
Joomla! 3 / Re:Istallazione in locale non completata
« il: 02 Mar 2018, 17:06:49 »
Risolto istallando la versione xampp-win32-5.6.33 e joomla 3.8.5. Grazie per il suggerimento. Buona serata a tutti

11
Joomla! 3 / Istallazione in locale non completata
« il: 01 Mar 2018, 19:39:06 »

Salve a tutti,
non riesco ad istallare l'ultima versione di joomla 3.8.5 in locale su server xampp 7.2, in particolare, procede bene fino alla seconda fase mentre circa a metà della terza fase si ferma e non porta a termine l'istallazione.
Ho provato con una vecchia versione xampp e l'istallazione viene completata correttamente ma all'avvio accedendo al  backhand viene segnalato un errore php 5.4 non più supportato etc.....
S.O windows 10
Grazie a tutti

12
Joomla! 3 / normativa cookie
« il: 30 Giu 2015, 19:25:35 »

Salve, ho bisogno di qualche chiarimento sull'argomento cookie policy, leggendo l'articolo pubblicato sul sito e seguendo le indicazione ho verificato che sul mio sito sono presenti dei cookie, quello che non riesco a verificare e ciò che riguarda i sistemi Analitici di Terze Parti, in particolare Google Analytics, non perchè abbia difficoltà a seguire la guida, ma perchè non ricordo di aver fatto un account per avere questo servizio.
Ho utilizzato però google per la mappa del sito e per le chiavi del recaptcha, questo ha abilitato la funzione Google Analytics?
Ho inserito su tutte le pagine il link all'articolo cookie policy è sufficiente o debbo comunque mettere il banner?
Grazie
pdgua 

13
Joomla! 3 / Re: Risolto_Link modulo
« il: 03 Gen 2015, 13:25:20 »
Grazie per la disponibilità ma si tratta di una prova in locale di un template. Se deciderò di sostituire quello online riproporrò il post.

14
Joomla! 3 / Re:Link modulo
« il: 01 Gen 2015, 20:12:13 »
Scusate ho provato a cambiare posizione ed è tutto ok, il problema si presenta solo nelle posizione schowcase del template che utilizzo(non so se è corretto fare il nome), comunque essendo quella, la posizione che mi piacerebbe utilizzare, lascio il post aperto.   

15
Joomla! 3 / Link modulo
« il: 01 Gen 2015, 18:53:06 »
Salve, ho creato un modulo html e al suo interno ho inserito un immagine su cui ho inserito un link che punta ad un'altro sito e gli assegnato una posizione nel template, però quando dal front-end ci clicco sopra il link non funziona. Sbaglio qualcosa ho tale operazione non è supportata, in ogni caso potete darmi un suggerimento.
Grazie
pdgua

16
Joomla! 3 / Problema plugin user - profile
« il: 03 Dic 2014, 03:13:45 »
Salve
dopo aver trasferito il sito da locale a remoto, nel modulo di registrazione quando si clicca su termini di utilizzo, piuttosto che visualizzare l'articolo appositamente creato e settato nel plugin user-profile, mi visualizza tutti gli articoli in evidenza.
grazie
pdgua


17
Joomla! 3 / Disposizioni articoli
« il: 30 Nov 2014, 17:30:16 »
Salve
ho un problema con la disposizione degli articoli nelle pagine.
Ho settato il layout delle pagine su due colonne e gli articoli in realtà prendono questa disposizione tuttavia gli articoli non si accodano precisamente con i precedenti lasciando degli spazi che pregiudicano l'estetica della pagina stessa.(Sito)
L'inconveniente si verifica con qualsiasi template. Mi  date una mano?
Grazie

18
Risolto.
L'errore era dovuto al fatto che avevo assegnato il permesso manager e registered.
Buon Lavoro a tutti
Grazie

19
Ciao claudiocarrera, ho provato ma il risultato è lo stesso.
Grazie

 

20
Salve, dopo aver creato un utente manager e assegnatogli i permessi manager e registered, accertato che in configurazione globale il gruppo manager avesse tutti i permessi assegnati eccetto, accesso offline, accesso super utente e accesso interfaccia amministrativa quando eseguo l'accesso come utente manager dal backend questo mi viene negato (Non hai accesso alla sezione amministrativa di questo sito) e stranamente se accedo dal frontend sempre come utente manager, accedo al sito e sulle varie posizioni del template mi appare il simbolo di edit e cliccandoci su ho accesso totale con tutti i permessi e i menù da super user. La stessa cosa avviene come utente administrator.
Avendo dei dubbi ho provato, da configurazione globale ad assegnare anche il permesso, interfaccia amministrativa, ma non cambia niente.
Joomla 3.3.6
Grazie anticipate

Pagine: [1] 2
Host

Torna su