Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - A.C

Pagine: [1] 2
1
Ciao ragazzi,

Il motto è: Poche scuse, pochi problemi tante soluzioni!

La questione è semplice, io procuro i lavori, e chi accetta li fa.

Per la "mancia" ci si accorda dai 350€ in su, dipende dalla complessità del sito.

Una precisazione, faccio siti dal '96, ma alla vecchia maniera ora non ho molto tempo da dedicare allo studio del WEB 2.0 per questo chiedo una mano.

Le conoscenze devono essere di Joomla, e PHP (per sistemare o personalizzare moduli o gallery). UN minimo di DB in caso ci siano delle rogne.



p.s. Sono un privato non una azienda.


Mi raccomando richiesta massima serietà.

2
I Template di Joomla 1.0.x / Problma Dimensioni tabella.
« il: 27 Ago 2008, 13:02:50 »
Ciao ragazzi,

ho un problema...

Torno dalle ferie, il mio host mi dice che hanno agiornato la linea e i serve no li hanno toccati, fatto sta che quando nel mio sito posto un video nel modulo che ho creato epr farlo stare in cima alla pagina, mi fa tutto il contenuto a destra anche se n ell'HTML metto CENTER.
(qui il link)


La cosa + strana è che se prendo uno dei vecchi post e lo metto in Home, il tutto torna corretto.

Il codice è una cavolata, c'è uno span class per il testo, un center e il video

Anhce se faccio una tabella al 100% non prende mai tutta la pagina.

Vi prego aiuto!!

Potete contattarmi anche via msn a
ps3italia.it@hotmail.it

3
Ciao Ragazi,

ho spulciato su http://extensions.joomla.org/ ma non ho trovato nulla.

Chiedo a voi se conoscete un componente o anche solo un codice che faccia questo:

Ho una lista e tutte le scritto finiscono con una immgaine con scritto "dettagli", tu ci clicchi e sotto l'immagine ti si apre un box con una pagina html. Questo box sposta, deve spostare il resto della lista, quindi apparire precuisametne sotto la scritta dettagli, ma senza andare sporpa a cioò che paare immediatametne sotto a lui.

Faccio un esempio


1. Colore Joomla AA
2. Colore Joomla BB <- Poniamo che ho cliccato qua
   Qui appare il box con la descrizione
3. Colore Joomla CC
4. Colore Joomla DD
5. Colore Joomla EE

4
Gallerie di immagini / Multithumb lightbox problema
« il: 21 Apr 2008, 10:29:18 »
Cia raga


se usi multithumb con Lightox su explorer tutto fila liscio.

Se ci provo con firefox l'immagine non rimane nel suo box HELP

5
Gallerie di immagini / myLightbox non è definito!
« il: 21 Apr 2008, 09:27:28 »
Ciao Raga,

ma pork fino a poco fa andava tutto,ora on o che è successo, ma mi usando Multithumb co lightbox mi appare questo errore

"myLightbox" non è definito in riga 204 carattere 35

in pratica quando si clicca su una thumb non si apre + la paginina in flash ma una pagina del browser.


Pls helllppp



Perchè multithub?
Perchè non è ho trovati altri simili:
Si crea da solo le thumbs
Mi basta mettere mosimage nel contenuto per far apparrie l'immagine in dimensioni reali.

se ne avete altri + nuovi che vadano con joommla 1.3X ma con queste caratteristiche fateme sapè

6
Scusate ragazzi sono ignorante in materia,


ma dove vedo in giro rss con immagini, è chi posta l'annuncio che usa un sw che gli permette di trasmettere anche l'immagine nel rss oppure è il sito con il reader che prende le immagini dell'articolo e la rimpicciolisce mostrandola?

7
I Template di Joomla 1.0.x / Anteprima Publisher
« il: 06 Mar 2008, 19:51:27 »
Scusate ragazzi,
ma come faccio a mettere, nella pagiena di pubblicazioni in fronthead, dove pubblicano gli iscritti e promossi pblisher,  la posibilità di vedere l'anteprima del loro lavoro?
 e la scelta di non far apparire il testo introduttivo nell'articolo?

8
I Template di Joomla 1.0.x / Affiancare due moduli?
« il: 28 Feb 2008, 11:21:24 »
Ciao Ragazzi, sto iniziando a smanettare con i moduli per personalizzare meglio i template.

MI sono arenato qui:

Ho creato i Moduli e gli ho posizionati con tanto di dimensioni:

Codice: [Seleziona]
<div style="width:49%"><?php mosLoadModules ('prova');?></div>

<div style="width:49%"><?php mosLoadModules ('prova2');?></div>


Ma anche se hanno dimensioni corrette, mi vanno a capo.

Come faccio per metterli sulla stessa riga, magari con anche un po' di spazio uno dall'altro?

Txxx

9
Ciao Amici!

Volevo chiedere se conoscete un componente che mi faccia lo slide show, sia automatico che a manina (le solite freccine per andare avanti e indietro) dove quando clicco su una immagine, mi rimanda ad un link che ho deciso io.

Magari di quelli carini in flash.




Poi una domanda amletica, ma secondo voi i commenti nelle gallerie come multithumb o exopsè, vengono parasati dai motori di ricerca?

10
Ciao Ragazzi,

mi sembra opportuno aprire questa discussione, così ci parliamo chiaro in u unico posto e  non intasiamo il forum con le stesse domande.

Ho personalmente testato per benino la 1.5.

E' molto bella e sicuramente è il futuro.

Ma ad oggi è poco supportata dalle terze parti, di conseguenza la posso consigliare solo a chi ha un sito "vetrina" e senza pretese (commenti, gallerie immagini...).


Al contrario la 1.0.13 ha dalla sua tantissimi componenti e estensioni valide e stabili.
Va da sé, che però il progetto è fermo.


Quindi cosa fare?

Sperando che venga sviluppato un sistema semplice per passare dalla 1.0.13 alla 1.5 senza troppe difficoltà.

Io consiglio di attendere ancora un pochino prima di passare alla 1.5.
Per esempio fino a che componenti essenziali come MiltiThumb o Jcomment non vengano rilasciati anche per 1.5.

Postate qui le vostre esperienze.


11
Gestione siti di Sport / Domanda tabellone
« il: 20 Gen 2008, 19:35:51 »
Ma questo componente t, in base al numero delle squade ti cre anche il tabellone con eventuali ripescaggi per scontri ad eliminazione diretta?

12
Sezione dedicata ai Server / la Questione Hotmail
« il: 14 Gen 2008, 14:53:38 »
Ciao a tutti,
apro un'altro thread perchè ho finalmente capito come mai non si riescono + amndare messaggi verso hotmail.

E' colpa delle nuove disposizioni Microsoft.leggete qui

http://postmaster.msn.com/Services.aspx#SenderSolutions

Io sot cercando diverse soluzioni, se riesco a capire come sistemare vi faccio un fischio, idem fate voi pls.

Per ora ho scritto nel mio sito di farsi un account gmail per iscriversi ;-)

13
Traduco qui il messaggio di pe7er da forum.joomla.org


Se avete cancellato per errore un componente del core di Joomla 1.0.x non c'è modo di rinstallarlo come un normale componente.

Dovete essre in grado di gestire un uppload FTP e fare una Query sul vostro data base.

Se non avete i dati oppure le competenze per farlo, rivolgetevi al vostro amministratore.

Detto questo, dovete procedere in questo modo:

  • Riscaricate e decomprimete il pacchetto completo di Joomla
  • Vi consigliamo vivamente di fare un backup del vostro sito e del DB
  • Fate un upload manuale del vostro componete sia dalla marte amministrativa (back-end) che (se lo comprende) nella parte utente (front-end)
  • Ricreate il riferimentio nel vostro db con il comando mysql


Di aseguito trovate tutti i dati per rinstallare il componente che desiderate ripristinare, in questo formato:

Nome: (es:Banner)
Files: Cartelle + files da caricare (front-end e back-end)
SQL: query che deve essere lanciata in phpMyAdmin per ripristinare i collegamenti in jos_components table ( nota: di base il prefisso delle tabelle è "jos_" se ne avete un'latro (es. mos_) usate il vostro )



Banners
Files:
/administrator/components/com_banners/
/components/com_banners/
SQL:
INSERT INTO `jos_components` VALUES (1, 'Banners', '', 0, 0, '', 'Banner Management', 'com_banners', 0, 'js/ThemeOffice/component.png', 0, '');
INSERT INTO `jos_components` VALUES (2, 'Manage Banners', '', 0, 1, 'option=com_banners', 'Active Banners', 'com_banners', 1, 'js/ThemeOffice/edit.png', 0, '');
INSERT INTO `jos_components` VALUES (3, 'Manage Clients', '', 0, 1, 'option=com_banners&task=listclients', 'Manage Clients', 'com_banners', 2, 'js/ThemeOffice/categories.png', 0, '');

Web Links
Files:
/administrator/components/com_weblinks/
/components/com_weblinks/
SQL:
INSERT INTO `jos_components` VALUES (4, 'Web Links', 'option=com_weblinks', 0, 0, '', 'Manage Weblinks', 'com_weblinks', 0, 'js/ThemeOffice/globe2.png', 0, '');
INSERT INTO `jos_components` VALUES (5, 'Web Link Items', '', 0, 4, 'option=com_weblinks', 'View existing weblinks', 'com_weblinks', 1, 'js/ThemeOffice/edit.png', 0, '');
INSERT INTO `jos_components` VALUES (6, 'Web Link Categories', '', 0, 4, 'option=categories&section=com_weblinks', 'Manage weblink categories', '', 2, 'js/ThemeOffice/categories.png', 0, '');

Polls
Files:
/administrator/components/com_poll/
/components/com_poll/
SQL:
INSERT INTO `jos_components` VALUES (11, 'Polls', 'option=com_poll', 0, 0, 'option=com_poll', 'Manage Polls', 'com_poll', 0, 'js/ThemeOffice/component.png', 0, '');

News Feeds
Files:
/administrator/components/com_newsfeeds/
/components/com_newsfeeds/
SQL:
INSERT INTO `jos_components` VALUES (12, 'News Feeds', 'option=com_newsfeeds', 0, 0, '', 'News Feeds Management', 'com_newsfeeds', 0, 'js/ThemeOffice/component.png', 0, '');
INSERT INTO `jos_components` VALUES (13, 'Manage News Feeds', '', 0, 12, 'option=com_newsfeeds', 'Manage News Feeds', 'com_newsfeeds', 1, 'js/ThemeOffice/edit.png', 0, '');
INSERT INTO `jos_components` VALUES (14, 'Manage Categories', '', 0, 12, 'option=com_categories&section=com_newsfeeds', 'Manage Categories', '', 2, 'js/ThemeOffice/categories.png', 0, '');

Syndicate
Files:
/administrator/components/com_syndicate/
/components/com_rss/  {not sure about this one!}
SQL:
INSERT INTO `jos_components` VALUES (17, 'Syndicate', '', 0, 0, 'option=com_syndicate&hidemainmenu=1', 'Manage Syndication Settings', 'com_syndicate', 0, 'js/ThemeOffice/component.png', 0, '');

Mass Mail
Files:
/administrator/components/com_massmail/
[no front-end]
SQL:
INSERT INTO `jos_components` VALUES (18, 'Mass Mail', '', 0, 0, 'option=com_massmail&hidemainmenu=1', 'Send Mass Mail', 'com_massmail', 0, 'js/ThemeOffice/mass_email.png', 0, '');


14
Installazione / Ho fatto una pirxxta com_massmail
« il: 14 Gen 2008, 09:39:41 »
Cioa ragazzi per errore ho cancellato il componente
com_massmail, dove posso recuperarlo pls

15
Ciao ragazzi,
devo fare una modifica in un componente e vorrei che , se un utente è loggato allora va in unlink , altrimenti in un altro.

MI sapede dare il campo che fa questa verifica pls

il codice php è un normale if else

Txx

16
SEO / sh404SEF e link nuovo articolo da frontpage
« il: 07 Gen 2008, 22:48:56 »
Ciao ragazzi, uso sh404SEF ed è una bomba, però ho questo problema: Quando faccio accedere un utente abilitato a farmi una news direttamente dalla sezione news sul mio sito, e clicca su nuovo (per creare un articolo) mi da errore 404.

Come posso fare per non farlo gestire come SEO?

17
Ciao ragazzi,
avrei bisgono di vedere quante impression e click vengono fatti sun un ogetto posizionatoin un articolo e non nel modulo banner.

Chiedo se esitono queste soluzioni:
Avere un componente (ne ho trovato uno ma è del 2006, non funiza molto..) che mi tratti un link proprio come se fosse un banner.


Oppure mi accontento anche di fare un' immagine, che quindi diventa un banner a tutti gli effetti, ma che la devo poter mettere dove voglio (la metterò nel testo in + pagine) e che sia fissa, non credo di poter usare il componente banner del core joomla.

Txxx

18
Ciao ragazzi, vorrei spostarmi dall'host attuale che è + tempo down che up.
Ne ho trovato uno tedesco, ma non saprei mhh non mi convince molto.

A parte joomlahost, ne conoscete uno che supporti al 100% joomla e che sia serio, quindi niente banda illimitat, db infiniti che tradotto vuol dire 500 siti sullo stesso server e lentezza incredibile?

Se per le regole del forum non potete mettere nomi, mandatemi un PM txx

19
Installazione / Warning: rmdir(
« il: 17 Dic 2007, 21:01:41 »
cia atutti,
ho installato joomla su un novo hosting, mi da l'errore:
Impostazione PHP magic_quotes_gpc setting è `OFF` invece di `ON`
ma domani dovrei risolverlo, invece ciò che mi preme sapere è questo:

ogni cosa che installo (templates, moduli, componenti)
mi da questo errore:

Warning: rmdir(/mnt/web4/32/57/51683357/htdocs/media/install_4766d59468968/) [function.rmdir]:
 File exists in /mnt/web4/32/57/51683357/htdocs/administrator/components/com_installer/installer.class.php on line 503


Mi potete aiutare?

20
Salve ragazzi
ho instalalto e uso tranquillamente
Simple Image Gallery Plugin

Solo che ora vorrei fare vedere una singola immagine di una libreria, ovviamente prima la thumbnail e poi cliccando si apre in grande.

Sapete il codice da usare se per caso la cartella si chiama: eoj
e dentro ha 1.jpg e 2.jpg


txx

Pagine: [1] 2
Host

Torna su