Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - davidino82

Pagine: [1]
1
Joomla! 1.5 / Gallery Video
« il: 06 Mag 2010, 10:44:29 »
Salve a tutti!!
E' da tempo che mi sto girando il web, senza grandi risultati, alla ricerca di un componente o modulo che dovrebbe fare il seguente:
una gallery di video presente in una determinata cartella, un pò come hot_joomla_carousel,
solo con video o anteprima di articoli(le cui immagini all'interno fanno riferimento a video).
ho provato i seguenti: seyret, hw_video, il modulo di gavick per scrollare gli articoli..ma tutti mi danno dei problemi con IE, chui il 7 chi l'8..
Qualcuno può aiutarmi??

Vi sarei molto grato!!


Grazie,
Davide

2
I Template di Joomla 1.5.x / Cambiare header con menu
« il: 03 Mag 2010, 09:48:41 »
Salve a tutti,

come da titolo, avrei la necessità di cambiare l'header del mio template in base al menu selezionato. Avevo pensato alla soluzione di creare una nuova posizione modulo al posto dell'header del mio template, e lì inserire moduli custom personalizzabili da lato amministratore. Tuttavia ho il problema che il modulo search, invece di piazzarsi come predefinito "sopra" l'header, si posiziona accanto..
Qualcuno può aiutarmi??
Grazie per l'eventuale disponibilità, o per altri suggerimenti su come raggiungere l'obiettivo!!
Davide

Il template con il problema è visualizzabile su www.notiziepressitalia.it

3
I Template di Joomla 1.5.x / Sotto menu
« il: 05 Feb 2010, 20:19:38 »
Ciao a tutti.

Vorrei sapere se fosse possibile (e quindi eventualmente come si potrebbe fare), per ottenere un sotto-menu, sotto il mainmenu in un template, dove il menu è posto in alto.

Per spiegarmi meglio vi posto un link di esempio:

http://users.tpg.com.au/j_birch/plugins/superfish/#examples, riferito al navbarstyle.

Non è possibile ottenerlo con le impostazioni originali di joomla?
Ho visto che nel modulo main menu del mio template (sono in locale)  ci sono degli spazi quali: Menu Class Suffix. Devo agire per caso qui?

Grazie dell'aiuto, un saluto al forum

Davide

4
Joomla! 1.5 / Video Joomla
« il: 28 Gen 2010, 09:01:30 »
Salve a tutti,

e spero che questa sia la sezione giusta!!
Sto per comprare uno spazio per un nuovo dominio, e date le particolarità del nuovo sito, mi hanno detto che è preferibile far ospitare i video che dovrò inserire su un server esterno per non togliere risorse al server.
Esclusi Youtube o altri grandi come Google Video, sapete indicarmi qualche altro server che può ospitare i video del mio dominio in Joomla..gratuitamente!!!
O sn costretto a comprare un nuovo spazio server?? (e quindi anche nuova installazione?).
Grazie a tutti,
saluti Davide

5
I Template di Joomla 1.5.x / Template con foto sull'header
« il: 21 Gen 2010, 12:37:05 »
Salve a tutti..
Avrei un quesito-domanda da porvi. Avrei bisogno di un template (o meglio modificare un template) che nel suo header presenta uno o più immagini. Per essere più chiaro, tipo il sito joomla.org.
Solo che finchè l'header è rappresentato da un file immagine di lunghezza pari all'header stesso, non ho problemi: basta modificare l'immagine stessa!!
Il problema mi si pone quando l'header è proprio come nel caso di Joomla.org, ovvero l'header a cui si fa riferimento, viene costruito a partire da uno molto più piccolo..

Spero di essere stato abbastanza chiaro, e spero che questa sia la sezione giusta!!
Grazie anticipato a chi può darmi una mano
Davide

6
Gestione utenti e community / registrazione utenti
« il: 23 Giu 2008, 20:56:25 »
Ciao a tutti,

ho un grossissimo problema, per ora ancora irrisolto, e nn so come fare?
Ho problemi nella registrazione automatica degli utenti.
Mi spiego. Quando gli utenti provano a registrarsi, l'email di notifica non arriva!! Le impostazioni nella configurazione generale-mail sono corrette perchè ho chiesto conferma.
Non so se è questo il problema, ma in precedenza le mail arrivavano su un sito vecchio perchè da lì avevo esportato interamente il sito.
Ho cambiato le impostazioni,ma nulla da fare..
Potrebbe essere il precedente il problema?
..spero che qualcuno sa aiutarmi!!
Grazie,
ciao Davide

Pagine: [1]
Host

Torna su