Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - ade73

Pagine: [1]
1
Sicurezza / Aiuto sito sparito
« il: 21 Dic 2016, 10:49:58 »
Ciao a tutti,
ho un problema con il sito della mia scuola che curo e gestisco personalmente, www.icmontessoriano.it
dopo aver effettuato l'aggiornamento alla versione 3.6.5 e aver verificato che tutto andasse bene il giorno successivo trovo questo messaggio:


Fatal error: Class 'JUser' not found in /usr/local/psa/home/vhosts/icmontessoriano.it/httpdocs/libraries/cms/application/cms.php on line 149

non riesco ad accedere al sito e  nemmeno al backand. Una settimana fa ho notato che google aveva parzialmente rimosso il sito dalle sue ricerche  perchè giudicato malevolo,
Spero che qualcuno possa darmi una mano, vi ringrazio tutti anticipatamente.

2
Ciao a tutti del forum,
premetto che è da molto che non smanetto  con joomla e sono un po' arrugginito. Mi è stato chiesto di migrare un sito Jommla 1.5.26 alla versione 2.5 Ho seguito la procedura descritta dettagliatamente sul vostro sito, ma al mometo dalla migrazione redgmigrator mi da questo errore "Could not connect to resource : http://www.etc..... "Premetto che il sito joomla 1.5 non si trova nella root principale del sito ma in una sottocartella, e all'interno di questa sottocartella ho creato un'altra cartella dove ho messo il nuovo sito joomla 2.5 ( rimanendo in linea con la guida del wiki) . Ho provato anche ad impostare RESTful puntando sull'indirizzo della sottocartella dove si trova joomla 1.5, ma senza risultato, stesso errore.
Se qualcuno sa darmi una dritta lo ringrazio già da subito.

3
Ciao ragazzi,
dopo aver cercato sluzione al mio problema e non avendo trovato molto, provo a proporlo al forum.
Quando condivido un articolo di joomla su Facebook non sempre ( anzi quasi mai) compare l'anteprima della foto che è inserita nell'articolo.
Sapete aiutarmi?
Grazie Simone

4
ciao a tutti
ho avuto dei problemi dopo aver eseguito il restore del sito con un backup. Funziona tutto correttamente tranne le sezioni gestite da coimmunty builder. non riesco a fare più il login degli utenti. il server mi da questo errore:

Parse error: syntax error, unexpected $end in /web/htdocs/www.bearmarche.com/home/components/com_comprofiler/plugin/user/plug_pmsuddeiminbox/pms.showinbox.php on line 1

dal lato amministratore tutto ok tranne nel pannelo di controillo di CB non riesco ad accedere alla scheda user managament.
Sono un po' in crisi perchè non ho la più pallida idea di cosa sia successo.
Ringrazio già da ora tuti quelli che mi daranno una mano!

5
ciao a tutti
ho avuto dei problemi dopo aver eseguito il restore del sito con un backup. Funziona tutto correttamente tranne le sezioni gestite da coimmunty builder. non riesco a fare più il login degli utenti. il server mi da questo errore:

Parse error: syntax error, unexpected $end in /web/htdocs/www.bearmarche.com/home/components/com_comprofiler/plugin/user/plug_pmsuddeiminbox/pms.showinbox.php on line 1

dal lato amministratore tutto ok tranne nel pannelo di controillo di CB non riesco ad accedere alla scheda user managament.
Sono un po' in crisi perchè non ho la più pallida idea di cosa sia successo.
Ringrazio già da ora tuti quelli che mi daranno una mano!

6
Installazione, migrazione e aggiornamento / problemi backup
« il: 13 Ago 2009, 18:07:53 »
ciao a tutti
cerco di porre il problema nella maniera più chiara possibile:
ho fatto il restore del backup del mio sito atraverso fileZilla, ho prelevato il backup direttamente dalla root del mio sito ( visto che il mio provider mi offre il backup giornaliero e settimanale come servizio)

successivamente dal mio pc l'ho riversato nuovamente nella root principale del mio sito ( dopo aver cancellato tutto quello che c'era precedentemente).
Domanda... ma non è possibile copiare e spostare direttamente i file nel server senza travasarli nel proprio pc?
grazie a tutti

7
Ciao a tutti,
ho bisogno di istallare sul mio community builder un modulo che mi consenta di mostrare nella home page del sito la foto degli utlimi utenti iscritti o di quelli più cliccati. Sapete darmi un suggerimento?
Grazie a tutti.

8
Ciao a tutti,
sapete dirmi come gli utenti registrati con Community Builder possono eliminare il proporio profilo?
grazie.

9
I Template di Joomla 1.5.x / info su istallazione template
« il: 27 Ott 2008, 01:57:59 »
ciao a tutti, premetto che sono un neofita. Sono riuscito ad installare joomla 1.0.15 Stable, ora sto tentando di caricare dei template diversi da quelli di default di istallazione, purtroppo mi viene dato continuamente lo stesso errore, anche se tento di caricare dei nuovi componenti.

ERRORE: Impossibile trovare un file setup Joomla! XML nel pacchettto.

Ho letto un po' di post ma non sono riuscito a capire un gran che, qualcuno parla di permessi di scrittura alle cartelle, ma non spiegano come fare e a che cartelle si riferiscono. altri di permessi di amministrazione.

Qualcuno può perdere un po' di tempo per aiutarmi..

p.s. i template li ho scaricati tutti dal sito ufficiale di joomla italia.

grazie a tutti
Ciao
Simone

Pagine: [1]
Host

Torna su