Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - frankquart

Pagine: [1] 2
1
Salve a tutti,
Ho aggiornato Php alla versione 8 e poi joomla (da 3.10.1) alla 3.10.8.
Vedo il control panel, ma se provo ad aprire qualunque pagina, tipo configurazione globale o altro, si apre una nuova finestra tutta bianca.
Ho rimesso php 7.4 e il sito funziona di nuovo.
La cosa e' strana perche per un altro sito , ho aggiornato tutto e non ho avuto problemi di alcun tipo con php 8.

A qualcuno e' successa la stessa cosa?
Grazie
Frank

2
Buonasera a tutti,alcuni anni fa comprai un pacchetto di template e moduli e componenti da un sito (Favtheme) dal quale già avevo preso template gratuiti.

Passando da una versione Joomla 3.9.x a 3.10.1 mi sono accorto che un modulo non funziona più bene e viene visualizzato parzialmente.Allo stesso tempo ho notato che il sito esterno dal quale avevo comprato il pacchetto.... non esiste più, sparito!Ora, so che qui non si trattano pacchetti a pagamento. Tuttavia, vi chiederei cortesemente se mi sapete indirizzare su come provare a muovermi da solo.Cosa dovrei provare ad aggiornare per un modulo che in joomla 3.9 funziona e in Joomla 3.10.1 non funziona?Ci sono file css, bootstrap, js, php ma difficile capire cosa potrebbe essere rimasto indietro.

Il sito si chiama camminodeisettevulcani.it

Il modulo mod_favimagehover
Grazie per ogni idea che vi può venire in mente
Frank

3
Buongiorno a tutti,
stamattina stranamente il mio sito mostrava un errore in prima pagina relativo al plugin Fast Social Share. In particolare segnalava una riga relativa al graph.facebook
Non riuscendo a correggere l'errore sul file php del plugin, ho reinstallato Fast Social Share 1.8 (che va sempre bene anche per Joomla 3.x) e tutto è tornato a posto.


Ho postato questa discussione nel caso qualcuno si trovasse di fronte lo stesso problema.


Frank




4
Buongiorno a tutti,
scrivo questo post sperando sia utile a chi come me si è trovato di fronte a un "falso problema" con Jce MediaBox.


Nelle versioni per joomla 1.5 per aprire un'immagine con effetto popup mi bastava cliccarci sopra, premere il simbolo del Link, mettere l'indirizzo dell'immagine e nella scheda ADVANCED digitare la class-list "jcepopup" con conseguente classes="jcepopup".


Nella versione di JceMediaBox per Joomla 3 non capivo perché questo metodo non funzionasse... alla fine ho scoperto che ora si deve andare direttamente nella scheda "POPUPS", inserire come "popup type" la selezione "Jce mediabox popups" ed eventualmente completare le altre info aggiuntive. Inoltre in questo modo si può applicare l'effetto popup anche a semplici parole dell'articolo scritto.


Ciao a tutti,
Frank



5
Ciao a tutti e grazie a chi vorrà aiutarmi.
Ho seguito le classiche istruzioni di trasferimento sito dalla root a una sottocartella, ma mi dà questo errore quando provo a vedere se il sito funziona anche nella sottocartella:

Forbidden You don't have permission to access / on this server.


Avevo seguito questi step:
- messo offline il sito

- modifica percorsi in configuration.php
var $log_path = '/web/htdocs/www.zonasismica.net/zs15/home/logs';
var $tmp_path = '/web/htdocs/www.zonasismica.net/zs15/home/tmp';
var $live_site = 'http://www.zonasismica.net/zs15';


- modifica .htaccess
RewriteEngine On
RewriteRule ^(.*)$ /$1 [R=301,L]
- spostamento sito in zonasismica.net/zs15/

Ma mi dava problemi, allora ho rimesso tutto com'era (avendo copia di backup) e ho riprovato prima spostando tutto e poi modifcando solo il configuration.php ma c'è l'errore riportato sopra

Qualcuno mi sa aiutare? grazie

OPS SCUSATE SI TRATTA DI UN SITO JOOMLA 1.5 , ho scritto qui perché sto creando un nuovo sito joomla 3!!!

6
Joomla! 3 / Jcepopup come link alle immagini e/o alle parole
« il: 22 Dic 2015, 12:00:33 »
Buongiorno a tutti,
oggi con grande sorpresa non mi funziona jcepopup che uso spesso per ingrandire foto sul mio sito.
Il procedimento che faccio solitamente è:
- selezionare una immagine
- cliccare sull'icona "assegnazione link"
- seleziono il percorso della foto
- nella scheda "Advanced" seleziono la voce jcepopup


Se faccio il link su una selezione di parole senza l'ultimo punto, l'immagine si apre in pagina nuova come è giusto che sia.
Se faccio anche l'ultimo punto e do Ok, il link scompare e la parola torna deselezionata come se non avessi fatto nulla.


Ma vuol dire che jcepopup funziona solo come link alle immagini???


Grazie a tutti per l'aiuto
Frank

7
Salve a tutti,
mi trovo un po' in difficoltà. Il mio sito in joomla 1.5.26 è stato hackerato e ogni tanto si ripresentano dei file sconosciuti che mi oscurano momentaneamente l'home page. Ho visto come toglierli in un'altra discussione, ma rimane il fatto che il sito è vulnerabile.


Vorrei passare a nuova versione di Joomla, ma fare una migrazione (con installazione joomla 2.5 in una sottocartella temporanea) significa lasciare ancora la porta aperta all'hacker durante il passaggio e non vorrei che con un php riuscisse a mantenere aperta la "porta".


Se volessi cancellare tutto (Sono disposto anche a cambiare template visto che non riesco ad aggiornarlo a nuova versione), installare joomla 2.5 (o la 3) e recuperare il materiale dai db di SQL, sarebbe possibile?
E se sì, come potrei fare?


ps: il sito è zonasismica.net ed è poggiato su server con servizio a pagamento
Grazie a tutti per l'aiuto.

8
Ciao a tutti,
circa un mese e mezzo fa ho cambiato la mia password di amministratore per entrare nel pannello di controllo di Joomla. Ieri sera per errore mi sono loggato con la vecchia password e sono entrato lo stesso...
Poi per sicurezza sono uscito e sono rientrato con la password nuova.


E' già successo a qualcuno? Potrebbe essere che si siano salvate le impostazioni sul computer? Anche se in genere svuoto cronologia e tutto il resto dal browser Chrome.


Intanto grazie e a presto.

9
Salve a tutti,
dopo la difficile operazione di migrazione da 1.5 a 2.5 con redmigrator,
ho cominciato il lavoro di ristrutturazione del sito per renderlo uguale a quello con joomla 1.5.


Ora, confrontando i due siti:
procfrank.altervista.org e procfrank.altervista.org/joomla25
si notano diverse cose che non tornano. In particolare sto guardando molti file di css e di javascripr per capire i seguenti problemi:


1. le slideshow del template non funzionano (dovrebbe cambiare l'header con le tre immagini di lato)
quessto sembra un problema del js che non funziona... ma i file sono gli stessi che avevo nel vecchi sito


2. le icone "stampa" e "email" si vedono, quella pdf no, oltre al fatto che compaiono in verticale!?!?!
ho checkato tutte le icone da visualizzare ma quella pdf non si vede. Per il fatto che stanno in verticale non ho idea di come fare.


3. compaiono i dettagli del'articolo anche se li ho tolti tutti dalle opzioni della home page


4. non mi fa le 2 colonne per gli articoli introduttivi.
Ho lasciato gli stessi numeri del vecchio sito ma non li considera


5. come si può vedere lo stile dei titoli non è uguale fra i due siti... ma il CSS non ha subito modifiche.


Scusate le tante domande ma sono gli ultimi dettagli che non riesco a risolvere per completare il passaggio a joomla 2.5


Grazie a tutti per l'attenzione, spero mi possiate aiutare.

10
Ciao a tutti,
ho seguito tutte le indicazioni da manuale per usare redmigrator tuttavia al momento di cliccare "start upgrade" compare "restful user not found"


ho cercato sul web ma senza trovare soluzioni...
spero che qualcuno mi possa aiutare
un grazie a tutti come sempre per la disponibilità e la collaborazione


frank :(

11
Buondì a tutti,
un problemino con il template as002036free_3.1.1.
Vorrei spostare più a destra il top menù presente nella home page, ma non riesco a trovare il "padding" corretto legato a quel menù o altre parti di Css che mi permettano di spostarlo.


Ringrazio tutti per l'attenzione, spero qualcuno riesca a darmi un dritta... ci sto sbattendo la testa da alcuni giorni.


Frank

12
Era difficile dare un titolo a questa discussione.


Buongiorno a tutti, ringraziandovi in anticipo per il supporto, vi spiego la situazione.


Il mio obiettivo è:


1. installare joomla 2.5.xx nella root
2. installare joomla 1.5.xx o 2.5.xx in alcune sottocartelle


per avere un sito che rimanda ad altri siti presenti sullo stesso dominio.
Es. www.johnny.it/index.php  che rimanda a
www.johnny.it/pippo/index.php
www.johnny.it/pluto/index.php






I dubbi sono 2:
1. si può fare questa cosa?
2. non è che me li contano come terzi livelli (e nel caso di dominio a pagamento mi fanno pagare le 3/4 installazioni di joomla)?


Grazie a tutti coloro che sapranno illuminarmi!!!
Frank


13
Joomla! 1.5 / Ajax shoutbox
« il: 05 Nov 2012, 16:44:30 »
Buongiorno a tutti,
ho scaricato e installato Ajax Shoutbox, con il quale suggerivano di scaricare yvBBCodePlugin e yvSmileyPlugin.zip

Io ho provato a installarli dalla solita pagina di Installazione... ma dice che non c'è un file xml adatto a joomla.
Avete idea di cosa sto sbagliando?
Forse i plugin non vanno installati dalla pagina delle installazioni?!?!?

grazie a tutti per l'aiuto
Frank

14
Salve a tutti,
ho controllato in giro ma non ho trovato domande / risposte relative al mio dubbio.
Ho un sito con installata una versione di Joomla 1.5.x
La novità è che vorrei crearne uno nuovo e fare una cosa di questo tipo:

1. spostare tutto il sito in una sottocartella.
2. installare nella root la versione 2.5.x di Joomla

Tutto ciò per avere il sito principale con joomla 2.5.x e poter usufruire ancora anche del vecchio sito
mantenendo su quello la versione joomla 1.5.x

Si può fare??? Il sito, spostato manualmente nella sottocartella continua a funzionare?
grazie a tutti per l'aiuto
Franco

15
Gestione utenti e community / Joomunity non esiste più?
« il: 29 Nov 2010, 16:47:58 »
Ciao a tutti,
ho trovato notizie di joomunity e sembrava molto interessante come prodotto. ma non trovo più nessun link dal quale sia reperibile. è per caso scomparso? non esiste più? mi sapete aiutare?
grazie a tutti e complimenti per il sito, sempre ricco di informazioni!!!
a presto,
Frank

16
Salve a tutti e grazie per l'attenzione,
a seguito dell'installazione di joomfish mi compare questo errore nel control panel di joomfish stesso:

Error loading feed data. If you continue experiencing this problem, please turn the News Module to Off in the Joom!Fish Configuration.

1. Mi sapete dire di cosa si tratta??
2. Esiste una guida italiana di joomfish un po' più recente di quella riportata qui nel forum che è del 2006?

Grazie a tutti!!!
Frank

17
Ciao a tutti
ho un problema col template in oggetto, avendo un forum inserito, volevo che quando entro in forum non si vedano i menù a sinistra e a destra...
ho tolto tutti i menù ma il forum rimane comunque spostato a destra...
quanlcuno mi saprebbe aiutare??? grazie milleeeeeeeee

http://procfrank.altervista.org

18
Editor / JCE popup ... mi sapete svelare il mistero?
« il: 18 Mar 2010, 13:10:33 »
ciao a tutti e grazie a chi mi vorrà aiutare!!!

ho installato il modulo "plg_jcemediabox_105" per vedere le foto del sito in JCEpopup (light box). C'è un probema... a fianco alle foto adesso compare un piccola lente. C'è un modo per toglierla?? si sovrappone alle foto a fianco e non mi piace proprio  :P

grasssssssieeee

19
I Template di Joomla 1.5.x / jtabs, su template nld 050 1.5
« il: 04 Feb 2010, 12:58:06 »
ciao a tutti.
vi spero bene!
sono a porvi un problema del template nld_050_1.5
Parto dall'inizio: ho inserito nel contenuto di un articolo il
modulo jtabs con la funzione che lo richiama {loadposition xxx}
Il problema: SOLO quando apro la pagina con quell'articolo, le slide in alto specifiche del template citato, non funzionano più.

vi ringrazio molto per l'attenzione e... spero tanto... per un'eventuale soluzione

baci,
Frank

20
Joomla! 1.5 / [RISOLTO] Problema Link interni
« il: 04 Dic 2009, 10:17:29 »
Ciao a tutti,
avrei bisogno di chiedere due cose sui link interni:

1. il link compare nella forma
.../index.php?option=com_content&view=article&id=74&Itemid=28
Perché l'articolo è il 74 ma l'item è n°28???

2. nel mio sito http://www.zonasismica.net il primo menù presenta un link sul nome del menù stesso.
Come faccio a modificarlo???

Grazie per l'aiuto,
Frank

Pagine: [1] 2
Host

Torna su