Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - `LoRdZ`

Pagine: [1]
1
Gestione e-commerce / Problema redirect layout Joomla
« il: 06 Ott 2016, 10:44:34 »
Salve ragazzi,
chiedo urgentemente un consiglio, sono arrivato veramente alla frutta, le ho provate tutte ma senza risultati.
Ho installato Joomla 3.6.2 e virtuemart 3.0.18. Ho un problema con alcuni moduli che dovrebbero reindirizzare a determinate pagine.
Se ad esempio seleziono un prodotto nel carrello, poi vado su "Mostra Carrello" e provo a cliccare su "Modifica i dati di fatturazione" o "Aggiungi o modifica indirizzo di spedizione" o comunque qualsiasi altro pulsante associato, questo mi redirecta si nel modulo, ma nel bel mezzo della Home Page.
Premettendo che ho gia creato i menu di vm in Joomla, è come se non trovasse quella pagina precisa ma allo stesso tempo la piazzasse nel bel mezzo della Home Page, come se non creassi le categorie dei prodotti sul menu di Joomla..

è una cosa assurda.. potrebbe essere colpa del SEO?

Questo è il link. Potete fare una prova inserendo un oggetto nel carrello e poi su Mostra carrello.

2
Joomla! 3 / [RISOLTO] - Problema loadposition k2
« il: 28 Set 2016, 19:34:12 »
Salve, avrei bisogno di inserire un modulo in un Articolo k2.
Leggendo qualche guida, ho visto che dovrei integrare il codice {loadposition nomeposizione} nell'articolo k2.

Premettendo che non funziona, il modulo è attivato e ha la posizione modulo-2 . Ovviamente non è in nessuna pagina perchè vorrei farlo visualizzare solamente nell'articolo k2.

Quindi io inserisco {loadposition modulo-2} nell'articolo, ma non si vede nulla.

Sbaglio qualcosa?

Aggiornamento:

Sbagliavo a non farlo visualizzare in nessuna pagina e dovevo anche assegnargli una posizione personalizzata da me es: posizione-AAA

3
Salve ragazzi, volevo aggiungere un modulo personalizzato HTML nel mio sito, ma con stupore vedo che... non esiste nella lista! Possibile che sia stato rimosso nella 3.6.2?
in Seleziona un tipo di modulo, non vi è alcuna voce riguardante il modulo personalizzato!
Si deve attivare o cosa?

4
Salve,
è possibile nascondere alcune categorie per un determinato gruppo clienti? Ad esempio, ho creato un nuovo gruppo chiamato Agenti. Bene, loro dovrebbero visualizzare oltre alle categorie normali, anche altre 2/3 che ovviamente gli utenti registrati non vedranno.
E' possibile una cosa del genere? sto cercando una soluzione tra le opzioni, ma per ora nulla.
Mi è sfuggito qualcosa?

 

5
I Template di Joomla! 3 / [RISOLTO] Allungare una posizione
« il: 21 Mar 2016, 13:39:41 »
Salve,

Avrei bisogno di allungare una posizione per far visualizzare un modulo correttamente.
In pratica, la position-8 è troppo corta per ospitare un modulo che deve essere inserito li, quindi si vedrà tutto appiattito.
Ho provato ad allungare la posizione tramite il bootstrap.css dal 100% al 175% e funziona, solo che questo va a corrompere parte del template.

Qui un immagine di quanto vorrei allungarlo.
Qui invece la pagina con il modulo non correttemente visualizzato.

Grazie!

6
SEO / Problema Virtuemart SEO
« il: 07 Mar 2016, 21:15:16 »
Salve, ho attivato dalle impostazioni di Joomla ATTIVA URL SEF e RISCRIVI URL SEF.
Fin qui tutto ok, il problema è che quando attivo il SEO in virtuemart, questo lo gestisce in modo errato!
Ad esempio... il link dello shop è questo www.miosito.it/shop , entrando e scegliendo un oggetto o una categoria il link viene reindirizzato a wwww.miosito.it/categoria/sottocategoria/oggetto-rosso

Questo non va bene, perchè mi riporta nella mia home page e incasina tutto il rendering della pagina... il link esatto dovrebbe essere www.miosito.it/shop/categoria/sottocategoria/oggetto-rosso
C'è qualcos'altro da configurare oppure?
 

7
Joomla! 3 / Come usare un var_dump in joomla?
« il: 06 Mar 2016, 14:22:28 »
Salve, avrei bisogno di effettuare un var_dump --> <php var_dump($user->get('id')) ?>
Questa. su joomla 3.4.8.

Vi spiego, mi stanno aiutando a modificare virtuemart 3.0.13.6 affinchè gli utenti non registrati non possano visualizzare il carrello.
Ora sono bloccato qui, perchè non so assolutamente come fare...
Il file che sto modificando si trova in components\com_virtuemart\sublayouts\addtocartbar.php  però non sta funzionando non ostante le modifiche...

Devo creare un file php e inserire il codice e lanciano nella root per restituirmi il debug oppure devo operare in qualche altra maniera?

8
Salve, utilizzo l'ultima versione di VM 3.0.12 e volevo sapere se ci fosse un modo come nella V2 di eliminare la voce " aggiungi al carrello " a chi non fosse registrato, anche attraverso la modifica del modulo stesso.

Grazie

9
Gestione utenti e community / Problema LOGIN
« il: 07 Nov 2010, 12:27:27 »
Salve a tutti..!! Dopo aver maledettamente installato il componente Alpha registration ( per i recaptcha ) a causa di false registrazioni da spam bot... La pagina del login utente nel sito non funziona piu'!! Cioe' tu fai il login ti carica e ti dice che la pagina e' impossibile da visualizzare...! Ho anche provato ad disinstallare il componente e a vedere se mod_login era attivo come predefinito in joomla... ma il problema persiste..! Ho la versione 1.5.20 ... Non so' piu' dove andare a sbattere la testa...!
Per favore aiutatemi...

Dopo il login mi riporta a questa pagina ( https://www.cittadimontesilvanoc5.com/index.php?option=com_user ) che ci sia qualche problema in questo componente?

Facendo qualche ricerca forse sono arrivato ad una conclusione... il formato https deve essere disabilitato... Qualcuno sa' come fare?

10
Joomla! 1.5 / Problema Allvideos Reloaded
« il: 05 Ott 2010, 17:05:09 »
Salve Ragazzi! Ho appena installato questo componente per inserire le anteprime nei video visto che la versione standard di allvideos non permette di farlo... pero' mi si para un errore...con firefox quando carico un video e' tutto ok!...Il video si vede.. appena lo visualizzo con Internet Explorer mi appare questa scritta su tutti i video che inserisco " L\'Adobe Flash Player non � installato o � piu vecchio della versione 9.0.115!
". Il punto è.. Ho flash installato, come mai con firefox non ho problemi di visualizzazione e con internet explorer si? ora per farli vedere anche con IE ho dovuto abilitare Allvideos Standard.. almeno me li visualizza con tutti e 2.. altrimenti, niente da fare.. Come e' possibile una cosa del genere? :/

Ringrazio anticipatamente chi ne sa' piu' di me e mi aiutera'..

Pagine: [1]
Host

Torna su