Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - monigna82

Pagine: [1] 2 3 4
1
SEO / Sparito Redirect Manager
« il: 30 Gen 2018, 14:46:05 »
Salve a tutti...
stavo cercando di fare qualche redirect con il componente nativo Redirect Manager ma... NON C'E'!

Come è possibile che tra i miei componenti non è presente? Il bello è che invece tra i plugin c'è e l'ho anche attivato.
Sapete dirmi mica dove può essere sparito o come fare per rintracciarlo?
ho anche provato a scaricarlo cercandolo tra le estensioni ma.... nulla di fatto!

Dove può essere scomparso?

2
Salve a tutti,
oggi mi è capitata una cosa mai successa. Ho fatto il trasferimento del sito da un server ad un altro e... non mi funziona il pannello amministrativo.
Se però setto i parametri del DB con il vecchio DB funziona tutto... come inserisco quelli del nuovo sito un macello.


Prima mi dava un problema del tipo "Allowed memory size of 268435456 bytes exhausted..." ho seguito le guide qui sul forum portandolo a 256 ma ora mi dice questo... forse PEGGIO... il bello è che in front-end è tutto funzionante


La pagina non funzionawww.xxx.com al momento non è in grado di gestire la richiesta.
HTTP ERROR 500




3
I Template di Joomla! 3 / Galleria immagine tipo GOOGLE
« il: 29 Nov 2017, 15:51:52 »
Salve a tutti
stavo cercando tra le varie estensioni una gallery che si gestisse più o meno come la gestione IMMAGINI di Google, ovvero cliccando si apre una banda nera con dentro tutti i dettagli e poi nel caso da li aprire in grande il progetto.


Ho visto che una cosa simile lo fa questo sito, ma non credo sia fatto con Joomla
Link: http://www.robertopaganelli.it/portfolio


Qualcuno conosce un'estensione che fa una cosa simile?

4
Joomla! 3 / PAGINA SENZA MENU
« il: 13 Nov 2017, 17:57:18 »
Salve, c'è per caso un modo per poter visualizzare una pagina senza il MAIN MENU?
Mi spiego meglio. Io dovrei inserire una Gallery da far vedere ad alcune persone, senza che queste si possano ritrovare a navigare nel sito.

Qualsiasi cosa faccio però il main menù del mio sito, e anche il footer per la verità, rimane sempre fisso con la possibilità di cliccare altro rispetto alle uniche cosa che io vorrei ci fossero in quella specifica pagina, ovvero solo ed esclusivamente una galleria di foto.


Qualche input in merito?

5
Joomla! 3 / [RISOLTO] Singoli accessi in VISUALIZZAZIONE
« il: 10 Nov 2017, 12:11:16 »
Salve a tutti, spero che qualcuno capisca la mia richiesta e mi dia una mano.
Quello che vorrei fare è questo, creare una sezione del mio sito in cui, tramite una password "X" possa accedere in front-end solo chi ha questa pasw.
Questo mi serve non per far modificare articoli o altro ma solo per far visualizzare un particolare articolo che, senza tale passw risulta inesistente agli utenti.


Non so bene se è chiaro ma spero vivamente di si.

6
Joomla! 3 / Video come slide del sito
« il: 30 Ott 2017, 17:53:45 »
Salve a tutti... ho letto un pò di post ma non riesco proprio a trovare la soluzione che mi serve.
C'è qualcuno che può aiutarmi a realizzare una cosa simile a questo sito... ovvero dove come slide di apertura vi è un video che parte in automatico all'apertura della home e che va in loop?


Link: http://www.residenzeimmobiliare.com/

7
Salve a tutti,
questa mattina mi sono messa al mac, ho aperto il mio sito per lavorarci su ed è successo l'irreparabile... accedo e mi appare a monitor questo:


Codice: [Seleziona]
Warning: Attempt to modify property of non-object in /web/htdocs/XXX/home/libraries/framework/Joomla/Registry/Registry.php on line 428


×Error
You are not authorised to view this resource.


Qualcuno sa di cosa stiamo parlando?
Ho anche provato a scaricare il file Registry.php per andare a vedere cosa mai ci fosse alla fantomatica riga 428 ma onestamente mi è abbastanza incomprensibile capire cosa possa essere mai successo.


Alla riga 428 c'è questa stringa:
Codice: [Seleziona]
// Get the old value if exists so we can return it
$result = $node->$nodes[$i] = $value;

8
Joomla! 3 / modulo contenente script articolo
« il: 22 Mag 2017, 10:58:53 »
Salve, il mio oggetto non è affatto chiaro ma non sapevo come sintetizzare.
Dovrei creare un modulo posizionabile nella colonne destra del sito (e fin qui nessun problema) in cui il cliente, tramite i suoi accessi possa inserire degli script che gli mandano dei siti partners per far apparire i rispettivi widget.


Lui come permessi ha solo quelli di inserire gli articoli nelle rispettive rubriche,
c'è un modo per fargli fare questa cosa senza modificare i suoi permessi di gestione?
Non so, una cosa del tipo far vedere all'interno di un modulo tutti gli articoli della categoria "widget" in modo che lui possa inserirli esattamente come fa per i normali articoli? Ovviamente però poi non si dovranno vedere i titoli come succede per il modulo ad esempio "i più letti", ma dovranno vedersi proprio i widget.


Spero vivamente di essermi riuscita a spiegare  :o

9
Gestione e-commerce / Permessi cartelle FATTURE
« il: 14 Mar 2017, 09:15:01 »
Salve a tutti,
il mio Shop (Joomla 3.6.4 e VirtueMart 3.0.18) in backend mi da questo errore

vmError: Il percorso per le fatture sembra non avere i permessi corretti per i file Percorso per la vendita /web/htdocs/www.miosito.it/home\vmfiles\/

Ma che permessi deve avere? io ho visto che la cartella in questione con tutte le sottocartelle hanno impostazioni 775, ho provato anche a mettere 777 ma l'errore nn sparisce.
Questo Alert mi appare quando entro nella tendina CONFIGURAZIONE -> Configurazione

10
Gestione e-commerce / Come eliminare confronto prodotti
« il: 07 Mar 2017, 19:32:16 »
Ciao a tutti
nel template che sto utilizzando *****  con VirtueMart 3.0.18 e Joomla 3.6.4 vorrei poter togliere la possibilità di mettere i prodotti a confronto.
Ho guardato dentro la configurazione dei prodotti, del negozio e dentro la voce Configurazione ma non ho trovato nulla di inerente, qualcuno sa dirmi dove poter andare a vedere per deselezionare questa opzione?

11
Joomla! 3 / NON SALVA da Front-End
« il: 07 Mar 2017, 19:13:57 »
Ciao a tutti, ho un enorme problema sul mio sito, mai capitato.
Praticamente funziona tutto alla perfezione ma, se mi collego nel front-end per modificare i miei articoli, non funziona il tasto SALVA. Lo posso anche cliccare ma senza alcun effetto.


Cosa può essere?
In rete qua e la ho visto che potrebbe essere un problema di conflitti ma non so dove mettere le mani o cosa andare a vedere.
Mi potete dare una mano?


La versione di Joomla che sto utilizzando è la 3.6.5 ed il template è il TRAVEL AGENT

12
Joomla! 3 / [RISOLTO] Problema di visualizzazione con K2
« il: 06 Mar 2017, 17:56:29 »
Ciao a tutti, spero di aver preso la sezione corretta.
Ho problema con i settaggi del K2. Non riesco proprio a capire come mai non vi è verso di non far vedere il button di iscrizione ai Feed RSS e l'indicazione della categoria.. qualcuno sa darmi qualche input... non so più dove andare a guardare.

13
Gestione e-commerce / Stato/Provincia/Regione bloccati
« il: 22 Feb 2017, 16:10:11 »



Ciao a tutti, sto configurando il mio nuovo e-commerce con Joomla 3.6.4 e VirtueMart 3.0.18.
Ho però un problema, andando a compilare tutti i campi necessari all'interno della sezione NEGOZIO -> Informazioni del Cliente, mi sono arenata sulla tendina "Stato/Provincia/Regione" perchè questa rimane vuota.
Ho già controllato nella sezione NAZIONE che vi sia presente tutto e ho controllato che inerenti all'ITALIA via siano presenti tutte le provincie ed è tutto ok.


Ho cercato altre discussioni del genere qui nel forum ma non mi hanno risolto nulla, perchè tutti quelli che avevano un simile problema avevano anche istallato dei plugin aggiuntivi che creavano problemi... io non ho nulla istallato in aggiunta al pacchetto base.


Qualcuno sa darmi delle info in merito o cose da provare per cercare di risolvere il problema?
L'errore che il sistema mi rimanda è il seguente
Errore
vmError: Non è stato in grado di salvare i dati dell'utente

14
Salve a tutti
il mio sito è realizzato con la versione Joomla 3.2.1 ed è tutto correttamente aggiornato. Siccome ora ho caricato la nuova funzionalità SP Page Builder dovrei, per sua necessità, avere una versione di joomla non precedente alla 3.5


Come faccio a passare dalla 3.2.1 alla 3.5 o ancora meglio visto che ci sto mettendo le mani, all'ultima versione 3.6?
Se non mi sbaglio non si tratta di una migrazione, essendo sempre la versione 3.xx ma di un aggiornamento. Qualcuno sa darmi delle info in merito e spiegarmi come poterlo fare? A titolo di aggiornamenti il sistema mi dice che la mia versione di Joomla risulta correttamente aggiornata

15
Joomla! 3 / [RISOLTO] Problema con HTACCESS
« il: 30 Giu 2016, 12:09:23 »
Salve a tutti
sto avendo dei problemi con l'attivazione delle URL parlanti.


Come per tutti gli altri siti in joomla fatti, ho preso il mio file htaccess.txt, ho commentato la riga 20 rendendola "# Options +FollowSymlinks", poi tramite FTP ho rinominato il file in .htaccess e solo allora dal mio pannello amministrativo sono andata a mettere tutti e 4 i SI nella sezione Impostazioni SEO, ma una volta fatta la prova finale il browser mi ridà questo errore:


Internal Server ErrorThe server encountered an internal error or misconfiguration and was unable to complete your request.Please contact the server administrator at postmaster@forestlegnami.it to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.


Ho provato anche a vedere cosa riportasse il file di log, ma nulla relativo a questo... per sicurezza vi incollo anche l'error.php

16
Joomla! 3 / [RISOLTO] INDEX in 404
« il: 05 Apr 2016, 15:34:17 »
Ciao a tutti, ho un enorme problema ma non so come mai.
Ho appena caricato il mio sito da un server di prova a quello ufficiale e quando lancio il sito mi appare un errore "Page Not Found. The page you are looking for could have been deleted or never have existed* Go Back".

La cosa strana è che il pannello di amministrazione invece funziona tutto perfettamente. è come se si fosse perso qualcosa nell'index. Cosa posso fare?

17
Joomla! 3 / Trasformazione in MULTILINGUA
« il: 14 Dic 2015, 16:34:09 »
Ho cercato nel forum e di post sull'argomento ne ho trovato molti, ma nessuno che trattasse il mio caso specifico quindi sono a chiedere aiuto.


Ho la necessità di trasformare un sito monolingua in multilingua. Ho fatto tutto quello descritto nella guida quindi ho attivato i plugin ed il modulo, creato i contenuti nelle diverse lingue associandoli tra loro, ho creato poi anche un menu per ogni lingua con le varie voci associate tra loro... funziona perfettamente tutto se non fosse che non mi swiccha il menù.
Lo swich delle pagine funziona correttamente solo perchè alla fine come "soluzione temporanea" ho inserito alle voci di menu lo stesso alias, quindi diciamo che passo regolarmente da italiano a inglese e viceversa ma non c'è verso di farmi cambiare anche le voci di menù.
Cosa posso vedere? cosa posso aver tralasciato?


Help!

18
Joomla! 3 / Joomla non recapita le mail
« il: 11 Dic 2015, 17:58:33 »
Salve a tutti
ho un problema con le mail. Mi sono accorta che tutte quelle che invio dal mio sito joomla non arrivano a destinazione.
Inizialmente pensavo fosse un problema di *** ma invece non è così perchè il componente segna tutte le mail ricevute, solo che io non le ricevo in posta.


Ho anche fatto la prova di invio da "Mass Mail User" ma, anche se il sistema mi dice, Email spedita, questa non arriva mai a destinazione.


Sapete dirmi cosa posso fare?

edit by mod. No a citazioni prodotti commerciali

19
Joomla! 3 / [ RISOLTO ] PERMESSI BLOCCATI
« il: 03 Dic 2015, 12:59:00 »
Salve a tutti
scusate ma sto impazzendo da un bel pezzo con dei permessi utenti BLOCCATI.
Apparentemente dovrei fare una cosa sciocca, ovvero dare ad un utente X i permessi aMAGANER per accedere al backend ma vedendo solo la sezione degli articoli e poco altro.


Quello che però non riesco a fare è farlo accedere al back-end perchè da impostazioni non mi permette di dare tale permesso.
Qualcuno sa come posso sbloccare questa cosa?




***** ho risolto mettendo mano al DB *****

20
Joomla! 3 / OS Responsive Image Gallery
« il: 24 Nov 2015, 17:34:13 »
Salve a tutti,
cercando una galleria responsitive mi sono imbattuta in questa ma con non pochi problemi.
Ho istallato tutto correttamente, apparentemente funziona nel lato amministrativo ma quando vado a salvare e vedo cosa ho creato... bhe non ho creato proprio nulla  :o


Se riapro il mio modulo dentro non c'è più nessuna delle immagini che vi avevo caricato. è come se non mantiene in memoria le immagini che inserisco.


Qualcuno ha dimestichezza con questa estensione o sa darmi qualche dritta?

Pagine: [1] 2 3 4
Host

Torna su