Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - raf75

Pagine: [1]
1
I Template di Joomla! 3 / Prima modifica template
« il: 29 Gen 2017, 22:51:26 »
tempo fa, grazie al vostro aiuto sono riuscito a realizzare un sito per la mia associazione, con grande soddisfazione,considerate le mie competenze informatiche.
Oggi, a distanza di tempo volevo rieptere la cosa e ho installato joomla 3, trovandolo completamente cambiato! passa il tempo!
Ho installato il template "mx_joomla147_free" per modificarlo ma in anteprima non ho nulla di questo template, nessuna immagine nessun logo.....c'Ŕ una spiegazione logica?
da dove mi conviene iniziare pr la modifca?
Grazie

2
Ciao a tutti
tempo fa, grazie ai vostri consigli, sono riuscito a realizzare e pubblicare il sito di una associazione di cui faccio parte.
Il sito l'ho creato da un mac book installando tutti il necessario direttamente sul portatile.

Visto che un altro componente dell'associazione vorrebbe modificare le pagine e i contenuti e comunque alimentare i dati contenuti,  vi chiedo se questo Ŕ fattibile direttamente dal suo pc.
Cosa deve installare? come fa ad accedere per inserire i vari contenuti?
Grazie

3
Vi chiedo subito di perdonare il mio linguaggio "poco tecnico".
Grazie alla vostro contributo sono riuscito anche io (e quindi Ŕ fattibile a tutta la specie umana) a realizzare un sito e a metterlo online (tutto da solo!!! :-)
Il problema Ŕ questo:
una volta messo il sito on line gli utenti che vanno a cliccace sui meno ad esempio "chi siamo" hanno la possibilitÓ di accedere all'iconda modifica da dove si apre la pagina per modificare l'articolo. Vi allego l'icona per farvi capire di cosa parlo.
Premetto che insieme a questa icona erano presenti quella della mail, della stampa e sono riuscito a eliminarle grazie agli articoli che ho trovato sul forum ma questo non riesco proprio. Come la eliminino?!
Grazie!

[allegato eliminato automaticamente dopo un anno]

4
Ciao a tutti.
Avevo intenzione di cominciare a provare joomla per la realizzazione di un sito (sono all'asciutto di tutto!). Ho provato a installare MAMP ma ho giÓ  avuto problemi ovvero dopo l'installazione mysql mi rimane rosso.....nessun errore o altro solamente non parte e rimane sempre con il pallino rosso. Ho provato ad installare due versioni differenti sia la 1.9.6.1 che la 2.1.1 ma nulla.
Ho un mac book con OSX 10.6.8 (Snow Leopard).
Spero in qualciuno che mi possa aiutare in modo da iniziare ( e poi comincio con le domande pi¨ complicate :-) :-) !!!!)
Grazie  e auguri a tutti!

Pagine: [1]
Host

Torna su