Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - zuccolandia

Pagine: [1]
1
Salve a tutti e complimenti per il Forum.

Vi scrivo perchè ho un grosso problema:
Anni fa ho fatto un sito con la vers. 1.5.24 e non l'ho mai aggiornata, il sito ha anche il componente VitueMart.
Ieri mi arriva una mail dal mio fornitore sel Dominio il quale mi dice che la cartella ../components/com_virtuemart ha compromesso il loro webserver.
Consigliano di aggiornare o rimuovere il componemte.
Ho provato a farlo ma mi da errore probabilemte perchè ho una versione di joomla troppo vecchia. Ho anche provato prima ad aggiornare automaticamente joomla ma stessa cosa, mi da errore!
Che dite? Che faccio?

In caso volessi aggiornare cms e componente senza perdere i dati, pagne e tutto quello che è il mio sito, come posso fare?

Grazie.

2
Salve a tutti e complimenti per il Forum.
Vi scrivo perchè ho un grosso problema:
Anni fa ho fatto un sito con la vers. 1.5.24 e non l'ho mai aggiornata, il sito ha anche il componente VitueMart.
Ieri mi arriva una mail da **** la quale mi dice che la cartella ../components/com_virtuemart ha compromesso il loro webserver.
Consigliano di aggiornare o rimuovere il componemte.
Ho provato a farlo ma mi da errore probabilemte perchè ho una versione di joomla troppo vecchia. Ho anche provato prima ad aggiornare automaticamente joomla ma stessa cosa, mi da errore!
Che dite? Che faccio?

In caso volessi aggiornare cms e componente senza perdere i dati, pagne e tutto quello che è il mio sito, come posso fare?

Grazie.

edit: rimosso riferimento commerciale.

Pagine: [1]
Host

Torna su