Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - ilbeppe

Pagine: [1]
1
Ho aggiornato il download del moszoomthumb descrivendo meglio le sue funzionalità e formattandolo meglio visto che prima non usavo un editor adesso lo ho selezionato nelle preferenze e credo sarà tutto molto più chiaro!

Chiedo ai moderatori di approvarlo, Grazie!

2
Uso Firefox 1.5 e sulla home page ed in tutte le altre perti del sito sono loggato solo che sul forum di devo riloggare ogni volta anche se seleziono "per sempre" si può fare qualcosa?

3
Volevo chiedere se qualcuno sa dove prendere le nuove specifiche per sviluppare/adattare i plugin per joomla 1.5!

Vorrei incominciare a lavorare per adattare i miei mosbot! Grazie!

4
Aggiornamento di zoomthumb for joomla corretti alcuni piccoli bug che in alcuni casi impedivano la creazione di un link corretto alle immagini, ottimizzazione del codice.
Il download è stato aggiornato anche nella sezione mambot di joomla.it aspetto approvazione da parte dello staff!
Supporto, richieste e commenti in questo tread!!

Nella prossima versione sarà corretto il bug della visualizzazione delle thumbnail per i video! (prevista entro fine mese!)

Allego il file così per adesso lo potete scaricare da qui!

[allegato eliminato da un amministratore]

5
Sono riuscito a modificare con successo zoomthumb ormai era abbandonato ma sono riuscito a riadattarlo riscrivere una parte di codice e correggere qualche piccolo bug!

Per chi volesse vederlo lo trova in home page qui http://www.tafferuglio.org/ non c'è bisogno di registrazione!
I suggerimenti sono ben accetti.

Per chi non lo sapesse consiste in un mambot che permette di inserire le immagini presenti in joomla dentro i contenuti, e linkarle alla gallery, si può inoltre scegliere come si vuole che appaia l'immagine, il moscode viene creato direttamente dalla ZoomMediaGallery tramite l'apposita utility!

Fatemi sapere come vi sembra!

6
Ho provato ad installare il componente eventi per avere una piccola agenda in cui segnare gli appuntamenti, il componente è quello scaricato da questo sito http://www.joomla.it/index.php?option=com_docman&task=doc_download&gid=72&Itemid=68
Solo che mi dà questo errore qui quando provo ad accederci dopo aver crato la voce di menù
Codice: [Seleziona]
Fatal error: Cannot redeclare clone() (previously declared in /home/mhd-01/www.tafferuglio.org/htdocs/includes/compat.php50x.php:92) in /home/mhd-01/www.tafferuglio.org/htdocs/components/com_events/events.php(545) : eval()'d code on line 2Per chi volesse vedere il sito è http://www.tafferuglio.org e la voce di menù è "agenda"  in basso a sinistra.

Grazie!

7
Non riesco a capire perchè nonostante sia impostato nella configurazione generale non mi visualizza il collegamento leggi tutto!

Qualcuno sa darmi qualche dritta?

8
Sezione dedicata ai Server / SEF &T OPHOST
« il: 23 Mar 2006, 19:08:54 »
Ho provato ad attivare il SEF rinominando il file htaccess in .htacces col puntino davanti solo che non funzia mi dice indirizzo sconosciuto volevo sapere se qualcuno lo aveva fatto funzionare con ******.

Magari ci vuole solo un po di tempo fino a che il server legge l'.htscces!

9
Voilevo sapere se è possibile inserire anche le immagini quando viene generato il pdf di un articolo!

Qualcuno sa qualcosa?

10
Volevo sapere se qualcuno di voi è interessato ad uno scambio di antipixel da mettere in home page!

Fatemi sapere!

Grazie! :-*

11
Salve a tutti!!

Vorrei mettere una lista di antipixel nella barra laterale destra del mio sito www.tafferuglio.org solo che non riesco a farli comparire contemporaneamente, escono fuori in rotazione!

Qualcuno sa dirmi come fare o in alternativa qualche altro componente/modulo da installare per farlo?

Grazie!

12
Volevo sapere le vostre opinioni su cosda è meglio usare per inviare le mail dal sito agli utenti! 

Grazie

13
Ho installato discussbot e mi dice che se voglio posso scaricarmi il bottone da mettere nel mio WYSIWYG editor per inserire semplicemente il codice per postare nel forum!

Qualcuno di voi sa darmi qualche dritta per coome fare!

Va bene anche qualche link o guida Grazie!

14
Allora scrivo qui perchè non so più che cosa fare!

Allora quando provo ad installare una qualsiasi componente mi dà questo errore:
Codice: [Seleziona]
Caricamento component - Caricamento fallito
ERRORE: Impossibile trovare un file setup XML nel pacchetto.
[ Continua ... ]
Caricamento component - Caricamento fallito
File installazione non trovato:
/home/httpd/vhosts/termopili.org/httpdocs/joomla/media/install_4405adf179a91/
[ Continua ...

questo quando provo ad installarlo dal pacchetto zip. se invece provo ad installarlo manualmente mi da questo errore:
Codice: [Seleziona]
Caricamento nuovo component - Errore
Creazione cartella fallita "/home/httpd/vhosts/termopili.org/httpdocs/joomla/components/com_events/language"

Ho fatto l'esempio con il componente eventi ma succede con tutti così anche con joomlaboard ed altri!
Per chi volesse saperlo queste sono le specifiche del server:
Codice: [Seleziona]
Safe Mode:  OFF
Open basedir: /home/httpd/vhosts/termopili.org/httpdocs:/tmp
Display Errors: OFF
Short Open Tags: ON
Caricamento file: ON
Magic Quotes: ON
Register Globals: OFF
Output Buffering: OFF
Session save path: /tmp
Session auto start: 0
XML enabled: Si
Zlib enabled: Si
Funzioni Disabilitate: phpinfo,system,passthru,readfile,shell_exec,escapeshellarg,escapeshellcmd,proc_close,proc_open,ini_alter,dl,popen,parse_ini_file,show_source,curl
Editor WYSIWYG: Nessun editor WYSIWYG

Quindi tutto in linea a perte il display errors off!

Le directory sono tutte impostate a 777!

Non so proprio che fare se qualcuno sa qualcosa me la dica anche qualche guida in iinglese! Qualsiasi cosa!

Grazie mille a tutti!

15
Non so cosa devo fare!

Non riesco ad installare nessun componente perchè mi dice creazione cartella fallita!

Nella fase di installazione di dava
Codice: [Seleziona]
Display errors OFF
Qualcuno può aiutarmi?

16
Gestione Forum / Installazione joomlaboard.
« il: 01 Mar 2006, 10:05:07 »
Ho notato che e` gia` stato trattato il problema ma non risolto, in pratica quando provo ad installare joomlaboard da cartella upload la cartella in

/administrator/components/com_installer/component/joomlaboard

 poi provo ad installare ma mi esce questo errore :

  Un altro componente sta utilizzando la cartella: "/home/httpd/vhosts/termopili.org/httpdocs/joomla/components/com_joomlaboard/"

17
Ho provato ad uppare la cartella decompressa di vari template nella cartella templates su joomla ma quando vado per installarla mi dice che non trova il file di installazione!

Ho letto qualche messaggio su questo forum in cui si diceva che dovrebbe caricare automaticamente il tema solamente uppando la cartella ma questo non succede.

Qualcuno sa consigliarmi?

Grazie ;D

Pagine: [1]
Host

Torna su