Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - simone1979

Pagine: [1]
1
Gestione e-commerce / adeguamento GDPR
« il: 25 Mag 2018, 01:35:20 »
Ho realizzato il sito web per il B&B di mio mio padre.
Non avendo avuto ancora tempo per approfondire la questione dell'adeguamento al GDPR, ho eliminato il form contatti che, mi pare di capire, possa dare problemi.
Il sito non prevede iscrizioni a newsletter o registrazioni, quindi (se interpreto correttamente la questione) non dovrebbe avere problemi.
Ho però un dubbio: se un cliente invia una mail per la richiesta di preventivo (e per farlo ora deve utilizzare la sua casella mail, non essendo più disponibile il form contatti), il titolare della struttura si trova comunque a gestire dei dati personali.
È necessario pertanto predisporre qualcosa (es. un avviso?).
Scusate la banalità delle domande, io nella vita faccio tutt'altro e non avrei mai immaginato che anche la gestione del sito amatoriale di una piccolissima struttura che si occupa dell'esercizio occasionale dell'attività di b&b (che per legge non richiede nemmeno la partita iva) divenisse così complicato.

2
Joomla! 3 / configurazione smtp gmail
« il: 11 Dic 2016, 13:44:51 »
Sto cercando di configurare l'invio di mail tramite smtp utilizzando il mio indirizzo gmail.


Quando però provo a inviare una mail ricevo il messaggio "smtp connect  failed".


Tuttavia ho ricevuto un avviso da google in cui vengo avvisato che la mia password è stata appena utilizzata per tentare di accedere al mio account da un'applicazione, come client di posta, o da un dispositivo mobile e che il tentativo è stato bloccato.


Sembrerebbe pertanto che le impostazioni siano corrette ma che sia google a bloccare l'invio di mail tramite joomla.
Faccio notare che, come consigliato in molti post sull'argomento, ho configurato il mio account google in maniera da consentire l'accesso alle app meno sicure. Il problema però permane.
Cosa posso fare per risolvere il problema?
Ringrazio anticipatamente.

3
Joomla! 3 / sito hackerato
« il: 05 Dic 2016, 19:29:30 »
 Il mio sito è stato vittima di un attacco hacker.
 Purtroppo (mea culpa) non ho un backup.
 
 
 Ho cercato di ripristinare il sito procedendo come segue:
 - ho esportato il database (che credo non sia stato compromesso)
 - ho reinstallato joomla  creando un database avente lo stesso nome e utilizzando lo stesso nome utente e lo stesso prefisso per le tabelle;
 - tramite phpMyAdmin ho rimosso tutte le tabelle e importato il file del vecchio database;
 
 
 Sono poi riuscito a recuperare tutte le estensioni installate nel vecchio sito, tuttavia non riesco a recuperare i moduli del vecchio sito.
 Dal pannello di amministrazione di joomla, se vado su Estensioni->Gestione Estensioni->Database leggo quanto segue:
 
 
 Sono state controllate correttamente 79 modifiche al database.
 142 modifiche al database non hanno alterato la struttura delle tabelle
e sono state ignorate.
 Cosa sto sbagliando?
 Ringrazio anticipatamente.
 


4
Il mio sito è stato vittima di un attacco hacker.
Purtroppo (mea culpa) non ho un backup.


Ho cercato di ripristinare il sito procedendo come segue:
- ho esportato il database (che credo non sia stato compromesso)
- ho reinstallato joomla  creando un database avente lo stesso nome e utilizzando lo stesso nome utente e lo stesso prefisso per le tabelle;
- tramite phpMyAdmin ho rimosso tutte le tabelle e importato il file del vecchio database;


Sono poi riuscito a recuperare tutte le estensioni installate nel vecchio sito, tuttavia non riesco a recuperare i moduli del vecchio sito.
Dal pannello di amministrazione di joomla, se vado su Estensioni->Gestione Estensioni->Database leggo quanto segue:


Sono state controllate correttamente 79 modifiche al database.
142 modifiche al database non hanno alterato la struttura delle tabelle e sono state ignorate.
Cosa sto sbagliando?

Ringrazio anticipatamente.



p.s.
Ho letto il post in evidenza sul ripristino di joomla, ma non sono riuscito a trovare quanto serve a risolvere il mio problema.





[

5
Joomla! 3 / configurazione smtp gmail
« il: 05 Nov 2016, 18:45:57 »
Buonasera,


ho un sito internet realizzato con joomla.


A causa di un problema presumibilmente legato a un attacco hacker, mi trovo nella condizione di non poter utilizzare la mail fornita dal mio hosting.


Poiché nel sito è presente un form per i contatti, sto cercando di configurare jooma per utilizzare un indirizzo gmail.


I parametri che ho utilizzato per la configurazione smtp sono:


mail da: miamail@gmail.com


Auth smtp: si


sicurezza smtp: ssl


porta smtp: 465


nome utente smtp: miamail@gmail.com


password smtp: quella della mia mail


host smtp: smtp.gmail.com


Purtroppo, quando provo a inviare una mail, mi imbatto nel messaggio di errore: SMTP connect() failed.


Non riesco a capire cosa stia sbagliando.

È un problema legato alla configurazione di jooma oppure potrebbe dipendere dal server? Grazie.


p.s.
In alternativa alla mail con smtp, ho utilizzato la configurazione tramite php o tramite sendmail.
Le email vengono inviate correttamente, però finiscono nello spam.

6
Se ho ben capito il mio errore è stato quello di aver inserito il [RISOLTO] alla fine del titolo anziché all'inizio.
Ho capito bene?
Ho provveduto a effettuare la correzione.

7
Perchè?
Ho modificato il titolo inserendo il [RISOLTO].

8
Aggiornamento: ho inserito il codice <jdoc:include type="message" />.   nel file theme.php presente nella cartella layouts del template e funziona tutto alla perfezione.

Ho risolto anche il problema dell'invio con gmail: i parametri di configurazione erano corretti, solo che era necessario che dal mio account gmail autorizzassi l'utilizzo di app cosiddette "non sicure".
Ti ringrazio per il valido aiuto.

9
Ho provato ma non funziona.
Il template che uso è questo: http://www.joomla.it/template/7874-simple-v1.html

10
La visualizzazione del messaggio di corretto invio è effettivamente un problema legato al template. Ho infatti provato a utilizzare protostar e funziona bene.
Posso fare qualcosa?

11
Per la conferma del messaggio puoi chiedere allo sviluppatore, magari c'è qualche impostazione da attivare, oppure se sei in frontend forse il tuo template non prevede una posizione per la visualizzazione dei messaggi.
Per l'invio con gmail sei sicuro che tutti i parametri di invio sono corretti? Google utilizza l'authenticazione protetta (TLS o SSL) quindi un numero di porta diverso
L'impostazione di gmail è corretta perché con server locale riesco a effettuare correttamente l'invio.

12
Benvenuto,
sul forum non forniamo assistenza ai prodoti commerciali. Se riuscissi inoltre a riscrivere tutto cercando di essere più chiaro sarebbe più semplice capire la situazione ed aiutarti.
Intanto se hai impostato l'invio per libero, perchè poi usi un account gmail?


Utilizzando come mail personale sia un account libero che gmail ho voluto testare il funzionamento di entrambi.


Ad ogni modo, lasciamo perdere pure il prodotto commerciale e riferiamoci solo all'estensione coalaweb contact che è gratuita.


Con la configurazione smtp impostata su libero l'invio funziona correttamente, ma non riesco a ricevere il classico messaggio di conferma di corretto invio.


Non riesco poi a configurare correttamente l'invio da smtp di gmail. Che sia un problema legato all'hosting utilizzato, visto che in locale ci riesco?

13
Buongiorno a tutti.
mi chiamo Simone e sono un nuovo utente di questo forum.


Chiedo il vostro gentile aiuto per un problema che si sta verificando con i form contatti.


Voglio inviare mail tramite smtp e sto facendo le prove sia con foxmail che con coalaweb contact.


FOXMAIL: se testo in locale tutto ok.


In remoto per le prove sto utilizzando l'hosting gratuito offerto da joomlahost.
Impostando come host smpt.libero.it quando provo a inviare mail ricevo come risposta il seguente messaggio:
Errore in invio email. The following From address failed: ******@gmail.com : MAIL FROM command failed,550,Invalid Mailfrom [smtp-18.iol.local; LIB_430]
  • Funziona solo se utilizzo come mittente del messaggio la mia mail libero.

    Se provo a cambiare smtp (ho utilizzato gmail e yahoo mail) non funziona.
    Preciso che ho verificato più volte la correttezza delle configurazione (password, autenticazione, protezione ssl etc)-

    COALAWEB: in locale funziona bene. In remoto funziona solo con smtp.libero.it, non riesco a connettermi con altri.
    C'è però un altro problema: anche quando la mail viene correttamente spedita, non viene visualizzato il messaggio di corretto invio, che pure è previsto fra le impostazioni del componente.


    Ringrazio anticipatamente.









Pagine: [1]
Host

Torna su