Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - mamozio

Pagine: [1] 2 3 4 ... 11
2
Salve, e scusate la domanda da neofita.
Ma come mai nella schermata della creazione campi personalizzati, non mi ritrovo il plugin "vm - custom stockable variants", ma invece solo quelli che si vedono nell'immagine allegata?
Grazie!

[allegato eliminato automaticamente dopo un anno]

3
Quale?  ???
Si chiama "Content - Facebook Comments" l'autore è Gyula Komar               

4
Salve, qualcuno potrebbe darmi un consiglio sul perchè, dopo aver installato un plugin sociale per i commenti facebook, aver creato l'applicazione su facebook, essermi "nominato" moderaore dell'applicazione, se uno fa un commento sul sito, a me non mi arriva nessuna notifica, nè tantomeno nella pagina di moderazione dei commenti (developers/tools/etc...) vedo il commento appena effettuato?
Grazie!

5
Salve,
qualcuno ha delle dritte per questo problema?
in pratica quando provo ad inviare una mail da "chiedi informazioni su questo prodotto"
si apre la finestra con il form e tutto il resto, mi fa anche inviare il tutto, ma successivamente all'invio, sempre nella casella del form, mi esce (sopra) il messaggio di errore:
"Messaggio: Minimo non raggiunto"
e non mi arriva quindi nessuna email.
Che csa significa?? Perchè questa cosa?
Grazie!

6
non nei produttori. nella scheda del negozio
Si, anche nella scheda negozio (l'avevo scritto già nel post) sempre la stessa email ;-(
Che cosa assurda.

7
hai verificato nella scheda del venditore?
La scheda del venditore intendi quella alla voce :produttori?
Cmq anche li ho inserito sempre la stessa email, email che ho verificato funziona regolarmente :-(

8
Salve!
Ho un problema (tra i tanti che sto cercando di risolvere) per quanto riguarda le email con gli ordini che dovrebbero arrivare al gestore di un sito con Virtuemart 2.
In pratica, a conclusione dell'ordine sembra che vada tutto bene; arriva anche l'email di conferma all'utente che ha effettuato l'ordine, ma all'amministratore inevece non arriva niente :-(
Ma dov'è che va settata l'email alla quale giungeranno gli ordini?
Io, sia nella configurazione generale di Joomla, sia all'admin del sito Joomla, e poi anche nel link "Negozio" (backend di virtuemart)--> "Negozio", ho messo come email sempre la stessa. Eppure non arriva niente :-(
Non penso sia un problema del server che invia le email, perchè all'utente che acquista le email di confermano arrivano regolarmente.
Quale puo' essere la ragione?
Grazie!

9
Salve e mi scuso innanzitutto se porro' una domanda già fatta, ma nella mia "niubbiaggine" di Viretuemart, non sono riuscito a trovare il riferimento in altre discussioni. Mi scuso ancora.
Allora, in pratica (ho installato la versione  2.0.10) il sito venderebbe delle buste di diverso formato.
Ho creato il prodotto, ad esempio busta rossa formato 20X23, e dato il prezzo di 20 euro.
Ora vorrei che il cliente potesse scegliere, nel menu a discesa variante carrello, un formato diverso a cui avro' dato un prezzo diverso.
Ho provato a creare un campo personalizzato che ho chiamato "Misura" e settato come Variante carrello. Solo che se vado a scegliere un diverso formato busta, il prezzo (inserito nel campo personalizzato Misura) che ho inserito per questo formato, si va ad aggiungere al prezzo di default del prodotto.
Non so se mi sono spiegato :-(
Ora allego un immagine di un sito che ha questa opzione che vorrei fare anche io e che forse potrebbe essere piu' chiara:
In questo esempio il prezzo base è :22X8X16 140 pz a 119,00
Ora, se io clicco e scelgo la misura 26X8X21 100 Pz  88,00 euro,  il prezzo del prodotto che andro' a comprare sarà effettivamente di 88 euro.
Come ho settato io (evidentemente sbagliando), se scelgo il formato 26X8X21 di 88,00 euro, questi 88 euro si vanno a sommare al prezzo base di 119,euro. In pratica il campo personalizzato me lo vede come variante carrello...penso.
Come dovrei settare le cose per arrivare a fare come accade sul sito dell'immagine allegata?
E' possibile fare questa cosa?
Grazie!

[allegato eliminato da un amministratore essendo vecchio più di un anno]

10
Salve!Improvvisamente oggi, se vado su tre siti che ho fatto, Avast mi da il messaggio che il sito risulta infettato! :-(
In pratica mi dice:
Processo:   C:\Program Files (x86)\Mozilla Firefox\f...
Infezione:   JS:Iframe-XJ [Trj]
Nell'oggetto www.miosito.com/{gzip}
Che
diavolo di virus è?? :-(Come fare per capire dove si è insidiato? In quali files?
E' un falso positivo?
Devo contattare anche il provider??

Aiuto!Grazie|

11
Joomla! 1.6/1.7/2.5 / Re:Sito non legge gli CSS
« il: 25 Dic 2012, 17:43:58 »
Grazie per le risposte.
Si puó essere che stiano lavorando sui server, ma è strano che siano raggiungibili anche se non si visualizzano in maniera corretta.
Si, il dominio è stato appena attivato :-(
Nessun'altro ha problemi con siti sul provider ****

edited by tt8: vietato aggirare la moderazione

12
Joomla! 1.6/1.7/2.5 / Sito non legge gli CSS
« il: 25 Dic 2012, 15:07:31 »
Salve, improvvisamente il mio sito non viene visualizzato correttamente :-(
In pratica si vede come se non "leggesse" i vari Css.
Ho provato anche a collegarmi al server, ma sembra che al momento non sia possibile, sembra bloccato via Ftp.eppure il sito è visibile, anche se in maniera non corretta.
Secondo voi questo problema puo essere legato all'impossibilità di collegarsi al sito via Ftp (il sito è sul famigerato provider)??

13
Joomla! 1.6/1.7/2.5 / Re:Link nascosti nelle pagine:aiuto!
« il: 21 Dic 2012, 18:11:29 »
c.v.d.

metti RISOLTO davanti al titolo del primo post.

grazie
Ok!

14
Joomla! 1.6/1.7/2.5 / Re:Link nascosti nelle pagine:aiuto!
« il: 21 Dic 2012, 17:57:19 »
Scusate se ho violato qualche regolamento :(, non pensavo che anche non citando il template in questione, si andasse contro il regolamento...i fondo è un problema che potrebbe riferirsi a qualsiasi template.
Comunque alla fine ho capito il problema. I link in questione erano criptati grazie a un codice simile a questo (non metto quello originale) nel file content.php
$ihphp = 'bGFuayIgC9Ij7RgvTbGFuayIgdGl0bGU9ILXRgN C90LXRgiDQvNCw0LPQsNC30LjQvSI+0L/QvtC00LPRg9C30L3QuNC60LggLSDQmNC90YLQtdGA0L3QtdGCINC80LDQs9Cw0LfQuNC9PC9hPgo8L2Rpdj4=';
 echo base64_decode($ihphp);?>

15
Joomla! 1.6/1.7/2.5 / Re:Link nascosti nelle pagine:aiuto!
« il: 20 Dic 2012, 20:28:45 »
ma secondo me è un semplice link testuale che puoi rimuovere dall'editor, comunque fammi sapere.
Non puo' essere un semplice link testuale, altrimenti lo avrei già trovato con quel programmino :-(

16
Joomla! 1.6/1.7/2.5 / Re:Link nascosti nelle pagine:aiuto!
« il: 20 Dic 2012, 20:22:10 »
Ah, tutto è più chiaro allora....

Elimina ciò che non ti serve dall'installazione demo e sei apposto.
;D ;D la fai facile...mi serve quasi tutto.
Comunque ora comincio a eliminare qualcosa e ti faccio sapere :-) , anche se temo che il problema possa essere in qualche modulo o componente che non posso eliminare.-

17
Joomla! 1.6/1.7/2.5 / Re:Link nascosti nelle pagine:aiuto!
« il: 20 Dic 2012, 20:09:12 »
Hai provato a cambiare il template ? Almeno vai per esclusione, se cambi il template e non si vedono più, significa che sono all'interno dei file del template e puoi restringere la ricerca al suo interno.

In ogni caso se sono criptati dubito che li troverai facilemente a meno di non capire dove sono stati inseriti, prova restingere la ricerca solo a "spamsite", usa un altro programma per fare la ricerca, se usi windows utilizza il serach e digli di cercare all'interno dei file.
già provato tutto :-(
al 99% il problema è in quel template template, perchè se provo a cambiare, i link escono lo stesso, ma penso perchè comunque i link dei menu vanno comunque a finire negli articoli demo di quel template (non so se sono stato chiaro). Cioè, essendo il sito basato su un quickstart (cioè che ti installa anche tutti gli articoli e moduli di esempio), se metto come default qualche altro template, i menu puntano sempre a quegli articoli, e quindi a quei link nascosti che vedo poi nel codice.

18
Joomla! 1.6/1.7/2.5 / Re:Link nascosti nelle pagine:aiuto!
« il: 20 Dic 2012, 19:58:36 »
Incolla questo :

div#ret_theme a{
    display:none;
    }

inseriscilo in qualunque file css, purchè venga caricato da sistema.

tieni presente che con questo escamotage non vedi a video i link, ma nel codice ci sono comunque, però almeno nessuno ci clicca.
grazie ancora per la pazienza :-)
il problema non è che si vedono, ma che ci sono è vorrei cancellarli :-(
Al momento i link non si vedono, si vedono solo guardando il codice con ctrl+U, ma comunque ci sono. Invece diventano visibili se io elimino il file system.css
E' vero che non ci cliccano sopra, ma se vengono visti comunque nel codice, e visto che sono siti strani, tutto cio' non è il massimo :-) per non parlare del fatto che google potrebbe indicizzare anche quei link in riferimento al sito mio.
E' assurdo non riuscire a trovarli..mah!Comunque grazie lo stesso :-)

19
Joomla! 1.6/1.7/2.5 / Re:Link nascosti nelle pagine:aiuto!
« il: 20 Dic 2012, 19:40:52 »
Ah si scusami, mi ero dimenticato che era in locale.

Eh se mi mandi solo il link del css cosa leggo ? Non sono mica un veggente ;-P

Manda il pezzo di codice html in cui appaiono i link e vediamo e dimmi con esattezza quali sono quelli da eliminare.
il pezzo di codice lo avevo scritto gà prima:
<div id="ret_theme">
<a href="http://spamsite" target="_blank" title="spam sute">buy here

<a href="http://spamsite" target="_blank" title="shopping site">bestshop
</div>
Il file system.css invece contine solo:
#ret_theme {position: absolute; top: 0px; left: -5432px;}

20
Joomla! 1.6/1.7/2.5 / Re:Link nascosti nelle pagine:aiuto!
« il: 20 Dic 2012, 19:27:00 »
Mi puoi mandare un link del sito per favore ?
Anche in pvt va bene, almeno guardo dove sono i link e vedo di scriverti un css.
Come ti ho scritto prima, fortunatamente (visto che ci sono sti' link strani) non è ancora online, ho tutto in locale. Ti posso copiare il codice dei link strani. Il codice che esce è quello che ti ho scritto sopra, ed esce in tutte le pagine.
L'intestazione di tutti i files del sito parte sempre con:
<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<link rel="stylesheet" href="/templates/miosito/css/system.css" type="text/css" />
sarà in questo css l'inghippo?

Pagine: [1] 2 3 4 ... 11
Host

Torna su