Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - licaone

Pagine: [1] 2 3 4 ... 10
1
Penso (e spero) di aver risolto: anticipo che le modalità adottate sono state frutto di prove e post letti qua e là su internet.
Sicuramente i passaggi non sono corretti da un punto di vista di procedimenti ufficiali e testati ma il risultato che ho ottenuto è un sito aggiornato dalla versione 2.5.24 alla 3.3.3

Ora vi chiedo se "posso fidarmi" del risultato ottenuto e se nei passaggi che ho effettuato ho compromesso il funzionamento futuro del mio sito.

Ecco nel dettaglio i passaggi  :o

1) installato l'aggiornamento alla 3.2.4 come normale estensione da "gestione estensioni" della versione 2.5.24

2) dopo l'errore (vedi mio post precedente), via FTP, ho apportato le seguenti modifiche:
- rinominato "/plugins/system/remember/remeber.php" in "/plugins/system/remember/remeber_old.php"
- rinominata la cartella "/libraries/cms/controller" in "/libraries/cms/controller_"

3) caricato il link
Codice: [Seleziona]
www.miosito.xxx/home/administrator/index.php?option=com_installer&view=database
4) installato di nuovo il file "zip" dell'aggiornamento come normale estensione nella pagina che si è aperta

5) dopo il nuovo errore, rinominato di nuovo "/plugins/system/remember/remeber.php" in "/plugins/system/remember/remeber_old1.php"


6) collegato di nuovo al link
Codice: [Seleziona]
www.miosito.xxx/home/administrator/index.php?option=com_installer&view=database
7) cliccato sul bottone "correggi" per correggere il database e... il sito funziona!!

 8) aggiornato tutto alla versione 3.3 compresi i files lingua

9) cancellato i files "remeber_old.php" e "remeber_old1.php"

Faccio notare che la cartella "/libraries/cms/controller_" resta così rinominata perché se la riporto allo stato originale ottengo di nuovo un messaggio di errore.

Attendo vostri commenti perplessi...  ;)

2
Io ho provato tutte e due le procedure, sempre seguendo passo passo le guide disponibili su questo sito.
Ebbene, mio malgrado debbo affermare che nel mio caso nessuna delle due funziona.


Tutte e due le soluzioni portano ad una interruzione dell'aggiornamento (all'84%) ed il messaggio seguente



Seguendo i consigli su questo forum e rinominando il remeber.php in "old" oltre a ricaricare quello originale "pre-upgrade" ottengo questo errore

(chiaramente il "torna al pannello di controllo" non funziona)


Sinceramente, dopo aver cercato sul forum ed aver provato varie soluzioni, non so più che fare...
Prima di ripristinare tramite backup aspetto qualche vostro consiglio.


Grazie

3
Joomla! 3 / Re:Aiuto sito scomparso dopo aggiornamento
« il: 28 Ago 2014, 18:50:06 »
nel frattempo (umorismo a parte) posto la soluzione trovata in un sito russo con la speranza che possa essere d'aiuto!:

Accedere tramite FTP al file incriminato: Vs sito.... plugins/system/remember/remember.php
Rinominarlo in remeberbak.php
Prendere il remeber.php della versione ante update e tramite sempre FTP  copiarlo nella corretta directory
Adesso si dovrebbe poter accedere al lato Admin (anche se con qualche errore)
Andare in Gestione estensioni---> Database e correggere gli errori del database
Eliminare il remeber trasferito
rinominare in modo corretto il remeberbak.php in remeber.php


Ho il tuo stesso problema: ho provato la procedura descritta ma adesso non riesco comunque ad accedere, ottengo il seguente errore.
Table 'my_xxxxxx_postinstall_messages' doesn't exist SQL=SHOW FULL COLUMNS FROM `xxx2_postinstall_messages`

4
Grazie, ho valutato il tuo consiglio e l'ho anche adottato!  :D


Non vorrei andare OT ma esiste un template lato admin per la ver 3.3 un po' più "da iphone"?


(Un template "stile wordpress" per intenderci....  :-X  )

5
Salve a tutti,
esiste un template "lato admin" per smartphone?


Vorrei aggiornare il sito da iPhone senza utilizzare app di terze parti, anche perché non mi sembra che ci sia nulla di "ufficiale" per Joomla, vero?


Grazie.

6
stesso problema anche io; malgrado abbia inserito i percorsi relativi e corretti il problema persiste.
anche i permessi di scrittura sono tutti su "777".
Forse dipende dal mio host gratuito?

7
io sto usando la versione free e mi posta solo su Facebook ma su Twitter no come mai?? ho creato l'app in twitter come dicono, ho copiato tutte le chiavi e token che chiedono ma i messaggi sono solo su facebook.

Accertati che l'accesso dell'applicazione di Twitter sia in "lettura/scrittura" e non solo lettura.

8
io ho creato un pagina FB e dal channel del componente ho configurato il tutto ma i messaggi gia vecchi non li importa???  come hai collegato account Twitter e FB??? lo posso fare con una Pagina FB

Il plugin ti pubblica sul canale che hai impostato (facebook o twitter) solo gli articoli nuovi, dal momento che hai impostato il plugin in poi.
Per collgare l'accout twitter con la tua pagina fb vai nelle impostazioni di twitter e segui i passaggi per collegare i due social.
Ciao

9
mi aiuteresti a capire come configurare il tutto e attivarlo sul mio sito?? io non ho capito i reali passaggi da fare
Io ho installato il plugin e cliccato sul link nella pagina di configurazione che mi rimandava alla creazione dell'app sul sito di "sviluppo" di Twitter.
In secondo luogo ho caricato tutti i parametri nel plugin nella sezione dove si crea il canale "Twitter" e impostato l'opzione per postare su twitter tutti gli articoli creati sul sito.
Ho collegato il mio account twitter alla pagina di facebook così configurando un solo canale faccio pubblicare anche su fb ma ancora ad oggi il problema del link non sembra risolto.
Praticamente il titolo dell'articolo di Joomla, che è anche il corpo del tweet automatico, mi viene troncato ai primi caratteri per dare spazio al link lungo dell'articolo.
Se riesci a risolvere tu fammi sapere qui.
Grazie!

10
Io uso AutoTweetNG su Joomla 2.5 ma non riesco a risolvere un problema.
I tweet automatici contengono il link all'articolo lungo e il servizio di url abbreviato non funziona anche se al plugin risulta attivo.
Ho attivato su Joomla anche la modalità link "friendly" (si chiama così?) ma non riesco a farli accorciare in auto.
Avete avuto anche voi lo stesso problema?

11
Ho installato un'estensione per J1.5 sul mio J2.5 e non funziona, ottengo un errore quando vado in gestione del plugin.
A questo punto ho provato a disinstallare l'estensione ma ottengo il seguente errore:

Fatal error: Call to a member function getCfg() on a non-object in /membri/......./administrator/components/com_eventtableedit/uninstall.eventtableedit.php on line 24

Vorrei cancellare il componente "a mano" via FTP ma come faccio ad essere certo di ripulire tutto il motore di J2.5 ?
Grazie

12
Aggiornavo facendo il caricamento del file compresso dal lato admin ma niente;adesso ho provato con il procedimento via FTP e la cartella "temp" e tutto è andato per il meglio.
Grazie!
Se non abuso della vostra disponibiltà vi facci un altra domanda, ritenendo opportuno di aprire un nuovo topic (ditemi se ho sbagliato):
Possiedo un altro sito sempre con la vers. 2.5.8 che non mi rileva l'aggiornamento alla 2.5.9, come mai?

13
Premetto che è la prima volta che faccio un aggiornamento della 2.5 ma non appena cerco di farlo, seguendo la procedura indicata, ottengo l'errore "Impossibile aprire archivio".
 
Stò aggiornando da Joomla_2.5.8 a 2.5.9

14
...

http://www.joomla.it/mediawiki/index.php/Joomla!_2.5:Gestione_dei_permessi

ciao

 ;)

La voce "Come consentire ad un gruppo di utenti l'inserimento di nuovi articoli solo in determinate categorie" risulta essere ancora in costruzione...  :-[

15
Joomla! 1.6/1.7/2.5 / Re:Da Joomla 1.5 a 2.5, come?
« il: 09 Ott 2012, 19:18:50 »
Ma non è assolutamente possibile ipotizzare una migrazione diretta da 1.5 a 3.0?
Si deve necessariamante passare prima alla 2.5?

16
Ho fatto una ricerca su internet senza esiti significativi e a tal proposito vi chiedo se esiste un modulo simile a questo che funzioni anche sulla 1.5.
Grazie.

17
"Noi" della 1.5 siamo fuori con questo modulo?  :'(

18
Ciao a tutti.
Io ho usato per diverso tempo spazioms.0lx.net ma ora non riesco più ad aprire il sito: mi da una pagina pubblicitaria e riesco solo ad accedere al pannello di controllo.
secondo voi è stato disattivato?

19
Gestione Forum / Re:Kunena 1.7.2 compatibile con joomla 2.5
« il: 06 Mar 2012, 14:38:30 »
Scusate, spero di non essere OT ma stò provando ad installare Kunena 1.7.2 su Joomla! 2.5.0 Stable [ Ember ] 24-Jan-2012 14:00 GMT ma ottengo sempre il seguente errore appena completato il caricamente del pacchetto .zip per installare

"Errore nel caricamento di questo file nel server." oppure "Si sono verificati degli errori durante il caricamento di questo file nel server."

Info sistema
OS : Linux w
PHP : 5.2.17
MySQL : 5.5.16-55
Caching : Disattivato
GZIP : Disattivato

20
Io trovo utile questo plugin che funziona bene però impostare a priori le dimensioni della miniatura ,in pixel oppure in %, "distorce" alcune immagini.


Non sarebbe possibile impostare solo uno dei due campi (larghezza o altezza) e fare in modo che l'altro si adatti di conseguenza?

Pagine: [1] 2 3 4 ... 10
Host

Torna su