Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - SadDarkAngel

Pagine: [1]
1
non s perch ma ora lo ha caricato e non ho fatto niente boh va beh ciao xD

2
la prima volta che posto qui sul forum, e fino ad ora l'unico problma che ho avuto con joomla.
Mi servirebbe una mano  ??? ho provato centinaia di volte a inserire la sitemap su google ma ogni volta ho il solito errore
"Errore HTTP generale: 404 non trovato
Abbiamo rilevato un errore durante l'accesso alla tua Sitemap. Accertati che la tua Sitemap rispetti le nostre linee guida e che sia possibile accedervi utilizzando il percorso da te fornito, quindi reinviala."

vi metto anche il link della sitemap che mi genera xmap,

http://iolepicture.altervista.org/index.php?option=com_xmap&sitemap=3&view=xml&no_html=1

Per ora il sito in costruzione, quindi ci sono solo 3 link, per s che si aggiornerebbero automaticamente mentre aggiorno il sito, quindi il mio unico problema risolvere questo errore, ho copiato anche il link nel robots.txt in questo modo

User-agent: *
Disallow: /administrator/
Disallow: /cache/
Disallow: /components/
Disallow: /images/
Disallow: /includes/
Disallow: /installation/
Disallow: /language/
Disallow: /libraries/
Disallow: /media/
Disallow: /modules/
Disallow: /plugins/
Disallow: /templates/
Disallow: /tmp/
Disallow: /xmlrpc/
http://iolepicture.altervista.org/index.php?option=com_xmap&sitemap=3&view=xml&no_html=1

 cosa sbaglio aiutooo :(

Pagine: [1]


Web Design Bolzano Kreatif