Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - airciccio83

Pagine: [1] 2 3 4 ... 18
1
Si ci avevo pensato anche io, ma non c'è nessun tipo di estensione da aggiornare...

2
No non ho akeeba, ho risolto ricaricando tutto joomla e il template, ma conservando il db. Purtroppo però adesso non posso aggiornare alla 3.2.2 altrimenti avrò lo stesso problema...Magari facendo l'aggiornamento via ftp file per file e capire dov è il problema...
Grazie per la risposta comunque...

3
Joomla! 3 / aggiornamento joomla 3.2.2 errore visualizzazione
« il: 24 Mar 2014, 16:08:20 »
Salve a tutti amici del forum, poco fa ho aggiornato un sito web dalla versione 3.0.3 alla 3.2.2 solo che appena ho ricaricato mi si è aperta la pagina in bianco. Ho quindi settato il la variabile public $error_reporting = 'maximum'; del configuration.php dandomi questo errore:
 Fatal error:  Call to a member function isAdmin() on a non-object in /home4/fotovid7/public_html/plugins/system/remember/remember.php on line 42
come faccio a sistemare il tutto? Non mi era mai successo qualcosa di simile...
Grazie a tutti per l'aiuto

4
Joomla! 1.6/1.7/2.5 / Re:Consiglio modulo immagini home
« il: 06 Feb 2014, 14:57:19 »
certo grazie mille  ;D

5
Joomla! 1.6/1.7/2.5 / Re:Consiglio modulo immagini home
« il: 06 Feb 2014, 14:37:42 »
Grazie mille per il link, purtroppo non penso faccia al caso mio, perchè comunque cliccando devo andare su un articolo del sito. Beh cercherò qualche template che faccia questo...


6
Joomla! 1.6/1.7/2.5 / Consiglio modulo immagini home
« il: 06 Feb 2014, 12:05:13 »
Salve a tutti amici del forum, dovrei realizzare un sito per uno studio fotografico, ho visto in rete un sito che mi piace molto www.studiofotograficoferraro.it quindi vorrei realizzare la home page in questo stile. Qualcuno saprebbe indicarmi un modulo o extension che faccia lo stesso di quella del sito linkato? Ho provato a cercare nelle jed, ma non ho trovato nulla di simile.
Grazie a tutti anticipatamente...
Saluti

7
Joomla! 1.6/1.7/2.5 / Re:modulo di ricerca e confronto
« il: 30 Ott 2013, 16:53:43 »
Devo fare qualcosa come nell'esempio, ad esempio ricercare mezzi di trasporto, hotel e quant altro, affinchè l'utente possa organizzare il viaggio...spero di essemi spiegato meglio

8
Joomla! 1.6/1.7/2.5 / modulo di ricerca e confronto
« il: 30 Ott 2013, 13:11:55 »
Salve a tutti amici del forum, dovrei inserire in un sito qualcosa che sia più o meno fatto in questo modo

http://www.easyviaggio.com/adsite-under/bdir-notg-noads?clientId=19&xts=351993&xtor=AD-4000-[vols_promotion]-[]-[]-[asp_ctx]-[]-[vols_promotion]&xtdt=22955831#su

Grazie mille a tutti in anticipo

9
Joomla! 1.6/1.7/2.5 / Re:[Risolto].htaccess sempre problemi
« il: 09 Lug 2013, 11:24:22 »
Tutto risolto...anche se potevano scomodarsi direttamente loro e modificare le impostazioni...
Comunque grazie a tutti per il supporto  ;)

10
Joomla! 1.6/1.7/2.5 / Re:.htaccess sempre problemi
« il: 09 Lug 2013, 11:09:10 »
Il mio servizio Host mi ha risposto dicendomi questo:
Citazione
in merito alla sua segnalazione, il problema segnalato si risolve impostando la versione 5.4.16 del PHP con PHP ini personalizzato per Joomla.
La invitiamo a controllare ed a contattarci in caso di chiarimenti o supporto.
Restiamo a disposizione.
Dove lo modifico sto php ini ???
Grazie a tutti

11
Joomla! 1.6/1.7/2.5 / Re:.htaccess sempre problemi
« il: 07 Lug 2013, 23:14:11 »
Ho cambiato template ora mi da questo errore

Codice: [Seleziona]
Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 72 bytes) in /web/htdocs/www.saprionline.it/home/libraries/joomla/database/database/mysqli.php on line 498

12
Joomla! 1.6/1.7/2.5 / Re:.htaccess sempre problemi
« il: 05 Lug 2013, 19:28:50 »
Citazione
per l'host dell'isola devi modificare 2 parametri come già ripetuto centinaia di volte

i parametri sono

Options +FollowSymLinks e # RewriteBase /

da così
Codice: Options +FollowSymLinksa così
Codice: #Options +FollowSymLinks
e da così

Codice: # RewriteBase /a così
Codice: RewriteBase /
le impostazioni SEo adesso possono essere tutte su SI

Non funziona...

13
Joomla! 1.6/1.7/2.5 / Re:.htaccess sempre problemi
« il: 05 Lug 2013, 15:31:20 »
Possibile che il mio host mi chieda user e pass di Superadmin per risolvere il problema?


14
Joomla! 1.6/1.7/2.5 / Re:.htaccess sempre problemi
« il: 02 Lug 2013, 11:12:47 »
Il mio host, ossia la famosa isola caraibica, è stato contattato ma nessuna notizia...ho letto in giro che questo determinato host utilizza addirittura delle configurazioni diverse dagli altri...

15
Joomla! 1.6/1.7/2.5 / Re:.htaccess sempre problemi
« il: 02 Lug 2013, 09:34:35 »
nessuno può darmi una mano? sto impazzendo... :'(

16
Joomla! 1.6/1.7/2.5 / Re:.htaccess sempre problemi
« il: 01 Lug 2013, 10:42:30 »
ho provato non va...in piu la cosa strana è che si vede solo la pagina foto che è settata come tutte le altre...


17
Joomla! 1.6/1.7/2.5 / Re:.htaccess sempre problemi
« il: 30 Giu 2013, 17:42:08 »
E' l'unica pagina che si vede...ho provato a controllare ma sono settate allo stesso modo...bah

18
Joomla! 1.6/1.7/2.5 / [Risolto].htaccess sempre problemi
« il: 30 Giu 2013, 12:38:00 »
Salve a tutti amici del forum, ho un problema che non riesco piu a risolvere. Ho tenuto un sito per circa un mesetto off-line quando sono andato a riaprirlo ho visto che mi era saltato tutto, si vedeva solo la home e qualisasi altra pagina no. Ho subito pensato all' htaccess, infatti quando sono andato ad aprirlo questo era il risultato:
suPHP_ConfigPath /home/saprionl/public_html/
Cosa alquanto strana...comunque ho preso un altro file htaccess da un altro sito della stessa versione, ma niente, ho settato in tutti i modi, mi sono letto tutte le guide del caso, ma non funziona nulla...apparte la home.
Vi prego di aiutarmi, sono 2 giorni che sto perdendo tempo su questo problema...
Questo è il link   www.saprionline.it

Grazie in anticipo a tutti

19
Joomla! 1.6/1.7/2.5 / Re:Problema sottovoce menù
« il: 17 Giu 2013, 20:02:25 »
ho seguito tutto passo passo e non funziona...


20
Joomla! 1.6/1.7/2.5 / Re:Problema sottovoce menù
« il: 17 Giu 2013, 16:22:20 »
a dire la verità una guida l'ho seguita, ma non funziona. poi come post ho trovato solo questi due uguali al mio problema.

http://forum.joomla.it/index.php/topic,98894.msg437059.html#msg437059

http://forum.joomla.it/index.php/topic,98894.msg437059.html#msg437059

per il resto nulla
 ???

Pagine: [1] 2 3 4 ... 18
Host

Torna su