Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - biglietto

Pagine: [1] 2
1
Ciao a tutti,


sto realizzando un sito che consente (dovrebbe consentire.... ) l'acquisto di vari prodotti...
Ogni prodotto un articolo (K2).
In ogni articolo vorrei inserire un bottone "COMPRA" che abbia come un href sempre uguale ad eccezione dell'ID dell'articolo.


E' possibile? devo modificare l'impaginazione dell'articolo?


Grazie..
P.S.: spero sia la categoria corretta..... altrimenti perdonatemi non sono molto pratico...
Fabio

2
Una precisazione... Il back office sembra funzionare in modo corretto....
Quello che proprio non va il sito che risulta essere completamente vuoto (pagina bianca anche se guardo dentro al file sorgente vuoto!)
Fabio

3
ok ho scaricato la 2.5 ho provato ad installarla e mi da questi errori:


  JInstaller: :
 
 
 Install: Errore SQL DB function fallita con errore numero 1061 
Duplicate key name 'idx_image' SQL=ALTER TABLE `m50pz_languages` ADD UNIQUE `idx_image` (`image`);
SQL = ALTER TABLE `#__languages` ADD UNIQUE `idx_image` (`image`);
 
 
Aggiornamento file: file errore SQL DB function fallita con errore numero 1061 
Duplicate key name 'idx_image' SQL=ALTER TABLE `m50pz_languages` ADD UNIQUE `idx_image` (`image`);
SQL = ALTER TABLE `#__languages` ADD UNIQUE `idx_image` (`image`);

Per quel che ne capisco non mi sembra un errore che possa far rendere un sito una pagina bianca!!

Sbaglio??
Fabio


4
Grazie dell'indicazione... sto gi tentando ma jUpdate mi da un errore mi dice:


JInstaller: :Install: il file non esiste /var/www/biglietto/tmp/install_503e03580dae7/com_jupgrade/install.php
  • Installazione componente: impossibile copiare il file PHP di installazione.


OK. Ho provato a seguire la procedura e non mi chiede di installare Jinstaller quindi forse questo messaggio superato.


5
se avessi fatto un back up non sarei "disperato"!!!!
Ma possibile fare un downgrade ??


6
Mi aggrego a questo tread per una problematica leggermente diversa...
Stanotte (avrei fatto meglio a dormire, lo so) mi capitato di vedere nel back office del mio sito Joomla QUASI FINITO la voce aggiorna a joomla 2.5. Avendo al versione 1.7 mi sembrata una "proposta carina"...
Purtroppo alla fine dell'aggiornamento "automatico" (ovvero fatto direttamente dalla voce aggiornamenti) il sito risulta completamente vuoto!!!!   


Che ho combinato???


Grazie


Fabio

7
Mi aggrego a questo tread per una problematica leggermente diversa...
Stanotte (avrei fatto meglio a dormire, lo so) mi capitato di vedere nel back office del mio sito Joomla QUASI FINITO la voce aggiorna a joomla 2.5. Avendo al versione 1.7 mi sembrata una "proposta carina"...
Purtroppo alla fine dell'aggiornamento "automatico" (ovvero fatto direttamente dalla voce aggiornamenti) il sito risulta completamente vuoto!!!!  :-\


Che ho combinato???


Grazie


Fabio

8
ho bisogno di inserire una procedura nella mia pagina PHP che dinamica....
quindi a fronte di una riga che contiene un titolo "PIPPO" devo fare una select nel database joomla per trovare l'immagine collegata all'articolo che ha per titolo "PIPPO" e richiamare questa immagine anche dalla nuova pagina....


mi sono spiegato un pochino di pi??
;-)


9
Ciao a tutti.


Vi illustro il problema:
sto creando una pagina in PHP da includere nel sito.
Pagina creata.
Nella pagina, che contiene una classifica, voglio includere l'immagine che ho precedentemente inserito a corredo di una articolo (facendo magari una "improbabile" join sul titolo).
Mi sono girato e rigirato il database del sito ma non riesco proprio a trovare dove sono memorizzate le immagini o le relazioni tra articolo e immagine....
C' qualcuno che pu svelarmi questo "mistero"???
Grazie


Fabio

10

Il problema era nell'assegnazione del modulo di destinazione alla pagina.
L'ho tolto ed ora funziona correttamente!


Grazie


11
Ciao a tutti,
sto creando un sito con Joomla1.7, un template Gavick e K2.
ho creato una categoria (K2) e due articoli (K2).
Dal menu punto alla categoria e sono riuscito a impaginarla pi o meno come desideravo.
Il problema per sorge quando clicco su un item della categoria perch l'articolo me lo apre nella parte bassa della stessa pagina invece di aprirmi una nuova pagina.


Sono certo che si tratti di una fesseria ma ci sto sopra da due giorni e non ne vengo fuori.
Non sono molto pratico ma mi sembra tutto corretto.


C' qualche anima pia che pu darmi una dritta??


grazieeee


Fabio

12
Joomla! 1.5 / Re:link che finisce in una parte della pagina
« il: 12 Nov 2010, 13:03:02 »
Ok quindi pensi sia un problema di K2?
non della struttura che ho creato?

Sei molto gentile grazie comunque... cerco di tampinare loro ma molto pi difficile ottenere risposte....
;-)

Grazie

Fabio

13
Joomla! 1.5 / Re:Problema Refresh
« il: 12 Nov 2010, 12:55:53 »
Ciao.... da quanto tempo  ;)

E' gi su NO il valore cache....  :-[

14
Joomla! 1.5 / Re:link che finisce in una parte della pagina
« il: 12 Nov 2010, 12:26:44 »
Tks...

comunque anche se non capisco cosa succede... il sito prova a vederlo aggiungendo all'indirizzo [index.php]

15
Joomla! 1.5 / Re:link che finisce in una parte della pagina
« il: 12 Nov 2010, 12:21:38 »
che brutta cosa che mi hai detto.....
verifico da un altro computer...
non riesci nemmeno ad entrare in admin?

16
Joomla! 1.5 / Re:link che finisce in una parte della pagina
« il: 12 Nov 2010, 12:12:51 »
quello obsoleto ma funziona... fortunatamente...
anche se zoppica un pochino per le troppe connessioni sotto Natale.... sai com'
con la pancia piena.... tutti al cinema.... ;-)

17
Joomla! 1.5 / Re:link che finisce in una parte della pagina
« il: 12 Nov 2010, 12:09:40 »
che sito hai guardato???
Sto aprendo il link ora sul mio computer:

89.97.209.182:8888/joomla_1

online ora fai click su cinema e poi su uno dei due film che compaiono nella sezione coming soon...

Grazie

F.

18
Joomla! 1.5 / Re:link che finisce in una parte della pagina
« il: 12 Nov 2010, 11:46:18 »
Ciao,
ho scoperto l'arcano...
I miei moduli erano fissi su tutte le pagine e quindi comparivano sempre....

Fatte le modifiche su ogni modulo ora funziona quasi bene....
Il problema ora che quando seleziono una voce di men nella pagina in qui finisco faccio click su una voce e sono di nuovo da capo.... quindi probabilmente a questo punto devo creare un'altra voce di men nascosta come mi hai suggerito precedentemente... ma... come faccio a dire all'articolo che deve finire in quella pagina? Ci va solo perch posizionata "a cascata" sotto alla voce precedente di men??

Ciao
Fabio

P.S.: di cane ne ho gi adottato uno .. anzi una ... e mi sa che prima di natale me ne tocca un altro... ;-)

19
Joomla! 1.5 / Problema Refresh
« il: 12 Nov 2010, 11:41:30 »
Ciao a tutti sto cercando di fare training on the job imparando Joomla mentre faccio "una specie" di sito...
Sto riscontrando un problema abbastanza noioso: quando faccio delle modifiche o degli spostamenti di moduli le modifiche non vengono implementate nemmeno sulla visualizzazione interna all'Admin di Joomla immediatamente ma dopo parecchio tempo.... non mi ero mai accorto di questo problema e ho pensato che potesse dipendere da alcune extensions che ho installato... C' modo di evitarlo?

Grazie
;-)

20
Joomla! 1.5 / Re:link che finisce in una parte della pagina
« il: 05 Nov 2010, 11:03:47 »
Grazie ora provo....
Speriamo bene

;.)

Pagine: [1] 2
Host

Torna su