Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - oliver39

Pagine: [1] 2 3 4 ... 8
1
Joomla! 3 / Re:Problema Htaccess
« il: 04 Giu 2015, 18:54:03 »
Ho sempre fatto così ma adesso sulla versione 3 di Joomla non funziona.

2
Joomla! 3 / Re:Problema Htaccess
« il: 04 Giu 2015, 12:11:55 »
L'ho configurato come ho sempre fatto, ovvero ho attivato URL SELF, Riscrivi URL SELF e Suffisso URL.

3
Joomla! 3 / Re:Problema Htaccess
« il: 22 Mag 2015, 13:21:12 »
Ma io ho sempre utilizzato questo metodo sullo stesso provider, ora con la versione 3 non funziona ma in precedenza mai avuto problemi. Vorrei solo semplificare i link con l'estensione .html, tutto qui.

4
Joomla! 3 / Re:Problema Htaccess
« il: 22 Mag 2015, 09:36:24 »
Perché per attivare il suffisso url Joomla ha sempre richiesto queste modifiche, dalla versione 3 non è più così?

5
Joomla! 3 / Re:Problema Htaccess
« il: 21 Mag 2015, 22:32:10 »
Semplificare i link per i motori di ricerca.

6
Joomla! 3 / Problema Htaccess
« il: 21 Mag 2015, 15:49:19 »
Ciao a tutti, ho un problema per quanto riguarda il SEO. Ho modificato il file htacccess, commentando Options +FollowSymLinks e decommentando # RewriteBase /. Una volta rinominato il file in .htaccess e attivato il suffisso Url, il sito non mi carica più e mi restituisce errore. Utilizzo la versione  5.5.24 di PHP. Come posso risolvere? Grazie mille in anticipo.

7
Joomla! 3 / Problema in amministrazione con Chrome
« il: 09 Feb 2015, 15:53:07 »
Buon pomeriggio,


ho notato qualche problema tra Joomla 3 e Chrome.


Riguarda la schermata che permette di assegnare ad una voce un link che sia un articolo, un contatto ecc. con Chrome non mi apre le sotto-voci mentre con Firefox si, da cosa può dipendere? Grazie mille in anticipo  ;)

8
Joomla! 1.6/1.7/2.5 / Re:Joomla Imagesized Plugin
« il: 06 Apr 2014, 13:39:43 »
più o meno c'è da creare o modificare una regola tipo questa

Codice: [Seleziona]
#imagesized img {
margin:3px;
}

ma senza link al sito è come volere risponderti su quali numeri del superenalotto usciranno domani ;)


Grazie per la risposta. Il sito non è ancora online, altrimenti avrei messo il link. Ma quella stringa devo inserirla nel css del plugin?

9
Joomla! 1.6/1.7/2.5 / Joomla Imagesized Plugin
« il: 04 Apr 2014, 16:09:05 »
Buon pomeriggio


utilizzo questo plugin per la gestione delle immagini negli articoli. Volevo sapere come fare per inserire il margine di 3px in modo tale che ci sia spazio tra la foto e il testo. Grazie mille in anticipo  ;)

10
Joomla! 1.6/1.7/2.5 / Problema con configuration.php
« il: 09 Mar 2014, 12:03:01 »
Ciao a tutti,


sto lavorando su server linux e sto riscontrando alcuni problemi con il sito. A volte in home mi escono errori del tipo:


Fatal error: Allowed memory size of 67108864 bytes exhausted ecc ecc.


Ho fatto una ricerca qui sul forum e ho visto che più volte viene consigliato di inserire una stringa nel file configuration.php, ho provato questa soluzione ma quando vado a caricare il file con filezilla, stranamente non me lo carica e mi restituisce il seguente errore:



553 Can't open that file: Permission denied


Può essere qualcosa che dipende dai permessi dei file?




11
Joomla! 1.6/1.7/2.5 / Re:Suffisso css e loadposition
« il: 12 Nov 2013, 10:01:15 »
Perchè a me serve inserirlo lì, se lo metto a destra me lo mette sotto.....

12
Joomla! 1.6/1.7/2.5 / Re:Suffisso css e loadposition
« il: 11 Nov 2013, 21:07:22 »
Ho provato a fare come hai detto tu, il suffisso è inserito correttamente ma non funziona quando vado ad implementare il modulo tramite il loadposition....

13
Joomla! 1.6/1.7/2.5 / Re:Suffisso css e loadposition
« il: 11 Nov 2013, 10:15:34 »
Grazie per la risposta, a me interesserebbe farlo diventare come il modulo "Espositori" che c'è sotto....

14
Joomla! 1.6/1.7/2.5 / Re:Suffisso css e loadposition
« il: 08 Nov 2013, 20:42:31 »
Il suffisso è richbox-1, l'ho inserito nel modulo "cerca"....

15
Joomla! 1.6/1.7/2.5 / Re:Suffisso css e loadposition
« il: 08 Nov 2013, 16:19:27 »
Ecco il link

16
Joomla! 1.6/1.7/2.5 / Suffisso css e loadposition
« il: 08 Nov 2013, 11:09:20 »
Buongiorno, ho creato il modulo cerca e ho utilizzato un suffisso per colorarlo tramite css, se lo posiziono in una posizione del template funziona correttamente, se invece gli do la posizione "cerca" e lo richiamo in una pagina con {loadposition cerca}, l'effetto del suffisso css non funziona più, mi esce solo il modulo con la scritta Cerca e il campo dove inserire il testo, come mai? Grazie mille in anticipo  ;)

17
Joomla! 1.6/1.7/2.5 / Immagine K2 con link
« il: 24 Apr 2013, 19:17:09 »
Buona sera


avrei la necessità di inserire un link ad ogni immagine che associo ad un'articolo. E' possibile effettuare questa operazione?

18
Qualche consiglio?  :D
Cambia "captcha", quelli basati su immagini ormai subiscono "exploit" con ocr.. puoi provare quelli "a sblocco" o quelli a "puzzle", la JED è piena ormai di nuovi "capthca" :D

19
Purtroppo sono più utenti al giorno...

Ciao oliver39,

 mi ritrovo delle registrazioni con spam
--------------------------
quante?
Se sono decine al giorno, allora forse bisogna inventarsi qualcosa.
Se sono 1 al giorno, c'è poco da fare, probabilmente si registrano a mano...

Ciao!

20
Joomla! 1.5 / Registrazioni spam nonostante l'anti-recaptcha
« il: 24 Feb 2013, 11:57:02 »
Buon giorno

da diverso tempo, nonostante ci sia l'anti-recaptcha nella pagina delle registrazione, mi ritrovo delle registrazioni con spam. Utilizzo K2, come posso risolvere? Grazie mille in anticipo  ;)

Pagine: [1] 2 3 4 ... 8
Host

Torna su