Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - nicgia

Pagine: [1] 2
1
Scusa sono alle prime armi, che intendi per sovrascrivere il db, come si deve fare? Grazie.


2
Ho fatto l'aggiornamento e mi da il seguente errore:
Warning: require_once(/web/htdocs/www.nomesito.com/home/libraries/fof/include.php): failed to open stream: No such file or directory in /web/htdocs/www.nomesito.com/home/administrator/components/com_cpanel/views/cpanel/view.html.php on line 55 Fatal error: require_once(): Failed opening required '/web/htdocs/www.nomesito.com/home/libraries/fof/include.php' (include_path='.:/php5.3/lib/php/') in /web/htdocs/www.nomesito.com/home/administrator/components/com_cpanel/views/cpanel/view.html.php on line 55
Qualcuno saprebbe aiutarmi.....

3
Joomla! 3 / Re:Installazione Estensioni (Templates)
« il: 12 Gen 2014, 13:15:00 »
Grazie comunque, scusate ma non lo sapevo sono alle prime armi....

4
Joomla! 3 / Re:Installazione Estensioni (Templates)
« il: 12 Gen 2014, 12:58:58 »
Questo primo problema lo ho risolto, ho installato solo una delle cartelle interne, in particolare **** e mi da installazione corretta, ma quando vado a vedere l'anteprima del template mi esce il seguente errore: Sboost framework not found.
[/size]Ora cosa faccio.....
[/size]Grazie.



5
Joomla! 3 / Installazione Estensioni (Templates)
« il: 12 Gen 2014, 12:42:47 »
Ho provato ad installare un template acquistato da ***** ma appena dopo lanciata l'installazione passa circa 1/2 minuti e mi viene fuori il seguente messaggio di errore: JInstaller: :Install: Non è stato possibile trovare il file di setup XML.
Come posso risolvere il problema.

6
Joomla! 3 / Re:Problema apertura pagina /administrator
« il: 11 Gen 2014, 19:01:44 »
Ho copiato direttamente tutta la cartella libraries/fof..... in quanto mancava proprio, ora non mi da più l'errore nell'accesso ma appena mi apre la pagina /administrator ora mi esce il seguente errore SQL=SHOW FULL COLUMNS FROM `zr6nf_postinstall_messages`. Cosa posso fare...

7
Joomla! 3 / Re:Problema apertura pagina /administrator
« il: 11 Gen 2014, 13:32:36 »
Grazie, ma scusa visto che sono alle prime armi, cosa intendi per prendilo da una distribuzione ...... ed in che punto la debbo inserire dell'ftp?
Grazie ancora per la collaborazione.

8
Joomla! 3 / Problema apertura pagina /administrator
« il: 11 Gen 2014, 12:58:55 »

Ho lanciato l'aggiornamento all'ultima versione di Joomla la pagina mi si vede, se vado invece sulla pagina /administrator mi apre la maschera dove inserire utente e password ma appena inseriti mi da questo errore:
[/size][/size]Warning: require_once(/web/htdocs/www.xxxxxxxxxx.com/home/libraries/fof/include.php): failed to open stream: No such file or directory in /web/htdocs/www.xxxxxxxx.com/home/administrator/components/com_cpanel/views/cpanel/view.html.php on line 55 Fatal error: require_once(): Failed opening required '/web/htdocs/www.xxxxxxxxx.com/home/libraries/fof/include.php' (include_path='.:/php5.3/lib/php/') in /web/htdocs/www.xxxxxxxx.com/home/administrator/components/com_cpanel/views/cpanel/view.html.php on line 55
[/size]
[/size]Grazie per la collaborazione. :-\ :-\ :-\ :-\ :-\

9
Grazie, ho provato a cancellare completamente la directory www.miosito.it ma appare sempre la pagina che avevo impostato con il programma dell'hosting *****, sono quindi costretto a sentire loro per cancellarlo? Grazie.

10
Scusate ma sto cercando questo file index.html ma in quale percorso dovrei trovarlo di joomla?

11
Grazie e scusate se ho citato servizi commerciali ma non lo sapevo.

12
Ho installato Joomla su **** e nella gestione della pagina di amministrazione del sito va tutto bene ma se vado a vedere la pagina del Sito vedo sempre una pagina che avevo creato per prova attraverso Sitebuilder di *** ma che mi hanno confermato di aver resettato ed ho anche verificato nella loro area riservata che la cosa è regolarmente avvenuta mera nell'apertura del sito trovo sempre questa pagina errata e non capisco da dove poterla cancellare magari tramite FTP o Mysql. Grazie.
 
Edit: Rimosso riferimento commerciale

13
Joomla! 3 / Re:Joomla 3.1.5 su ........
« il: 18 Ago 2013, 20:54:18 »
Sicuramente ma speravo che fosse capitato anche a qualcun altro. Comunque ho tolto il nome dell'hosting ma perché mi hai chiesto di farlo......Grazie.

14
Joomla! 3 / Joomla 3.1.5 su ........
« il: 18 Ago 2013, 19:57:30 »
Ho caricato la versione 3.1.5 su gestione domini Linux di ......., tutto ok mi apre regolarmente joomla, mi fa importare i template etc... ma quando clicco su vedi sito mi apre sempre il sito di prova che ho creato con Sitebuilder di ..... e non riesco a cancellarlo in nessun modo. Ho verificato anche ripulendo tutta la cartella di installazione del sito. Come posso fare....... :( :( :( :( :( :( ??? :-\

15
Grazie ma come faccio ora che ho già lavorato sul sito ......

16
I Template di Joomla 1.6/1.7/2.5 / Re:Template con slide show
« il: 16 Giu 2013, 21:11:19 »
Grazie, ma scusa cosa intendi.........
A proposito, nella gestione articoli non ho attive tutte le funzioni, i particolare non posso modificare il font, la relativa dimensione ed il colore come mai.
Grazie in anticipo.

17
Non ricordo, comunque ho la 3.1.0.3.1.0, perché mi dici così?

18
Joomla! 1.6/1.7/2.5 / Gestione Articoli su Template Demeter
« il: 16 Giu 2013, 17:44:31 »
Sto utilizzando il template in oggetto ma nella gestione articoli non trovo la possibilità di variare le dimensioni e colori dei caratteri.
Perché??
Grazie. :)

19
I Template di Joomla 1.6/1.7/2.5 / Re:Template con slide show
« il: 16 Giu 2013, 12:38:36 »
Scusate, sono un neo utente di joomla, sto utilizzando il template Demeter e vorrei cambiare l'immagine in alto, possibilmente inserendo una slide show e potendoci inserire all'interno un logo e/o una scritta.
Grazie in anticipo. :)

20
Sono un neo utente di joomla ed andando a realizzare le prime pagine del mio sito in locale, sulla parte alta di quasi tutte le pagine mi esce la presente scritta che non riesco a togliere, qualcuno mi saprebbe gentilmente aiutare???? Grazie in anticipo.   ;)
La scritta è la seguente:
Strict Standards:  Declaration of ContentModelCategories::populateState() should be compatible with JModel::populateState() in C:\xampp\htdocs\selvapaliano\components\com_content\models\categories.php on line 19

Pagine: [1] 2
Host

Torna su