Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - joomnet.Andrea

Pagine: [1]
1
con la soluzione "tutto in uno" funzionano tutte e due le versioni

2
....è la preinstallazione di joomla che restituisce il valore "mysql non supportato". .... ???

3
era funzionante. però "sara82"  mi ha proposto di installare XAMPP dal sito www.apachefriends.org  che comprende sia il webserver sia mysql, così tutto funziona alla perfezione. ;) 8) sarebbe però interessante capire perché installando joomla con apache 2.0 e mysql server rispondono in maniera ostica fra loro. secondo me dipende dalla configurazione della cartella temporanea delle sessioni e dalla configurazione di mysql server. non conosco molto queste configurazioni così chi è alle prime armi come me è preferibile la soluzione "tuto in uno". grazie mille!!   :) ;)

4
stessa situazione nella versione italiana 1.0.7 . bisogna configurare il session.save_path  di PHP.ini  e inoltre mysql non è supportato. cosa mi consigli????

5
provo a scaricare la versione 1.0.7 e ti dico. :) ma credo che si debba modificare qualche configurazione di php.ini o apache server... :-\

6
joomla 1.0.8 si comporta in modo ostico con mysql riportando nella preinstallazione i messaggi "mysql non supportato" e "save path non scrivibile". Eppure il server mysql funziona correttamente. Cosa non va???  Grazie a chi mi vuole aiutare....    :)

7
Segnalazione Bug Joomla 1.0.x / Problemi con mysql
« il: 12 Apr 2006, 00:39:14 »
Nella pre-installazione di joomla 1.0.8 ho incontrato due problemi:
1- mysql è funzionante ma non lo supporta
2- il save path per i file di sessione è "not set, unwriteable".

cosa può essere successo nonostante il system tray monitor di mysql funzioni???   :P :-[ :-\

8
Mi sembra più facile la soluzione "tutto in uno". Peccato che il webserver Apache 2.0 sia già agganciato ad altri open source . vabbè ....    grazie!! 8)

9
anche a me è successa la stessa cosa. forse dipende dalla configurazione "matrimonio" tra php e mysql oppure dipende da ODCB di windows......     :(   :-\

10
ciao. ti dò una dritta se usi windows xp
1-ti occorre un webserver tipo "apache 2.0" che puoi scaricare gratuitamente.

2- aggancia al webserver Apache il PHP 5 (devi modificare la configurazione di Apache: non difficile)

3- installa mysql e mysql admin per usare i database.(verifica se funziona)
 
4- scarica joomla nella directory /htdocs/ del webserver Apache 2.0

5- apri il browser e scrivi nella barra di navigazione http://localhost/joomla/install.php

6- segui le istruzioni di installazione di joomla

fammi sapere.....  ;)

Pagine: [1]
Host

Torna su