Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - albertogiova

Pagine: [1]
1
Joomla! 3 / Smtp autenticato di Joomla 3.2.1 su *****
« il: 18 Lug 2014, 17:49:58 »
Buongiorno a tutti,
vorrei avere un informazione o meglio una conferma. In locale ho sviluppato il mio sito con joomla 3.2.1 e ho correttamente settato i parametri SMTP nella parte dedicata al Server delle configurazioni globali.
Ho modificato il file php.ini e ho "aperto" l'estensione "extension=php_openssl.dll"; in questo modo dal mio joomla sono riuscito ad inviare correttamente le mail. Per fare la stessa cosa su *******, sito dove ho deployato il sito, ho necessitÓ per lo meno di puntare alla stessa libreria. Dico libreria perchŔ il server in ****** Ŕ Linux e quindi una dll non va bene.
C'Ŕ la possibilitÓ d'inserire questa libreria sul quel server senza dover chiedere l'installazione all'assistenza tecnica di *******?Per intenderci una sorta di copia/incolla su una cartella e puntamento da file di configurazione.
Se non Ŕ possibile questo, c'Ŕ un modulo o plugin di Joomla che porta con sŔ questa libreria senza la quale il sito online non riesce ad inviare mail?


Grazie mille per la disponibilitÓ


Buona serata


Alberto Giovannone

edit: Rimosso riferimento a servizio commerciale

2
Ciao a tutti,
sono nuovo del forum e non so bene se questa discussione Ŕ giÓ stata fatta in passato. In tal caso scusatemi:).
Ho dei problemi con l'installazione di Joomla 3.2.1 su ******. Ho contattato il loro servizio assistenza che dopo aver verificato che i dati inseriti nel file configuration.php siano corretti e che tutti i componenti necessari per il funzionamento di Joomla siano attivi, mi ha consigliato di contattare questo forum perchŔ il problema ancora non si Ŕ risolto.
Sto cercando di migrare il mio sito locale su quel provider, ma continuo ad avere il seguente problema :


Error displaying the error page: Application Instantiation Error


All'inizio pensavo fosse un problema di configurazione giÓ capitato, ma alla luce delle considerazioni di ****  ho cambiato opinione.
Questo fornitore mette a disposizione una versione di PHP 5.4.4-14 e una di MYSQL 5.1.63; inoltre ho visto dal sito che preinstalla su ordinazione (non Ŕ il mio caso) la versione di Joomla 2.5.14.
Ora io sto utilizzando la versione di Jooola 3.2.1, con PHP 5.4.6 e MYSQL 5.5.27. La mia paura Ŕ che il sito, sviluppato in locale utilizzando EasyPhp 14.1, non sia compatibile con le versioni dei componenti su *******. Vorrei cortesemente chiedere a questo Forum se la mia paura Ŕ fondata e nel caso possibili soluzioni di minimo impatto (per esempio : non vorrei migrare il mio sito giÓ finito da Joomla 3.2.1 a 2.5.14 se possibile :) ).
Vi ringrazio in anticipo per la disponibilitÓ

Buona giornata

Alberto Giovannone








Pagine: [1]


Web Design Bolzano Kreatif