Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - merlyno79

Pagine: [1] 2
1
Pubblica Amministrazione / Fap da J1.5 a J3 info
« il: 31 Dic 2015, 15:07:50 »
Ciao a tutti.
Ho un vecchio sito joomla 1.5 su cui installato fap. Esiste una procedura/guida/forum da seguire per aggiornare il sito all'ultima versione di joomla (3.4.8) mantenendo fap?

2
Albo Pretorio On Line / errore doppio inserimento
« il: 11 Mar 2012, 13:21:35 »
sto testando in locale Albo Pretorio On Line v10RC6 e succede che alla creazione di categorie/sezioni/atti mi ritrovo un a doppia categoria/sezione/atto...
Ho effettuato una reinstallazione di tutto (joomla 1.5, albo pretorio, chronoengine ecc...) ma si ripresenta la stessa cosa.
Succede a qualcun altro?

3
Io visualizzo correttamente un documento pdf con la procedura descritta. non ho capito per se per abilitare la funzione di ricerca all'interno del documento si deve passare alla versione pro. Inoltre io vorrei includere l'intera mia libreria per intenderci, e non ogni volta creare un articolo per ogni documento da pubblicare.
Per far ci serve la versione pro?

4


Se non ti accerti bene che tutto sia in utf-8 e che le estensioni che installi non abbiano neppure la parvenza di iso8859-1 al 90% andrai incontro a difetti di visualizzazione

http://www.joomla.jp/ la codifica dovrebbe essere UTF-8...

5
Salve a tutti, espongo la mia situazione:
Non riesco a trovare la lingua giapponese per joomla 1.5.9.
Ho trovato soltanto la lingua giapponese per la 1.5.8 che, tra parentesi, non si installa n su joomla 1.5.9 n su 1.5.8, (se qualcuno ci riuscito magari potrebbe aiutarmi)
Pensavo: se installo joomla 1.5.8 in giapponese (scaricato da joomla.jp) e successivamente installo la lingua italiana e alla fine aggiorno alla 1.5.9 potrebbe funzionare? Che ne pensate?
In questo modo potrei avere un joomla 1.5.9 in giapponese e italiano...
Spero di essere stato chiaro. Grazie.
Allora... su http://forum.joomla.org/viewtopic.php?f=485&t=352386 ho trovato la soluzione all'installazione della lingua su 1.5.9.
C scritto:
Site language packs do NOT include any en-GB.com_menu.ini file. (or for any other language)
That file is only used by admin.

The mistake is in the site install.xml of the package.
url of pack: http://joomlacode.org/gf/project/jtrans ... kage_id=33

unzip locally

take off the line
<filename>ja-JP.com_menus.ini</filename> from the install.xml

save
re-zip and install



Funziona!

6
Scusa, sono ancora ignorante in materia...che tipo di problemi dovrebbero esserci sul tipo di caratteri?

7
Salve a tutti, espongo la mia situazione:
Non riesco a trovare la lingua giapponese per joomla 1.5.9.
Ho trovato soltanto la lingua giapponese per la 1.5.8 che, tra parentesi, non si installa n su joomla 1.5.9 n su 1.5.8, (se qualcuno ci riuscito magari potrebbe aiutarmi)
Pensavo: se installo joomla 1.5.8 in giapponese (scaricato da joomla.jp) e successivamente installo la lingua italiana e alla fine aggiorno alla 1.5.9 potrebbe funzionare? Che ne pensate?
In questo modo potrei avere un joomla 1.5.9 in giapponese e italiano...
Spero di essere stato chiaro. Grazie.

8
Accessibilit con "JOOMLAFAP" / Re: messaggio di benvenuto
« il: 09 Ott 2007, 17:29:27 »
Dovevi chiedere di essere aggiunto al progetto, ti ho aggiunto io.

Ciao
Posso essere aggiunto anch'io al progetto fap?
Sono registrato a joomlacode.org il mio username merlyno79

9
Gestione documenti e download / domanda su remository
« il: 26 Giu 2007, 10:51:06 »
Salve a tutti, non so se ho fatto bene a postare in questa sezione, comunque la mia domanda :
avendo installato remository, possibile fare in modo che un file pdf venga direttamente visualizzato in una nuova finestra o nella stessa finestra del browser senza avviare manualmente il suo download?

10
Sviluppo / Domanda su un campo del database
« il: 14 Mag 2007, 17:44:45 »
Salve a tutti, ho modificato il componente com_registration e mi chiedevo se qualcuno sa il modo per attivare un utente tramite l'invio di una mail.
MI chiedevo a cosa serve il campo activation nella tabella jos_users e cosa si pu inserire in questo campo...

11
Gestione utenti e community / Domanda su Community Builder
« il: 02 Apr 2007, 10:14:47 »
Salve a tutti, sto provando community builder e  mi chiedevo se possibile fare in modo che un utente faccia parte di pi gruppi o se esiste un componente che permetta di fare questo...
Qualcuno ha gi affrontato (e magari risolto) questo problema?

12
Eh, s, ora funziona tutto...
Grazie napo, buona giornata.

13
Ho modificato il file httpd.conf. Prima conteneva:
# DirectoryIndex: sets the file that Apache will serve if a directory
# is requested.
#
# The index.html.var file (a type-map) is used to deliver content-
# negotiated documents.  The MultiViews Option can be used for the
# same purpose, but it is much slower.
#
DirectoryIndex index.html index.html.var

non devo aggiungere "index.php" all'ultima riga?

14
nulla, ho riavviato apache ma il problema che se vado col mouse sul link "Amministrazione", nella barra inferiore del browser il link che compare "http://127.0.0.1/test_1012_x/administrator/"
Non sar un errore di Joomla su quel link in quella voce di menu?

15
Scusatemi ancora ma in Apache gli unici file .conf sono:
httpd.conf
httpd.default.conf

nel primo esiste la DirectoryIndex etc etc...

Non che per caso quello il file che devo modificare e non apache2.conf?

16
Quindi? Scusami ma non forse sono io a non capire...

17
Sul mio HD non esiste questo file (da premettere che uso Windows)

18
la videata con le cartelle tipo "esplora risorse"... da li, cliccando sul file index.php riesco finalmente ad andare alla pagina del login del backend

19
Salve a tutti.
Ho installato in locale Apache 2.0.55, PHP 5.1.6, MySQL 5.0.24a-community-nt e Joomla 1.0.12 ita.
Il mio problema il seguente:
chi clicca sul link "Amministrazione" non rediretto sulla pagina "http://127.0.0.1/test_1012_x/administrator/index.php" ma nella cartella: "http://127.0.0.1/test_1012_x/administrator/" e successivamente deve cliccare sul file "index.php".
Da cosa dipende questo? Devo modificare qualcosa in php.ini o un errore dovuto a Joomla?
Chi mi pu aiutare? Grazie...

20
Sviluppo / Re: Problema installazione componente nuovo
« il: 11 Gen 2007, 10:10:56 »
La guida e:
Guida alla creazione di componenti per Mambo e
Joomla tradotta da Gotev Alexandro. No ricordo dove l'ho trovata... Comunque vedo di apportare le modifiche nell'xml...

Pagine: [1] 2
Host

Torna su