Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Walter Ego

Pagine: 1 ... 22 23 24 [25] 26 27
481
grazie andrea...
in realtà il css lo stavo facendo piano piano...

cmq hai ragione: è una gran casino!!! ;D

Per lo sfondo ti riferisci al fatto che nella mainarea non c'è lo sfondo? Se è questo l'ho fatto volutamente per far vedere in chiaro cosa invece non sparisce...la grafica sotto alla main area.

cmq ora provo a smanettare i CSS.

Grazie

482
si l'ho fatto... >:(

Ho provato a mettere il Mainbody anche in un'altra tabella...sono giorni che mi sono arenato :(
Questa è la pagina... è su uno spazio che ho preso per fare delle prove:

http://74.53.221.88

E' come se la pagina fosse tutta mainbody...però non ci sono riferimenti in quelle zone della pagina.
Non riesco a capire...

Grazie a tutti per l'aiuto.

ps. ovviamente la pagina on line è una prova. Volutamente non ho messo lo sfondo nella pagina MAINBODY quando si clicca sull'articolo per far capire il contrasto.

483
quindi non ho speranze?  :-\

484
prima cosa grazie ad .Andrea S. che mi ha indicato questa sezione del forum che non avevo trovato.

Ho provato a fare quello che suggerite.
I contenuti spariscono ma la grafica che avevo preparato per la home si vede ancora...

Forse devo lavorare sui CSS?

Grazie
Walter

485
I Template di Joomla 1.0.x / Re: Gestione mosMainBody
« il: 03 Ott 2007, 19:21:38 »
Grazie 1000...ora leggo e ci provo.

Walter

486
I Template di Joomla 1.0.x / Gestione mosMainBody
« il: 02 Ott 2007, 20:21:45 »
Ciao...spero di avere un aiuto per non perdere altri giorni :(

Ho preparato un nuovo template.
Per far apparire tutti i componenti e moduli del Mainbody in un unica pagina (senza colonne di lato) ho inserito il Mainbody all'interno di una tabella unica con la larghezza della pagina e sotto le varie tabelle, con la posizione dei vari moduli e componenti, che appariranno in home ma che se richiamati si dovrebbero aprire in un unica pagina.

Il problema è che i contenuti del MAINBODY si aprono in quella tabella unica ma sotto si visualizza anche l'homepage.

I moduli li ho attivati solo per la pagina "Home" ma continua a vedersi la grafica della homepage sotto il MAINBODY.

Devo fare qualcosa per far sparire il contenuto (anche grafico della home?)

Grazie

ps. scusate se sono risultato un po' contorto

487
I Template di Joomla 1.0.x / Re: Modifica Template
« il: 02 Ott 2007, 20:06:59 »
sono anche io poco esperto però dovresti provare ad andare nel backend e fare:

MENU> MAINMENU

e clicchi sulla prima voce "HOME"...
nella colonna di destra ci sono tutti i paramentri della home.
Ci dovrebbe essere una video lezione proprio su questo.

Spero di non averti detto cavolate :)
Ciao
Walter

488
Citazione
Ok, mi hanno risposto ed ecco cosa significa selezionarlo anche nell'utenza:
Dal pannello di controllo andare in "User Manager"->"Cliccare sull'utente *ad es. Administrator"->Sulla destra "User editor=JCE".
Così funziona.

EDIT: "Qual buon vento!!!!" Deo Gratia, abbiamo le notifiche finalmente attive!!!!! Yuhuuuuuu!!! Era ora!!!

Grazie

489
I Template di Joomla 1.0.x / Re: Errore con Explorer
« il: 01 Ott 2007, 16:12:08 »
e come avete fatto?
Anche io ho lo stesso problema. Con Firefox tutto ok....ma con IE mi replica uno sfondo di una tabella e mi spacca la pagina.

Qualcuno sa come fare?
Grazie

490
Gestione utenti e community / Re: Commenti su MAMBLOG
« il: 01 Ott 2007, 13:34:41 »
grazie

491
I Template di Joomla 1.0.x / Re: MODIFICA GRAFICA MOD_CBLOGIN
« il: 01 Ott 2007, 11:03:52 »
Sono stato troppo complicato?  ::)

Mi accontenterei di spostare il tasto ENTRA a dx del riquadro password.

Non esiste un modo per modificare la disposizione grafica degli elementi di questo modulo con uno strumento tipo Dreamweaver?

grazie 1000
Walter

492
I Template di Joomla 1.0.x / MODIFICA GRAFICA MOD_CBLOGIN
« il: 30 Set 2007, 12:53:29 »
Ciao ragazzi,
ho cominciato ad integrare i moduli sul mio nuovo template. Ora però devo modificare graficamente le posizioni degli oggetti del modulo login di CB.
Per fare pratica avevo modificato con Dreamweaver il modilo login di Joomla....ma quando ho aperto il modulo di CB nel riquadro di "progettazione" di DW si vede una pagina bianca senza visualizzare gli oggetti php del modulo.

Cosa devo fare per visualizzare gli oggetti e spostarli all'interno del modulo?

Grazie 1000
Walter

493
I Template di Joomla 1.0.x / Re: PERCORSO IMMAGINI
« il: 26 Set 2007, 16:13:44 »
SI SI SI .....GRAZIE DLANDO!!!

era da ieri che non dormivo... grazie tanto. Mi stavo demoralizzando un po' e invece... ;D

Grazie ancora
Walter

494
I Template di Joomla 1.0.x / Re: PERCORSO IMMAGINI
« il: 26 Set 2007, 16:07:11 »
le carico nel folder images del template quindi penso
/template/nometemplate/images...

ora provo a vedere nella pagina se mettendo il link completo succede qualcosa...grazie per il supporto.

Walter

495
I Template di Joomla 1.0.x / Re: PERCORSO IMMAGINI
« il: 26 Set 2007, 15:54:57 »
ti chiedo scusa ma penso di non aver capito.
Se non le devo copiare le folder images del template dove le devo mettere?

496
I Template di Joomla 1.0.x / PERCORSO IMMAGINI
« il: 26 Set 2007, 15:11:35 »
Ciao ragazzi,
sto cercando di modificare un template...sto seguendo un tutorial ma ho difficoltà con le immagini.

Ho caricato le immagini nel folder "Images" e poi ho aggiunto i nomi nel file XML. Carico le modifiche per vederlo sul mio pc ma le immagini non si vedono.

C'è qualcosa di specifico che devo fare oppure mi sapete consigliare qualche link per approfondire la cosa?

Grazie
Walter

497
I Template di Joomla 1.0.x / Re: modifica immagini template
« il: 26 Set 2007, 00:06:38 »
il link sembra non esistere più...
mi potete dare suggerimenti per trovare la soluzione a questo problema? Anche io non riesco a vedere le immagini...

Grazie
Walter

498
Gestione utenti e community / form "AGGIUNGI CONTENUTO"
« il: 24 Set 2007, 14:05:44 »
Ciao a tutti...
spero di aver postato nella giusta sezione.

Avrei la necessità di semplificare la pagina del form "AGGIUNGI CONTENUTO"... io la vorrei molto semplice senza un testo introduttivo (facoltativo) e un testo esteso e senza possibilità di inserire immagini e altro.
Ovviamente questo form sarà messo a disposizione solo per gli utenti registrati.

ho già installato MYBLOG e il suo form è perfetto ma per esigenze diverse devo inserire un secondo form che vorrei semplificare...

C'è modo di togliere tutte queste opzioni dalla pagina del form "AGGIUNGI CONTENUTO"?

grazie
Walter

499
Citazione
Cosa intendi per "selezionarlo anche nella tua utenza" ??

Stesso problema... ???

500
Gallerie di immagini / Re: Configurazione Gallery 2 Bridge
« il: 23 Set 2007, 18:32:52 »
scusami...vorrei seguire quello che mi dici ma non ho capito come fai a fare questo

Citazione
ho installato il bridge dove ci ho inserito Gallery 2 Url www.nomesito.com/gallery



per il wizard penso di aver capito ma senza il primo passaggio non funziona...mi puoi aiutare?


Pagine: 1 ... 22 23 24 [25] 26 27
Host

Torna su