Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - danielone80

Pagine: 1 [2] 3
21
questo e' il messaggio che mi compare :

Joomla.it ForumJoomla.itI Template di JoomlaIl Calderone dei template di joomla.it
E'accaduto un errore!
Il topic o la board che stai cercando sembra mancare o essere off-limits per te. 

CIao
Daniel

22
scusa alexred , ma mi dice che non sono abilitato per quell'area ;)

23
Ciao a tutti ,
vorrei sapere se possibile tenere fissa la dimensione del template, cioe' la grandezza della larghezza della tabella del template nel caso i cui si vari la risoluzione?

e' possibile?

Grazie
Daniel

24
Io ci sono,
Tu mi dici quello che devo fare! Io lo faccio!
Piacere Pino La Lavatrice :D

A parte gli scherzi io sono Daniel e ci sono ;)


25
templates - tips & tricks / Re: Angoli arrotondati senza JS
« il: 09 Giu 2007, 14:57:48 »
scusa ma le immagini a cui il codice fa riferimento(div.top {
background-image: url(img/top.gif);
background-position: top left;
background-repeat: no-repeat;
}
div.bottom {
background-image: url(img/bottom.gif);),
dove si prendono?

Grazie
Daniel

26
src: url("../modules/mod_lxmenu/fonts/COPRGTB.ttf");


ho corretto questa parte ma non va :(

Ciao

27
thx

Ora provo ;)
Daniel

28
ciao questo e' il mio codice non so dove sbaglio :)

table.moduletable div.mainmenu_l0iover, table.moduletable .mainmenu_l0iover, div.mainmenu_l0iover, .mainmenu_l0iover {
font-size: 13pt;
@font-face {
        font-family: 'Copperplate Gothic Bold';
        src: url("../modules/mod_lxmenu/fonts/COPRGTB.TTF.ttf");
}
font-weight: bolder;
text-align: center;
text-decoration: none !important;
margin-top: 5px;
margin-right: 1px;
margin-bottom: 1px;
margin-left: 1px;
padding-top: 2px;
padding-right: 2px;
padding-bottom: 2px;
padding-left: 2px;
background: #FFFFFF;
color: #0033FF;
}

Grazie
Daniel

29
Ho installato il menu lx_menu gratuito, che permette di inserire un menu' in dhtml... La mia domanda e' : e' possibile inserire una voce nel menu' che non abbia collegamento, perche' vorrei che semplicemente mettere dei sotto menu' a scoparsa che daranno la possibilita' di scelta....
Esempio :

FOTO :  - Pippo
        - PLuto

Vorrei che foto non richiamasse nessuna pagina in joomla, invece pčippo e pluto che sono sotto menu a scomparsa del mio menu, linkano a qualcosa;per il link di quest'ultimi non c'e' problema, ma non so se e' possibile che FOTO non linkasse a nulla ;)

Grazie e scusate la spiegazione prolissa.

Daniel

30
Grazie tasto... perfetto ;)
Ora funziona correttamente con questo editor :)

ciao
Daniel

31
grazie thepisu, tutto installato come da tuo consiglio :) anche la lingua :D
Non so come usarlo pero' , non ho ancora ben capito cosa sono i mambots....

scusa  ???
ciao e grazie
Daniel

32
ciao a tutti, il problema che ho e' il seguente :

firefox: lo sfondo per la modifica del contenuto della pagina(il riquadro per l'inserimento testo per intenderci) e' tutto blu, per vedere le scritte devo selezionarle col mouse per dare contrasto, e inoltre se clicco su html nel menu' appena sopra si apre si! la finestra di pop-up, ma non compare nulla anche se mi dice che la pagina ha completato il caricamento.

opera :Idem come firefox

explorer 7:qui lo sfondo delle finestre di compilazione sono bianche ma non si vede nulla addirittura non funziona nessun tasto della finestra, da un errorino sulla finestra del browser in basso a sinistra con un triangolo e punto esclamativo! non funzionano neanche i tasti salva,apply ecc di joomla...

La mia versione di joomla e'  1.0.12 Release Information
Release Type   Stability Release
Name:    Sunfire    Build:    6087
Date:    25-December-2006    Time:    01:00 UTC

Aiutatemi please


l'host su cui appoggio il sito e' : http://www.siteground.com/joomla-hosting.htm....


Ciao
Daniel

33
ups, piccolo problema su firefox si vede su explorer no??? Cosa potrebbe essere, qualche incompatibilita' ne codice sopra?

Grazie
Daniel

34
risolto, che rimba che sono   :-[
in src="/percorso", dovevo togliere lo slash.....


CIao
Daniel

35
Ho trovato questo:
<object codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" height="400" width="600" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"><param value="tuo.swf" name="movie" /><param value="high" name="quality" /><param value="#FFFFFF" name="bgcolor" />
<EMBED
            src="/tuo.swf"
            quality=high bgcolor=#FFFFFF  WIDTH="600" HEIGHT="400"
            ALIGN="" TYPE="application/x-shockwave-flash"
            PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED>
</object>

Ma non ho capito dove va inserito, ovviamente lo modifico con il percorso e il nome di dove si trova il mio XXXX.swf....

Io lo devo inserire in questa tabella :
<table width="100%" border="0" cellspacing="0" cellpadding="0">
        <td width="754" height="167" align="center" valign="bottom" background="<?php echo $mosConfig_live_site;?>/templates/allm_classy/images/header.gif" class="date">
</td>
</table>

Ho provato a togliere : /templates/allm_classy/images/header.gif" class="date"> e inserire quel codice ma non va!

grazie
Daniel

36
grazie Sara ;)

37
Ciao a tutti, io ho fatto un portale con joomla, diciamo che vorrei sostituire tutta l'immagine in alto che occupa lo spazio di una tabella, questo e' il codice prorpio dove ho l'immagine da sostituire :
<tr>
         
          <td width="754" height="167" align="center" valign="center" background="<?php echo $mosConfig_live_site;?>/templates/allm_classy/images/TITOLO.gif.html" class="date"> </td>
         
        </tr>
Al posto del titolo ho fatto un filmato flash proprio della dimensione (width="754" height="167"), solamente che mettendo a posto di TITOLO.gif il mio filmato.swf, non si vede nulla, come potrei fare? oppure dov'e' che sbaglio?

Grazie per l'aiuto
Daniel

38
Allora un piccolo problema e vorrei capire se dipende dal server, un mio amico mi ha prestato uno spazio per fare prove sul suo dominio... Ho montato il componente flash com_creation3d, in locale funziona perfettamente, sul server l'ho caricato e non si vede l'animazione in flash che mostra le foto... da cosa puo' dipendere, potrei trovare lo stesso problema su hostjoomla?

Grazie
Daniel

39
rigrazio giak e surfbit!

ciao
Daniel

I pm ancora non vanno ;)

40
Editor / Re: EDITOR CON SFONDO BLU
« il: 27 Mar 2007, 14:19:27 »
Immagino che lui intendesse l'editor messo a disposizione dall'admin di joomla(in qualsiasi sezione, ad esempio dove modificare la pagina principale), xke' ho anche io lo stesso problema, per migliorare la cosa devo cambiare lo sfondo in modo che mi contrasti con la scrittura, modificato il testo ritorno su sfondo bianco, che pero' io visualizzo blu scuro.

Grazie
Daniel

Pagine: 1 [2] 3
Host

Torna su