Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - fcforum

Pagine: 1 [2] 3 4 5 6
21
Eccomi qua!

Mi aggrego anch'io ai complimenti per l'organizzazione di filpi.
Bravo, proprio bravo.

Interessantissimo l'intervento di zalexo (come al solito, ndr).

Grazie a tutti, è stato un piacere partecipare a quest'evento.

Alla prossima

22
Joomladay / Re: Joomla wine & beer a padova: comunicazione
« il: 10 Feb 2008, 12:20:17 »
Eccomi qua, ringrazio tutti i partecipanti al seppur breve ma intenso incontro. Sembra proprio che ne seguiranno altri.

Ciao a tutti, ed un grazie particolare ringraziamento a Carla & Mario.

Francesco e Monica

23
Riconfermo mia presenza

ciao a tutti

24
Database / Re: problema con jombackup
« il: 06 Feb 2008, 11:43:21 »
Grazie filpi, preziosi consigli!

JoomlaPack lo uso già ma ho dato un'occhiata a (nessun riferimento a cose commerciali) e mi sembra veramente valido e molto completo (sto leggendo i tutorial).
Trovo anche giusto pagare per una cosa ben fatta e utile.
Penso proprio che lo prenderò.
Non ho capito bene come funziona la licenza...
Che tu sappia, funziona bene sull'host già nominato prima?

Ciao

25
Database / Re: problema con jombackup
« il: 04 Feb 2008, 11:45:00 »
(nessun riferimento a cose commerciali)

Chissà che possa ringraziarti di persona sabato a verona...

ciao


26
Database / Re: problema con jombackup
« il: 03 Feb 2008, 16:51:05 »
Ho fatto una prova con l'opzione "test" su YES. In seguito a questa, anche dopo averla rimessa su NO, il tutto sembra essersi sbloccato e sembra che invii i backup regolarmente. Aspetto ancora qualche giorno per esserne sicuro.

Ora mi sono accorto che, aprendo con un editor i backup del db, uno fatto con jombackup e l'altro con joomlapack, questi sembrano diversi.
Mi domando: in caso di ripristino con phpmyadmin, quale devo usare?
E' meglio (o più sicuro) fare un backup manuale ed esportarlo direttamente da phpmyadmin?

Grazie in anticipo per i consigli, ciao

27
Editor / Manuale JCE?
« il: 01 Feb 2008, 16:59:48 »
Qualcuno può indicarmi se esiste un manuale, guida o altro sulle numerosissime funzioni di JCE?

Ringrazio in anticipo

28
Database / Re: problema con jombackup
« il: 01 Feb 2008, 16:04:11 »
Grazie del consiglio ma...
ho già provato, e il risultato purtroppo non cambia.

C'è qualche legame con i campi di |Mail| in Configurazione Globale di Joomla?

Grazie intanto e ciao

29
Farò delle prove al più presto.

Intanto ciao e grazie

30
Database / problema con jombackup
« il: 01 Feb 2008, 11:14:45 »
Ho installato il bot, inserito email e pubblicato.
Da locale funziona regolarmente, in remoto no.

Provando in modo test viene visualizzato il seguente avviso:

Warning: Cannot modify header information - headers already sent by(output started at /home/httpd/vhosts/miosito.com/httpdocs/mambots/system/jombackup.systembot.php:92) in /home/httpd/miosito.com/httpdocs/...e segue una lista di righe con errore.

Il mambot è così utile...qualcuno può aiutarmi?
Ringrazio in anticipo


31
Ciao Luca, ho trovato una "risposta" alla mia domanda nel forum joomla.org.

Il link è questo:

http://forum.joomla.org/index.php/topic,197720.0.html

Lo sottopongo alla tua attenzione in quanto, mentre mi è chiaro il perchè si manifesta il problema, non mi è altrettanto chiaro il modo di evitarlo sul nascere (o rimediare a sito fatto).

Ti ringrazio ancora

32
Joomladay / Re: Joomladay a Padova - Cercasi aiuto.
« il: 30 Gen 2008, 09:29:58 »
Ciao a tutti.

Sono di Padova e rinnovo la lode per l'iniziativa e la mia disponibilità a dare una mano.

Francesco

33
Grazie Luca, sei gentilissimo.
Farò così come suggerisci.
Ti contatterò a breve.

Ciao e grazie ancora

34
Purtroppo Luca il modulo non è pubblicato per i motivi esposti.

Colgo l'occasione per complimentarmi con te per il tuo intervento al JoomlaDay di Roma. Ero presente.

Grazie ancora e ciao

35
No, nessuno, ed il SEF di Joomla è disattivato (come di default).
Ho visto che anche nel forum .org qualcuno riscontra lo stesso problema ma per ora nessuna soluzione.

Ciao e grazie!

36
Ti ringrazio innanzitutto per la risposta.

Hai ragione a precisare il controllo sui contenuti ma nel mio caso sono tutti Public. Sono infatti perfettamente visibili seguendo i percorsi normali, menù ecc., non lo sono se linkati come risultati della ricerca.

Uso joomla 1013 e lo riscontro in locale e anche sul server.

Attendo speranzoso...

37
Mi riferisco al modulo search di joomla. Il problema è che linkando sui risultati (che sono corretti) per vederne il contenuto, alcuni vengono visualizzati correttamente mentre ad altri ne viene negato l'accesso.
(Spiacenti, non sei autorizzato a visualizzare questa risorsa....)

Nel modulo l'accesso è su: Public

Ho letto qui nel forum altre segnalazioni ma non risposte...purtroppo.

Chiedo cortesemente un suggerimento su un eventuale altro componente o modulo da installare in alternativa per ovviare al problema.

Ringrazio anticipatamente

38
Editor / Re: Domanda relativa a inserimento immagini
« il: 11 Gen 2008, 13:17:25 »
Ciao ste,

ho letto un pò il forum di JCE e ci sono molte discussioni sul tema.
Sottopongo alla tua attenzione questa:
http://www.cellardoor.za.net/forum/category-7/message-6411.html#6411

Fa riferimento ad un componente che ho scaricato e installato ma non ho ancora provato "sul campo". Da quello che ho capito va a cercare il path precedente e lo modifica con il "nuovo" direttamente nel db.

Appena posso provo...

Ciao

39
Ciao dna, proviamo a mettere un pò d'ordine.

Prima di partire con l'installazione del sito devi creare il db sul server con relativo utente e password di accesso (questi 3 dati: nome db, nome utente, psw, non serve siano uguali a quelli in locale).
Se ci fai caso, fai lo stesso anche quando installi in locale con mamp, prima crei db con phpmyadmin, poi parti col browser http://localhost:8888/...ecc.

Se ho ben capito, tu vuoi far coesistere il nuovo sito con uno preesistente.
Ti consiglio di creare un sottodominio, una cosa molto semplice, che crei dal pannello di controllo del server (Plesk ad es.).
E' come una nuova "partizione" sul server, che ti consente di puntare al nuovo sito con un indirizzo del tipo che vedi sotto.
(io lo uso per testare i nuovi siti con diversi browser)

A questo punto (dopo aver uploadato i files scompattati nella nuova cartella httpdocs sul server), fai partire l'installazione puntando col browser alla cartella /installation (che è stata creata da joomlapack), una cosa del tipo:

http://nomesottodominio.nomesito(senza www)/installation/index.php

ora deve! partire l'installazione classica di joomla, quella con i controlli, le domande sui riferimenti db ecc, come in locale.
(qui ovviamente metterai i nuovi riferimenti al db che hai creato prima).

Se c'è qualcosa sono qui.
Ciao


40
Io uso Prism per accedere al backend come amministratore.
Presumo sia più sicuro.
Vedi: http://labs.mozilla.com/2007/10/prism/

Ciao

Pagine: 1 [2] 3 4 5 6
Host

Torna su