Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - MarkOne

Pagine: 1 ... 27 28 29 [30]
581
Joomla! 1.5 / Re: Captcha per joomla
« il: 26 Feb 2009, 20:08:31 »
prova a leggere qui:
http://forum.joomla.it/index.php/topic,62880.0.html
installando Joomla Captcha JC43  da qui:
http://extensions.joomla.org/extensions/access-&-security/captcha/5900/details
io che non sono un fulmine di guerra (anche se sono tenace) sono riuscito
Mark

582
Joomla! 1.5 / Re: Chrono comments e i Captcha (Risolto)
« il: 26 Feb 2009, 19:38:00 »
anche io mi accodo ai ringraziamenti, sospettavo qualcosa del genere  ma non trovavo il bandolo.
Ora ho risolto anche io e ringrazio, ringrazio e ringrazio ancora
Mark

583
Joomsites / Re: Siti di grandi Marchi e nomi fatti in joomla.
« il: 28 Gen 2009, 17:08:31 »
Associazione italiana infermieristica Infermierionline: http://www.infermierionline.net/
 ;D ;D ;D ;D ;D ;D ;D

584
Non sarÓ il caso di aprire un nuovo 3D visto che questo risulta [risolto con SecurityImage]?

585
sono nelle stesse condizioni di bellatrix, il check mi risponde:
SecurityImages patches for Joomla! are not active, is it your choice? Did you forget to deploy the patches? if no go to control panel and set "use securityImages = true"
Ma nel pannello di controllo/configurazione la voce da attivare non risulta installata.
Una dritta?
Grazie

586
Joomla! 1.5 / Re: errore dell'editor?
« il: 16 Dic 2008, 03:38:33 »
E' quello che faccio normalmente pulisco il codice con wordpad o similia, ma il problema Ŕ che dovendo trasferire un sito html di pi¨ di un migliaio di pagine quando mi trovo di fronte a tabelle, e altri ghirigori o formattazioni particolari se lo faccio con un editor tipo blocconote e/o salvo come txt perdo tutta l'impaginazione.
Comunque ti ringrazio molto e ti faccio i miei auguroni per le prossime festivitÓ
Mark One

587
Joomla! 1.5 / errore dell'editor?
« il: 15 Dic 2008, 21:30:01 »
Joomla! 1.5.8

ogni volta che carico con l'editor di default un articolo nuovo (solitamento copio e incollo da word da html o da pdf) mi viene inserito in calce all'articolo il seguente codice:

Normal 0 14 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabella normale"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

che non formatta alcun testo ma appare semplicemente in cima all'articolo...
Qualcuno ha riscontrato problemi simili?
Pensavo potesse essere cosa legata all'installazione dell' Editor - XStandard Lite 2.0 for Joomla! (che ho disattivato ma non riesco a disinstallare da : disinstalla/plugin) ma non sono certo.

Mark One

588
Joomla! 1.5 / Re: Inserire pdf come articoli?!
« il: 21 Ott 2008, 21:37:54 »
Carissimo 56Francesco,
scusa se mi rivolgo direttamente a te ma cerco da decine di giorni una componente o estensione o altro che mi permetta di gestire articoli sia nel CSM sia in pdf, magari condita da una anteprima di immagine del testo.
Ho sistematicamente esplorato le extension e il forum.
La tua soluzione Ŕ gradevole per pochi articoli ma presenta una complessitÓ se si devono gestire centinaia di file anche perchŔ ne perdi la gestione "automatica".
La demo di Slideshow la mostra molto vocata alla presentazione di contenuti grafici mentre io dovrei gestire prevalentemente articoli scientifici
A tua conoscenza esiste una componente per J 1.5di buon impatto grafico (thumbs o altro) che mostri sia una miniatura che un contenuto in pdf senza dover convertire tutto il testo (tabelle, grafici e iconografia compresi) che il titolo linkabile?
Non so se mi sono spiegato e se mi sono capito...
ciao 

589
Joomla! 1.5 / Re: Sistema di Log Professionale - Es. Log4PHP
« il: 04 Ott 2008, 17:22:11 »
Ciao,

sono componenti che prendono il nome di CAPTCHA
(Completely Automated Public Turing test to tell Computers and Humans Apart)
Le altre estensioni le trovi QUI.

L'url da dove scaricare il programma da te cercato era errato te l'ho linkato qui: Log4PHP
Ciao

Mark One

590
Ciao Dancat,
no ho soluzioni da darti ma solo solidarietÓ visto che anche io ho problemi vari col generatore pdf.
Ne faccio un piccolo elenco per quanto di Ŕ dato di capire:
  • se il titolo di un articolo Ŕ molto lungo non viene mandato a capo ma prosegue sulla medesima riga oltre il margine
  • prima di un link possono essere mostrate un paio di underscore
  • ogni invio a capo Ŕ riprodotto esageratamente grande
  • ogni formattazione di un testo copiato ed incollato da programmi diversi dall'editor produce effetti imprevedibili e sorprendenti
  • le tabelle "forestiere" producono una pagina pdf per ogni cella, anche con solo una riga scritta
Ho provato ad utilizzare lo strumento che resetta la formattazione (simile al pennello Copia Formato) ma sembra agire solo sull'aspetto del testo pubblicato dal CMS e non sull'editor pdf.
Il problema degli accenti potrebbe essere legato all'editor che Ŕ configurato per la lingua inglese che non utilizza gli accenti?
Magari provo se cambiando editor il problema sussista e poi ti so dire (ma sono un vecchio novellino e non aspettarti molto)

ciao
Mark One

591
Joomla! 1.5 / Re: Problemi dopo aggiornamento a joomla 1.5.7
« il: 18 Set 2008, 23:23:33 »
PotrÓ sembrare strana la mia richiesta e i miei tre neuroni si vergognano parecchio se faccio una domanda stupida ma...
ho letto sul wiki che per modificare la prioritÓ di ordinamento (verticale o orizzontale) della prima pagina bisogna:
   1. Cercare da pannello amministratore la voce di menu relativa all'Aspetto Prima Pagina.
   2. Cliccare sulla voce di menu per la modifica.
   3. Cliccare sull'icona Salva.
non trovo la voce, in gestione prima pagina non Ŕ presente la possibilitÓ di modifica, ho cercato sistematicamente senza esito...
Prima di "uscire pazzo" o con crisi identitarie qualche animo gentile mi aiuta?

P.S. Ora come ora ho risolto manualmente (per tentativi ed errori).

592
Ho applicato la patch e ho ritrovato la felicitÓ.
Grazie a tutti!!
Comprendo la difficoltÓ di gestire migliaia di righe di codice senza commettere errori di semantica e quindi non posso che ringraziare chi condivide il suo sapere con noi niubbi dandoci qualche sprazzo di luce.
Prendiamo gli aspetti positivi di questa condizione, si diventa sempre pi¨ comunitÓ affacciandosi spesso al forum e si rende pi¨ interessante il lavorare con Joomla! che, come una cosa viva, si muove in continuazione ed evolve sotto le nostre mani.
C'Ŕ chi si butta nell'enigmistica, chi nel modellismo, chi nello studio delle cose pi¨ assurde...
del resto i latini dicevano: per aspera ad astra!
Buonanotte

593
Sono proprio un piccione!
Convinto si aver cancellato tutto tranne la subdirectory!
Ora tutto funziona.
Grazie Tonicopi!

594
Mi affaccio timidamente chiedendo un piccolo aiuto:
sito joomla aggiornato a 1.5.6 su host compatibile (con altri siti funzionanti)
Ho lavorato sul CMS in una cartella temporanea e una volta raggiunto un adeguato livello di preparazione ho provveduto, dopo cancellazione del vecchio materiale html, a trasferirlo sul root come avevo giÓ fatto precedentemente e con successo per un altro sito.
Ho modificato il file configuration.php e i due
var $log_path = '/home/mhd-01/www.miosito.it/htdocs/logs';
var $tmp_path = '/home/mhd-01/www.miosito.it/htdocs/tmp';

cancellando la subdirectory che conteneva precedentemente il sito.
Non ho modificato il file htaccess.txt

Ma una minchiata la devo aver fatta perchŔ il sito mi appare solo come backend Administrator (dove tutto funziona e su cui continuo a lavorare) ed il frontend presenta la vecchia pagina html (senza immagini)
E' un paio di giorni che faccio tentativi, studio il problema su documentazione e forum vari senza riuscire a rimediare.
Ho anche provato a settare i permessi come suggerito sul forum http://forum.joomla.it/index.php/topic,49581.0.html CHMOD
Qualcuno ha indicazioni o suggerimenti?

595
Joomla! 1.5 / Re: Problema joomla su hosting windows
« il: 30 Ago 2008, 00:01:39 »
Ciao a tutti,
sono un vecchio newbee sbarcato solo recentemente sul fantastico mondo di joomla.
Io ho un sitone in win (e html) che sto trasformando in joomla e per questa ragione lascio il sito win in rete e lavoro sul server linux con tutta la calma facendo gli esperimenti che voglio. Quando tutto sarÓ a posto mi basterÓ reindirizzare il puntamento sull'host linux.
Per questo ho scelto l'opzione duplice che in casi simili Ŕ di grande comoditÓ.
Unico problema che vorrei condividere con voi (in caso abbiate suggerimenti) Ŕ che il servizio di hosting ogni tanto mi segnala l'incompatibilitÓ di non meglio specificate applicazioni o del modulo statistiche (che ho settato su off) o vagheggiano di corruzione o non ottimizzazione del database.
In pratica mi hanno spostato la cartella Incoming in una nuova cartella, ma la cartella incoming risulta ancora al suo posto?!?
Qualcuno ha opinioni in merito perdonandomi il probabile errore nella scelta della discussione

596
Per un sito piuttosto corposo con decine di sezioni e parecchie decine di categorie (sviluppato con joomla 1.5.5 su cui ho installato Docman 1.4 RC3) vorrei riuscire ad integrare nelle categorie di Joomla quelle di Docman in modo da non doverle replicare.
Non ho problemi particolari nell'utilizzo di Joomla ma riconosco in Docman una gestione dei permessi di accesso e scaricamento dei documenti pi¨ affidabile.
La mia intenzione sarebbe quella di gestire i contenuti "ordinari" con Joomla e assegnare a Docman la gestione dei download, solo a utenti autorizzati, di documenti piuttosto corposi.
Ora mi pare che non sia possibile (non ci sono riuscito) e mi piacerebbe sapere se qualcun'altro condivide con me il problema e, avendola trovata, la soluzione.
resto in calda attesa...

597
Gallerie di immagini / Re: Da fare...
« il: 14 Giu 2008, 14:01:13 »
Un chiarimento (o suggerimento) che vorrei dopo essermi sperticato in lodi, lodi e ancora lodi per il raffinato lavoro di questo modulo/estensione Ŕ:
se utilizzo lo skin titl 3d per far apparire un testo sul retro della foto posso agire solo sul nome del file oppure ho altre possibilitÓ?
In ogni caso faccio qualche tentativo per rispondermi da solo

Grazie alexred!

Mark One

Pagine: 1 ... 27 28 29 [30]
Host

Torna su