Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Guybrush79

Pagine: 1 2 3 [4] 5 6
61
Joomla! 1.5 / Proteggere Articolo da Password
« il: 29 Nov 2009, 15:41:21 »
Ciao a tutti. Chiedo un'informazione se sia possibile effettuare questa cosa: Sto utilizzando il Plugin Content Password (http://extensions.joomla.org/extensions/access-a-security/content-restriction/3072) poichŔ avevo un articolo da proteggere con password in modo che fosse visibile solo a chi la possiede. Ho quindi creato l'articolo, e fatto un collegamento con una voce di men¨ nell'home page. La voce di men¨ dell'home page l'ho chiamata "Area Riservata" e l'ho collegata appunto all'articolo protetto. Quindi cliccando su Area Riservata appare giustamente la richiesta di inserire la pssw corretta. Secondo voi Ŕ possibile cliccando sempre su Area Riservata ma cambiando la password accedere ad articoli diversi?
Ad esempio:
Clicco su Area riservata e inserisco la password "tizio" cosi accedo alle foto di Tizio
Clicco su Area riservata e inserisco la password "caio" cosi accede alle foto di Caio

e via dicendo.....

se Ŕ possibile...come posso fare?

se non Ŕ possibile c'Ŕ un'altra soluzione?

Se volete vedere in pratica ci˛ che ho fatto il sito Ŕ questo: www.photowebgallery.it

trovate il men¨ sulla sinistra prima del login.

Grazie, Buona Domenica

62
Ciao a tutti. Chiedo gentilmente un'informazione spiegandovi brevemente il mio problema: Ho istallato qualche giorno fa il componente NOIX ACL per gestire gli accessi sul mio sito. Dopo aver fatto decine di prove e dopo aver seguito diverse guide non sono riuscito nell'intento e trovandomi in notevole difficoltÓ ho rinunciato. Nelle mie numerose prove ho creato diversi utenti da "gestione utenti" che ora non mi servono pi¨. Se vado in "Gestione Utenti" di Joomla 1.5 non li vedo...(vedo solo Aministrator) ma successivamente ho istallato un'altro componente simile a Noix ACL e invece lui li vede! Ma...allora dove sono registrati? Come posso eliminarli definitivamente?

Grazie, Buona Domenica

63
Joomla! 1.5 / Creare una pagina riservata ad un solo utente
« il: 22 Nov 2009, 21:32:41 »
Ciao a tutti. Chiedo gentilmente un'informazione: Volevo creare una galleria fotografica visibile solo ed esclusivamente da un utente (un amico) dandogli ID e PASSWORD che dedico io.
Ho scaricato il componente "noixACL 2.0" per creare gli utenti e dare gli accessi che voglio..ma sembra non funzionare. Molto probabilmente sbaglio qualcosa;
Con il componente ho creato il nome "tizio" su Manage Group...poi lo stesso utente in Manage Level ed ho creato l'utente Tizio Cazio legato al gruppo creato in precedenza ossia "tizio".

Poi ho creato la mia galleria fotografica accessibile da un men¨ chiamato "Area riservata" e nella "Voce di men¨" che linka alla galleria ho messo come Livello di Accesso quella creata in precedenza ossia "tizio".
Oltre a quest'ultima ho anche
Public
Registered
Special

Se la voce di men¨ la metto sotto "Registered" funziona, ma con tutti gli utenti registrati..qualunque sia...
e non va bene! La voce di men¨ sotto il men¨ "Area Riservata" deve apparire solo con l'utente da me creato!

Come posso risolvere?

Grazie mille per eventuali dritte!

Buona Serata!


64
Joomla! 1.5 / Creare un articolo "riservato"
« il: 08 Nov 2009, 20:48:51 »
Ciao a tutti. Chiedo cortesemente se in joomla Ŕ possibile creare un articolo con all'interno una galleria fotografica protetta da password in modo che possano accedere solo coloro a cui dar˛ ID e PSSW che avr˛ creato io.
Devo mettere online le foto del matrimonio di un amico, ma vorrei che le vedesse solo lui e a chi lui stesso darÓ la password per accedere.

Grazie, Buona serata.


65
Ciao a tutti. Volevo integrare la galleria coppermine al mio sito e cercando in rete ho trovato componente e istruzioni per farlo. Ora salvo qualche piccola cosuccia da sistemare pare che funziona correttamente, ma ho un problema veramente banale e antiestetico che vorrei risolvere. Se andate al link

http://www.photowebgallery.it/photogallery/cpg1418/index.php

potete vedere nel Toppanel in alto in corrispondenza di "Home" e "Galleria generale" + nell'angolo sinistro 3 fastidiosi puntini neri! Nell'home page non ci sono....e sono presenti solo nella pagina della Coppermine!

Per caso sapete come poterli eliminare? Ve ne sarei molto grato!

Grazie, Buona serata!

 8)

66
Joomla! 1.5 / Sezione riservata
« il: 01 Nov 2009, 19:35:27 »
Ciao a tutti. Chiedo gentilmente un'informazione: Ho creato un sito in joomla dedicato alle mie fotografie. Mi piacerebbe creare pi¨ sezioni "riservate" in cui creare un album e che abbiano accesso solo quelli dotati di id e password che decido io.
Mi spiego meglio: Creare tipo la sezione "Matrimonio Tizio" dove pu˛ entrare solo Tizio e chi avrÓ la password magari creare la sezione "Caio e Sempronio" dove voglio che entri solo determinate persone che possiedono la password.

E' possibile tutto ci˛?

Naturalmente tutto il resto del sito Ŕ e resterÓ libero a tutti.
Questo lo faccio anche a scopo personale. Magari faccio foto che voglio far vedere ad amici ma che non voglio rendere pubblica....

Grazie per eventuali consigli!

Ciao!




67
Gallerie di immagini / Coppermine Gallery e funzione Batch
« il: 10 Ott 2009, 01:55:35 »
Ciao a tutti. Scrivo per chiedere un'informazione: Utilizzo ormai da mesi per il mio sito la Coppermine Gallery e mi trovo bene. Purtroppo per˛ ho un problema: Utilizzo parecchio l'opzione "aggiunta batch" per caricare molte foto in una volta ma mentre all'inizio era veloce ora Ŕ un dramma...poichŔ ogni volta che clicco su "Aggiunta Batch" sta li a pensare per dei minuti per poi restituirmi il seguente messaggio:

"Gateway Time-out

The gateway did not receive a timely response from the upstream server or application."

Dopo diversi tentativi (anche pi¨ di 10) di refresh allora mi entra nella selezione dell'album. Ogni volta Ŕ cosý!
Per caso capita anche a voi? C'Ŕ un modo per risolvere il problema?

Grazie, Ciao.


68
Ciao a tutti. Chiedo gentilmente un vostro aiuto.
Ho creato un articolo con all'interno un'immmagine. Questa immagine vorrei che, cliccandoci sopra mi apra la galleria Expose dove ho creato una serie di fotografie.
Joomla mi permette di creare il link cliccando nell'editor sull'icona "Insert/Edit link". Ma...nel link che mi propone di compilare che indirizzo inserisco? Dove lo prendo?

Ho altri collegamenti sul sito fatto con "insert link" ma "esterni" quindi ho semplicemente inserito l'indirizzo che mi interessava...ma se Ŕ interno? Dalla gallery di Expose dove estrapolo il suo link?

Grazie, Buona serata.

69
Gallerie di immagini / Freccine sulla Ozio Gallery
« il: 29 Ago 2009, 19:35:56 »
Ciao a tutti. Scrivo perchŔ ho un dubbio. Tempo fa sul vecchio sito istallai la Ozio Gallery e se non ricordo male per scorrere i vari "blocchi" di foto c'erano due freccine bianche ai lati sinistro (per tornare indietro) e destro (per andare avanti).

Ho istallato ora sul mio nuovo sito la stessa ozio gallery (non la seconda edizione) e per scorrere i blocchi c'Ŕ una sorta di freccia rotonda in fondo.
Lo potete vedere qua:
http://www.photowebgallery.it/index.php?option=com_content&view=article&id=89&Itemid=179

Sono io che sono stordito oppure Ŕ possibile cambiare le frecce?

Grazie mille!

70
Ciao a tutti. Avrei bisogno di inserire in un articolo il link ad Expose Gallery. Ho scaricato il modulo e gli ho dato una posizione poi richiamata nell'articolo con Loadposition (ho seguito praticamente la guida della Ozio Galley) ma purtroppo cliccando sul link mi appare una pagina bianca con questo errore:

Fatal error: Unsupported operand types in /web/htdocs/www.photowebgallery.it/home/includes/router.php on line 148

Potete aiutarmi a risolvere il problema?

Grazie mille!

 ;D

71
Gallerie di immagini / Personalizzare Ozio e centrarlo
« il: 28 Ago 2009, 15:09:54 »
Ciao a tutti. Chiedo gentilmente un consiglio: A questo link (http://www.photowebgallery.it/index.php?option=com_oziogallery&Itemid=179) ho inserito la Ozio Gallery "Skin flash category" sotto la voce di men¨ "Testi" (ma solo provvisoriamente tanto per provare se andava) ma il mio obiettivo Ŕ poterla richiamare da un articolo poichŔ come voce di men¨ c'Ŕ solo "Galleria" che porta alle sottosezioni. Vorrei che si cliccasse sotto Galleria---> Speciali ---> Parigi 2009 (che Ŕ contenuto in un articolo) e cliccando sull'immagine mi appaia quello che ora salta fuori cliccando sulla voce di men¨ "testi".
(scusate se vedete delle ripetizioni o cose strane...ma sono ancora in fase di test). E' possibile tutto ci˛? Se si...come?
In pi¨ all'indirizzo della ozio gallery (http://www.photowebgallery.it/index.php?option=com_oziogallery&Itemid=179) sia il riquadro nero che il modulo delle foto all'interno siano centrati rispetto alla pagina e al top men¨.

Grazie mille!!!!! Buona giornata!

72
Gallerie di immagini / [RISOLTO] Ozio gallery e Modulo
« il: 28 Ago 2009, 12:22:30 »
Ciao a tutti. Avrei necessitÓ di creare delle categorie utilizzando l'Ozio gallery (Skin Flash category) quindi ho scaricato il Mod e seguito le istruzioni presenti dopo l'istallazione. Per˛ ricevendo come errore "NO FLASH PLAYER" mi sono informato scoprendo che il MOD funziona solo con la versione 1.0.9 Mi confermate questa cosa? Se si...si trova ancora la versione 1.0.9 in giro?
Se no...come posso risolvere la cosa?

Grazie mille!

Buona giornata

73
Ciao a tutti. Nel mio sito che sto creando in joomla ho inserito una flash gallery chiamata SAVIRA PHOTOGALLERY (o Stack Photo Gallery)(http://extensions.joomla.org/extensions/photos-a-images/photo-flash-gallery/9083) che ho configurato secondo le istruzioni e funziona perfettamente. Fin qui ok. Ho scoperto che lo stesso produttore a questo sito ne ha altre similari "http://flash-gallery.com/". Ho scaricato la demo anche di questo. Per˛...non Ŕ pi¨ come il precedente che ho scaricato e istallato dal pannello di controllo di joomla. In questo caso c'Ŕ da fare tutto in manuale, ma seguendo le istruzioni non sono arrivato da nessuna parte.
Il file guida inizia con questa istruzione:
"Paste this code into your HTML-page and replace object stage parameter with your values"

ma....precisamente il codice che mi suggerisce dove devo metterlo?

E poi...quando creo una voce di men¨ che mi permetta di aprire questa flash gallery a cosa devo puntare? Devo creare un articolo? E nell'articolo va inserito codice html?
Scusate..ma sinceramente sono sempre ricordo a moduli autoistallanti e la procedura manuale che stando alle istruzioni sembra una "baggianata" a me da qualche problema!

Il codice che poi mi dice di copiare e incollare modificando i parametri che mi dice lui Ŕ questo:

Codice: [Seleziona]
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=10,0,0,0"
width="width" height="height">
<param name="quality" value="high">
<param name="scale" value="noscale">
<param name="bgcolor" value="background color">
<param name="movie" value="swf file path">
<param name="flashVars" value="XMLFile=path to configuration file">
<param name="allowFullScreen" value="true">
<embed src="swf file path" flashvars="XMLFile=path to configuration file" width="width"
height="height" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer"
type="application/x-shockwave-flash" scale="noscale" bgcolor="background color"
allowFullScreen="true"></embed>
</object>
<!-- You can't remove the copyright text below if you're using free version -->
<div style="font-size:7pt">&copy;copyright <a href="http://flash-gallery.com" title="Flash-Gallery.com
- Art Flash Gallery free version">Art Flash Gallery</a> </div>


ma...ad esempio nel embed src devo inserire il percorso di cosa? Della directory dove vado ad inserire i file scaricati?
tipo modules/mod_art_flash/ecc...

Il file zip scaricato contiene:

1 cartella Images con le immagini demo
1 cartella Sound
ArtflashgalleryDemo.swf
FlashGalleryDemo.html
Gallery.xml

e il resto la licenza e la guida in pdf

Immagino che il file swf sia la gallery, il file html Ŕ quello che cita e la gallery.xml Ŕ quella che va modificata per quanto riguarda le immagini, le dimensioni ecc....


Chiedo cortesemente se qualcuno pu˛ darmi una dritta per poterla istallare al meglio. Poi per la configurazione mi sembra di capire che Ŕ identica a quella precedentemente giÓ istallata (stack photo gallery citata a inizio post).

Grazie!

74
Editor / [RISOLTO] Editor ridotto all'osso
« il: 21 Ago 2009, 18:17:00 »
Ciao a tutti. Chiedo gentilmente un'informazione: Ho istallato un nuovo joomla per creare un nuovo sito (Ŕ il terzo che faccio) ma mi succede una cosa strana: L'editor all'interno degli articoli risulta ridotto all'osso quindi senza possibilitÓ di inserire immagini, creare tabelle, scegliere il carattere ecc...
Come mai avviene ci˛?

Nella configurazione alla voce "Editor WYSIWYG predefinito" ho selezionato peraltro di default "Editor - Tiny MCE 2.0"
Come negli altri siti...

Ringrazio per eventuali dritte!

Ciao!

75
Gallerie di immagini / Savira Photogallery: Alcuni consigli
« il: 16 Ago 2009, 15:11:43 »
Ciao a tutti. Scrivo per chiedere un'informazione: Nel cercare su joomla extension.org qualche galleria carina per il mio sito o meglio...qualche flash gallery mi sono imbattuto nel modulo in oggetto (savira gallery) che ho trovato molto carina. Ho provato la Demo, e sarei intenzionato ad acquistarla poichŔ questa ha parecchie limitazioni per˛ mi trovo davanti a due problemi:
1) Dove acquistarla? Il sito raggiungibile da joomla extension non mi Ŕ stato di molto aiuto e cercando in rete ho trovato solo questo link http://flash-gallery.com/ dove Ŕ si possibile acquistarla, ma non in versione joomla da istallare ma solo una versione flash insieme a tante altre. Sono carine anche le altre, ma come posso poi utilizzarle all'interno del mio sito?

Altra cosa non meno importante. Se visitate il mio sito ancora in fase di costruzione a questo link (http://www.photowebgallery.it/index.php?option=com_content&view=article&id=62&Itemid=191) noterete che il modulo Ŕ istallato ma cliccando sul men¨ in alto chiamato galleria il men¨ a tendina che scende va a nascondersi dietro al modulo della galleria risultando inutilizzabile. Sapete se Ŕ possibile risolvere in qualche maniera il problema? Oppure l'unica Ŕ far scendere il modulo? Se fosse solo questa la soluzione come posso far scendere il modulo pi¨ in basso? Per quanto riguarda le foto le noterete strette poichŔ devo ancora correggere la risoluzione.

Grazie per eventuali consigli.

Buon pomeriggio.

76
Joomla! 1.5 / Inserimento video inziale
« il: 13 Ago 2009, 17:54:12 »
Ciao a tutti. Chiedo gentilmente un consiglio: Possiedo un video di pochi minuti che vorrei inserire prima della comparsa dell'home page del mio sito creato con joomla. Questo video vorrei che fosse pi¨ o meno al centro della pagina con quel classico bottone "skip intro" che si vedono spesso sul web in modo che l'utente abituale possa saltarlo ed entrare subito nell'home page. Mi sapreste dare qualche dritta su come fare? E' un'operazione manuale oppure esiste qualche estensione che fa al caso mio?

Grazie, Buona giornata.

77
Database / [RISOLTO] Problemi di "migrazione" di Database
« il: 12 Ago 2009, 21:36:39 »
Ciao a tutti! Scrivo per chiedere gentilmente un aiuto. Possiedo un sito creato in joomla ospitato su un hosting linux a pagamento. Lo stesso sito l'ho completamente rifatto cambiando template e altre cose per˛ non sopra al vecchio che per tutto il tempo Ŕ rimasto online, ma su un hosting gratuito (avrete giÓ intuito quale). Questo appunto per non lasciare offline troppo tempo il sito originale. Ora che ho terminato il sito sull'hosting gratuito ho bisogno di spostarlo su quello a pagamento. Quindi ho agito cosý: Ho esportato il database Mysql del sito nuovo, cancellato il vecchio sito tramite Ftp, cancellato il vecchio database dal pannello di controllo MySql e importato il nuovo. Successivamente sempre via Ftp ho caricato la root del nuovo sito sullo spazio.
Naturalmente ora non funziona pi¨ nulla e quando accedo al mio sito mi viene ridato il seguente errore: Database Error: Unable to connect to the database:Could not connect to MySQL

Eppure il database l'ho ricaricato dov'era il precedente.....

qualche consiglio?

Vi ringrazio tantissimo! Buona serata!


78
Ciao a tutti. Scrivo per chiedervi gentilmente un consiglio per due estensioni di joomla che mi farebbero molto comodo per i 2 siti che gestisco, l'uno amatoriale dedicato alle mie fotografie e l'altro dedicato all'azienda per cui lavoro. Partiamo dalla prima: Nel sito di fotografia avrei bisogno di una sorta di sezione "news" in cui appaiono tutte le novitÓ che pubblico sul sito. Che sia magari visualizzabile l'ultimo inserimento e cliccando sopra saltino fuori anche tutti gli altri. Mi spiego meglio: Se il tal giorno pubblico chess˛ le foto della mia vacanza a Parigi voglio che nelle news appaia "10/08/09 pubblicate foto Parigi"...e cliccando sopra appaia un elenco con tutto quello inserito in precedenza quindi chess˛ 01/05/09 pubblicate foto vacanza montagna...ecc...
Ora gestisco la cosa in modo manuale...con un semplice articolo richiamato da un men¨ news nell'home page con un elenco di pubblicazioni e ognuno ha un collegamento alla galleria fotografica interessata. Ma non mi piace....preferivo qualcosa di un po' pi¨ carino a livello grafico magari con del testo scorrevole o una piccola slideshow in miniatura.

Passiamo alla seconda richiesta: E' ormai quasi pronto un sito dedicato all'azienda per cui lavoro. Mi Ŕ stato chiesto se era possibile inserire una sorta di pagine che richiama un questionario sull'indice di gradimento dell'azienda, dei prodotti, dell'assistenza tecnica ecc. Un elenco di domande selezionabili o votabili in modo automatico dal cliente per poi avere alla fine un reso conto anche in percentuale. Una specie di modulo di "sondaggio" come offre joomla di default, ma un pochino migliore anche a livello grafico. Qualcosa che si estenda su una intera pagina.

Per entrambi i plug in sono disposto anche ad utilizzare qualcosa a pagamento se "free" non esiste nulla.

Confido in un vostro aiuto!

Grazie, Buona giornata.

79
Joomla! 1.5 / [RISOLTO] Offline e Logo
« il: 10 Ago 2009, 18:28:42 »
Ciao a tutti. Scrivo per chiedere gentilmente un'informazione: Quando metto il mio sito off-line utilizzo la dicitura "Sito fuori servizio per manutenzione. Riprovare pi¨ tardi" di default. Sopra appare il logo di joomla che sono riuscito a togliere cancellando semplicemente l'immagine nella cartella Images. Per˛...ora al posto dell'immagine appare la scritta "Joomla! Logo". Come posso eliminarla?
Qua l'esempio pratico.
http://giovy792007.altervista.org/

Grazie, Buona serata.

80
Ciao a tutti. Premetto subito che sto per fare riferimento ad un template a pagamento e so che su questo forum Ŕ vietato o comunque non "accettato". Per˛ vi chiedo cortesemente se potete chiudere un occhio e darmi una dritta su come risolvere il problema poichŔ ci sono su da stamattina e non ho ancora risolto.  ???

Se andate all'indirizzo http://giovy792007.altervista.org/ (attualmente l'ho inserito in altervista in attesa di finirlo) vedrete che in alto c'Ŕ la scritta "Take a look at all the picture and the vide we created of our... ecc... ecc...
Ecco...queste due scritte erano sotto ad una immagine che ho giÓ provveduto a eliminare. Ma come posso fare per eliminare anche la scritta!? Sto impazzendo considerando che Ŕ l'unica cosa che mi "blocca" nel mio lavoro.

Grazie, Buona serata

Pagine: 1 2 3 [4] 5 6
Host

Torna su