Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Gianni Pulito

Pagine: 1 [2] 3 4
21
Joomla! 3 / Re:Problema aggiornamento a joomla 3.7.0
« il: 11 Mag 2017, 19:01:17 »
Risolto come suggeriva Alex Red.
Ho chiesto al mio hosting di cambiare server, a cambiamento avvenuto o aggiornato la versione php alla 7.
Sono ritornato in administrator ed in meno di 1 minuto (magia della fibra) ho eseguito il passaggio alla 3.7.0.
Per il momento non rilevo problemi.
Grazie a tutti

22
Joomla! 3 / Re:Problema aggiornamento a joomla 3.7.0
« il: 01 Mag 2017, 18:46:22 »
Non credo sia un problema di permessi cartella, avevo già resettato dalle impostazioni del pannello di controllo dell'hosting.
Chiedero un intervento tecnico al mio provider.
Vi terrò informato
Grazie a tutti

23
Joomla! 3 / Re:Problema aggiornamento a joomla 3.7.0
« il: 29 Apr 2017, 16:20:43 »
Grazie per la risposta.
Ho controllato e tutto quello che viene richiesto per aggiornare alla 3.7.0 c'è.
Poi se ci sono specifiche particolari, che non trovo scritte da nessuna parte, credo che sarà difficile aggiornare alla 3.7.0
Anche se dovessi porre il quesito al mio hosting, cosa devo chiedere?

24
Joomla! 3 / [RISOLTO] Problema aggiornamento a joomla 3.7.0
« il: 27 Apr 2017, 00:32:09 »
In fase di aggiornamento a joomla 3.7.0 appare questo messaggio:
ERROR:
AJAX Loading Error: Internal Server Error
Il problema si verifica sia che aggiorni da: Aggiornamento automatico che dal tab Carica e Aggiorna (in quest'ultimo caso dopo aver reinserito i dati di accesso)
Allego due schermate una della configurazione di joomla 3.6.5 ed una del problema.
A me pare che tutto sia in regola ad ospitare la nuova 3.7.0.
Da cosa può dipendere?
Grazie
Gianni

25
Gallerie di immagini / Re:Ozio gallery non visibile
« il: 26 Mag 2016, 00:18:40 »
Intanto grazie per la risposta.
Installati Joomla 3.4.5 e versione 4.4.3 di Ozio.
Aggiornerò alle ultime versioni
Grazie

26
Gallerie di immagini / Ozio gallery non visibile
« il: 25 Mag 2016, 00:13:27 »
Ma scusatemi ho sempre usato la ozio gallery, ma è un po di tempo che sto perdendo tempo ma non riesco ad inserire le gallerie.
Ma è possibile sapere la procedura corretta.
Ore ed ore e non raccogliere frutti.
Chiedo ad Alex Red di fare chiarezza su quest'aspetto, leggo di molti che non riescono a pubblicare gli album.
Non voglio offendere nessuno , ma credetemi  il terzo sito a cui cambio componente per inserire le gallerie, ma la ozio a me piace e mi ostino ogni volta cercando di capire, ma niente.
Devo cambiare anche su questo sito oppure si potrebbe avere una guida chiara su come rendere condiviso l'album creato.
Io non trovo alcun bottone, dopo aver creato l'album, per renderlo condiviso.
Al buon cuore...
Gianni

27
Joomla! 3 / Problema aggiornamento Seblod
« il: 25 Apr 2014, 09:39:32 »
La mia installazione è: joomla 3.2.3 + Seblod 3.3.0.
Ilproblema si verifica sia che l'aggiornamento lo faccia da:
- Installa da Web
- che installando dopo aver downloadato il pacchetto ultimo di seblod.
In fase di aggiornamento a Seblod 3.3.3. mi da il seguente errore:
1062 Duplicate entry '1-1-SEBLOD 3.x-' for key 'idx_client_id_parent_id_alias_language' SQL=UPDATE lva_menu SET alias = "SEBLOD 3.x", path="SEBLOD 3.x" WHERE link = "index.php?option=com_cck"
Se vado in gestione vedo che il componente seblod (come versione) è aggiornato alla 3.3.3 mentre plugin, moduli, file e librerie di seblod sono alla versione 3.0.0
Dove potrebbe essereil problema?
Grazie
Gianni





[allegato eliminato automaticamente dopo un anno]

28
Joomla! 3 / Re:form contatti personalizzati
« il: 21 Nov 2013, 17:02:29 »
Per i FORMS ti indico questi:
Chronoforms
AiContactSafe
Fabrik
Breezing Forms Lite
http://extensions.joomla.org/extensions/contacts-and-feedback/forms
Per realizzare qualcosa di più di un form puoi provare i CCK che sono dei Content Construction Kit
Seblod (fine settimana esce la versione per joomla 3.2)
Form2Content Lite (CCK)
Flexi Content (CCK)
http://extensions.joomla.org/extensions/authoring-a-content/content-construction
Li trovi tutti nella jed
Ciao Gianni

29
Joomla! 3 / Re:SEBLOD problema dopo aggiornamento Joomla 3.2
« il: 21 Nov 2013, 16:53:33 »
Ho letto che per la fine di questa settimana sarà rilasciata la nuova release di Seblod la 3.2.0 che dovrebbe risolvere i problemi per la versione di joomla 3.2.0.
Appena installo vi faccio sapere se il problema si è risolto.
Ciao a tutti Gianni

30
Joomla! 3 / Re:SEBLOD problema dopo aggiornamento Joomla 3.2
« il: 19 Nov 2013, 06:58:02 »
Scusa per il rirardo al tua risposta.
Farò quanto da te indicato.
Grazie
Gianni

31
Joomla! 3 / Re:SEBLOD problema dopo aggiornamento Joomla 3.2
« il: 18 Nov 2013, 06:52:48 »
Ho notato un'altra cosa
Se ho apportato una modifica nella pagina Opzioni di Seblod, pur facendomi visionare una pagina bianca dopo il Salva o il Salva e chiudi, ritornando indietro con la funzione browser noto che comunque il salvatggio è stato effettuato.
E' solo la funzione di redirect dopo tale operazione che non va in porto...

32
Joomla! 3 / Re:SEBLOD problema dopo aggiornamento Joomla 3.2
« il: 18 Nov 2013, 06:48:08 »
Grazie Alex per la risposta.
Ho da subito installato l'ultima versione disponibile di seblod, la 3.1.5
Ho provato a ripulire la cache, ma niente non va...

33
Joomla! 3 / SEBLOD problema dopo aggiornamento Joomla 3.2
« il: 17 Nov 2013, 21:06:29 »
Dopo aggiornamento alla versione di joomla 3.2, seblod mostra degli errori strani:
1) la schermata in Forms & Content Types e sfalsata
2) entrando nela scheda Opzioni e dopo aver fatto delle variazioni alla configurazione non funziona più il "Salva" e il "Salva e chiudi" (schermata bianca) mentre la sola funzione "Chiudi" funziona.
Qualcuno ha già riscontrato il problema?
E se si, qual'è la soluzione=
Grazie
Gianni

34
Grazie per la tempestività della risposta

35
Sto realizzando un portale in cui sarà possibile registrarsi per scrivere eventi di un dato posto.
Mi chiedevo se attraverso l'implemetazione di un form fosse possibile raccogliere i dati (Nome articolo, categoria, tags, immagine, ecc.)e gli stessi andarsi a posizionare per creare un nuovo articolo.
Voi mi chiederete di farlo direttamente con l'interfaccia di joomla, però non tutti sarebbero capaci di scrivere un articolo caricare l'immagine ecc.
Un form è molto più semplice perchè anche il meno esperto (una volta registrato) si troverà di fronte un form (creato ad hoc) che compilato permetterà una volta inviati i dati di andarsi a posizionarsi in un nuovo articolo (che ovviamente sarà sospeso fino alla sua approvazione).
Ho cercato ma... non ho trovato quello che fa al mio caso.
Ho già utilizzato Chronoforms, e mi chiedevo sarà mai possibile realizzare questo tipo di interfaccia?
Grazie
Gianni


36
Gestione e-commerce / Problema Fatture
« il: 27 Giu 2013, 12:45:57 »
Ho realizzato un sito con virtuemart utima versione (2.0.20b), funziona tutto benissimo, ma nel momento in cui vado a visualizzare il report della fattura mi da l'intestazione e questi dati:
Fattura , Data fattura, Numero d'ordine, Data ordine , Stato dell'ordine, Spedizione, Metodo di pagamento
ma i dati relativi all'acquisto non ci sono, bianco
Grazie

Quale può essere il problema.
Grazie

37
Ciao a tutti, provo ad ottimizzare il mio sito attraverso gli strumenti per webmaster di google. Qui ho notato degli errori di scansione (errore 500), tutti relativi ad url che terminano con le seguenti stringhe
?task=weblink.go&id=140
?format=feed&type=atom
component/content/179-eventi-news/manifestazioni/parrocchia?Itemid=827
Tutti quelli che terminano con "?Itemid=111" (numero a caso) sono in coda ad un url come indicato su
component/content/179-eventi-news/manifestazioni/parrocchia?Itemid=827
La conseguenza è che il sito passa (per un tag specifico) dalla 10 posizione alla 70/90 non appena indico che i problemi sono risolti, ma in realtà non lo sono.
 Qualcuno sa darmi qualche dritta su come eliminare l'errore?
 Spero di essere stato abbastanza chiaro e vi ringrazio in anticipo.

38
Grazie per averlo ricordato.
Quelli di cui sopra sono pubblici
Ciao Gianni

39
Grazie.
Attendo

40
Ottimo!
Ho seguito alla lettera come realizzare il modulo "mod_gplus", fatto, installato, ma in front end mi appare cosi:

Gli articoli pubblicati in google plus non sono visualizzati, come mai?
Grazie

Pagine: 1 [2] 3 4
Host

Torna su