Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - ptux

Pagine: 1 [2] 3 4 5 ... 10
21
Vado a riesumare questo vecchio post perché finalmente ho risolto, sebbene in modo un po' spartano.

In pratica la sola cosa di cui ero certo il legame tra errore e templates. Ho quindi proceduto ad esaminare il debug file per file. Ho quindi notato che di questi la maggioranza erano legati proprio ad helix. Ho poi provveduto a disabilitare tutti i templates tranne quello in uso e riattivarli uno per volta fino ad individuare l'origine dell'errore.

A quel punto ho trovato il tempate corrotto e il file xml corrotto da correggere (secondo le indicazioni trovate qui). A questo punto l'errore è risolto!

E ora l'accesso ai moduli non produce più quella fastidiosa linea rossa.

P.S.: poi tanto per gradire ho disinstallato lo stesso alcuni templates compreso quello incriminato. ;)

Avrei aggiunto il tag [RISOLTO] sul primo messaggio, ma non mi è possibile modificare il post iniziale (probabilmente perché troppo vecchio). Lo aggiungo quindi all'oggetto di quest'ultimo messaggio.

22
Joomla! 1.6/1.7/2.5 / link e anteprime
« il: 23 Mag 2013, 16:18:52 »
Salve a tutti,

cerco un'estensione che mi permetta di inserire un'anteprima dei link nella pagina dei link esterni (siti amici). Potete aiutarmi?

Se possibile mi piacerebbe che l'anteprima fosse aggiornata automaticamente dall'estensione perché il risultato sia sempre dinamico senza risultare mai vecchio come potrebbe essere creare i link su una snapshot del sito.

Grazie!

23
Joomla! 3 / Re:errore installazione estensioni
« il: 22 Mag 2013, 17:37:29 »
Purtroppo neppure io ho risolto.

Diciamo che per ora sono in attesa che qualcuno dall'alto fixi quello che sembra un bug riguardando vari utenti. Intanto per i miei siti ho in uso la LTS (2.5.x) che va alla grandissima senza sbattimenti.

Naturalmente speriamo in qualche indicazione da parte dei guru della community...

24
Joomla! 3 / Re:errore installazione estensioni
« il: 16 Mag 2013, 16:00:31 »
se ti riferisci alla variabile offset, ecco cosa dice il mio configuration.php:

Codice: [Seleziona]
    public $offset = 'Europe/Rome';

25
Joomla! 3 / errore installazione estensioni
« il: 16 Mag 2013, 15:41:00 »
Salve a tutti,

nella versione 3.x di joomla ho un problema con le installazioni delle estensioni. Quando cerco di installare qualsiasi estensione (o template)  appare il seguente messaggio:
>
Codice: [Seleziona]
DateTime::__construct(): Failed to parse time string (jerror) at position 0 (j): The timezone could not be found in the database Cercando nel forum ho trovato questa discussione: http://forum.joomla.it/index.php?topic=196343.0

Ho verificato, secondo le istruzioni, che il fuso orario del server sia correttamente impostato (Rome) e ho anche riavviato apache2, ma l'errore persiste.

Come risolvo?

26
ok, ho riformulato il topic e messo il tag risolto. Grazie dell'aiuto!

27
Joomla! 1.6/1.7/2.5 / Re:k2
« il: 08 Mag 2013, 17:38:37 »
grazie infinite! ci ho girato intorno a lungo, senza pensare alla navigazione...

azzardo a chiederti anche un altro piccolo dettaglio: ma quel link "torna in alto"?

ciao e grazie ancora.

28
Salve a tutti,

 sto provando ad usare k2 su un sito ancora in fase beta (locale). è fantastico per tanti aspetti però non riesco a capire dove si abilita/disabilita la sezione "Altro in questa categoria" che appare al termine di un articolo una volta visualizzato.

Qualche indicazione?
 

29
I Template di Joomla 1.6/1.7/2.5 / principiante di k2
« il: 15 Gen 2013, 19:32:38 »
Salve a tutti,

come da oggetto sono un principiante di k2 e sto uscendo matto per cercare di fare due cose (per altro semplicissime su Joomla!).

1. visualizzazione categoria blog.
Nel menù del sito ho messo una voce "news" che dovrebbe aprire in formato blog la omonima categoria. Imposto tutto e provo... e mi ritrovo che tutti gli articoli occupano metà area dei contenuti perché nonostante abbia impostato 1 colonna per 1 articolo principale e 2 per gli altri, non vuole saperne di mettersi come dico io.

Così la pagina, invece di apparire come piace a me,
|______|
|__||__|
|__||__|
|__||__|

appare invece come piace a lui...
|__|
|__|
|__|
|__|

2. paginazione.
In più se la categoria ha più di n articoli gli altri scompaiono e non sono raggiungibili perché ho impostato la paginazione della categoria, ma questa non compare sul frontend.

Ho cercato in lungo e in largo in rete e anche nel forum e non sono riuscito a trovare una soluzione.



Uso J! v2.5.8 e K2 v2.6.2.

Sapete dirmi dove sbaglio?

30
Joomla! 1.6/1.7/2.5 / ho fatto un pasticcio...
« il: 12 Dic 2012, 16:21:36 »
Salve a tutti,

su uno dei siti che ho con joomla2.5.x ho fatto un pasticcio con ACL.

In pratica stavo cercando di fare in modo che un utente X potesse scrivere sulla categoria Y e non su Z. Inizialmente sembrava funzionare tutto, poi però mi sono reso conto che ho combinato un mezzo pastrocchio e non so esattamente dove.

La conseguenza è che ora, nonostante abbia cercato di ripristinato i permessi originali (eredita) e rimosso eventuali gruppi e livelli di accesso che avevo creato ad hoc, gli articoli di quanti scrivono sul sito (salvo il superadmin) finiscono tutti inesorabilmente in una sola categoria... e così devo correr dietro a dare la corretta collocazione agli articoli mano a mano che vengono inviati...

Mi rendo conto di chieder quasi la luna, ma potreste darmi dirmi se ci sono scorciatoie per ripristinare il corretto funzionamento?

Grazie

Edito: naturalmente avevo esportato il db funzionante, ma con la mia solita fortuna ora non lo ritrovo e temo possa essere andato perduto...

31
Joomla! 1.6/1.7/2.5 / jv framework 3.0
« il: 14 Nov 2012, 19:15:56 »
Qualcuno sa indicarmi dove reperire un tutorial su jvframework 3.0 (anche in inglese)?

Finora ho usato la versione precedente con grande soddisfazione ed era anche semplice. Ora, invece, prima di aggiornare la versione sto facendo varie prove, ma qualcosa ancora mi sfugge.

Per esempio non riesco ad usare le extensions (o almeno quelle principali) installate di default, non riesco a visualizzare il pulsante e la finestra di login come mostrano sul sito ufficiale http://jvframework.com/ e non riesco a rendere accessibile la personalizzazione dei colori...

In pratica sto cercando di replicare il template di http://www.tendopoli.it (fatto con lo stesso framework alla versione precedente), ma senza riuscire ad avvicinarlo neppure un po'...

Ogni indicazione/consiglio è ben accetto.

32
Ancora un approfondimento. Il problema non era neppure il template, ma un modulo (che quindi compariva solo in quel particolare template per via del nome delle posizioni). In particolare il modulo in questione era questo: http://extensions.joomla.org/extensions/site-management/analytics/visitors/20925

Dopo aver rifatto il template, infatti, mi sono trovato a riabilitare i moduli uno per volta, ed ho sciolto l'arcano.

Ho già riportato il problema allo sviluppatore del modulo perché possa correggerlo.

33
Joomla! 1.6/1.7/2.5 / template jv melody
« il: 30 Ott 2012, 11:34:36 »
Ho installato questo template free: http://www.joomlavi.com/joomla-templates/10-joomla-templates/jv-melody.html#content

Vedo che lascia la facoltà agli utenti di personalizzare alcuni aspetti grafici e (benché possa apparire strano), vorrei proprio disabilitare questa facoltà. Come fare?




34
Joomla! 1.6/1.7/2.5 / Re:Allowed memory size... exausted
« il: 27 Ott 2012, 22:55:19 »
Ho trovato il problema che non riguarda né il database, né la programmazione di joomla, ma il template.
In pratica non so per quale motivo il template gli è preso un colpo. Me ne sono accorto perché per non dare a vedere il problema ai visitatori ho messo il sito offline. Quindi ho provato a cambiare il template ed il sito è miracolosamente riapparso.

A questo punto devo disinstallare il template e instalarlo di nuovo... però rimane il dubbio di cosa abbia generato il problema e come fare per evitare che si riproponga.


35
Joomla! 1.6/1.7/2.5 / Re:Allowed memory size... exausted
« il: 27 Ott 2012, 10:35:28 »
aiuto a fare cosa?
L'aiuto sarebbe quello di capire 1. le possibili origini del problema, 2. le possibili soluzioni. Se poi mi desse una mano fattivamente, sarebbe pure cosa molto gradita. ;)

Citazione
se attivi il debug di joomla vedi cosa succede ma se poi non sai interpretare e risolvere....
Ci vuole qualcuno che con un po' di tempo da dedicarti gli passi le credenziali o vi scambiate un po' di mail e ti da una mano... o meglio ti fa il lavoro.

M.
Attivando la modalità debug sul sito vedo, per quanto concerne la memoria leggo:
Codice: [Seleziona]
Utilizzo Memoria:
13.82 MB (14,491,000 Bytes)
Poi c'è l'elenco delle queries che non riporto per questione di spazio.

Naturalmente se ci fosse qualcuno di buona volontà... basta un pm o una mail in cui mi dica di cosa ha bisogno e vediamo di risolvere nei tempi più brevi.

36
Joomla! 1.6/1.7/2.5 / Re:Allowed memory size... exausted
« il: 27 Ott 2012, 09:43:49 »
chiedo scusa se insisto, ma avrei urgenza di risolvere... e non credo che ci riuscirò senza il vostro aiuto... anche perché l'host dice di non fornire assistenza per Joomla!.  HEEEEEELP

37
Joomla! 1.6/1.7/2.5 / Re:Allowed memory size... exausted
« il: 26 Ott 2012, 18:42:56 »
Io controllerei per bene lo script.

Lo hai fatto tu?

Magari! No, purtroppo non l'ho fatto io perché proprio non sono all'altezza... e quindi uso quelli di default di Joomla...

38
Joomla! 1.6/1.7/2.5 / Re:Allowed memory size... exausted
« il: 26 Ott 2012, 17:38:30 »
Intanto grazie per la celerità di risposta. Ho controllato lo script, ed ho provato a fare quanto indicato in un post che ho trovato sull'argomento (http://www.tech-recipes.com/rx/777/solve-php-fatal-error-allowed-memory-size-of-8388608-bytes-exhausted-tried/), ma non ho risolto nulla.

Avevo già aperto un ticket presso il servizio di hosting che però mi ha risposto che il problema dipende "dalla gestione Joomla del codice utilizzato" e mi chiede di verificare quali siano state le ultime modifiche intervenute sul sito. Ho risposto loro dicendo che le modifiche non avevano generato nessun errore (risalgono a circa una settimana fa, mentre l'errore si manifesta solo da qualche giorno) ed ho fatto presente che pur cercando di annullare quelle modifiche l'errore permane.

Ho quindi chiesto all'hosting che intervenga lato server ad ampliare la quota di memoria. E la domanda diventa: e se non lo facessero? Resto bloccato? Quale quota di memoria devo chiedere nel caso fossi costretto a migrare verso un altro host?

Grazie ancora e resto in attesa...



39
Su un sito appare il seguente messaggio di errore solo sul frontend, mentre il backend funziona regolarmente. sapete dirmi da cosa dipende o come risolvere?

L'errore è:
Fatal error:  Allowed memory size of 146800640 bytes exhausted (tried to allocate 40 bytes) in /libraries/joomla/database/database/mysqli.php on line 498

Non mi pare di aver fatto modifiche particolari e quelle che ho apportato le ho sempre verificate prima di renderle operative...

40
Joomla! 1.6/1.7/2.5 / archivio della newsletter
« il: 18 Ott 2012, 18:13:35 »
salve a tutti,

vorrei sapere se conoscete qualche componente che oltre a permettere la gestione della newsletter (iscrizioni/cancellazioni ed invio), offra anche un modulo per la visualizzazione di un archivio delle mail precedentemente inviate dalla nl.

al momento sto provando acymailing. Ottimo per la gestione, e permette anche l'uso di temi della nl, ma non trovo il modo di pubblicare un archivio delle vecchie mail.

consigli?

grazie.



Pagine: 1 [2] 3 4 5 ... 10
Host

Torna su