Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - monmarzia

Pagine: 1 [2]
21
Ho anch'io un errore con l'aggiornamento dalla 1.7.1 alla 1.7.2 italiano, relativamente ad articoli e a menu (voci di menu). Non ho risolto ma ho ripristinato la 1.7.1

22
Ciao, mi sa che devi fare l'aggiornamento in locale e poi caricarlo in remoto via ftp, il problema di timeout del servizio di hosting, non un problema di permessi e configurazioni di php. Ho avuto lo stesso problema e ho risolto in locale.

23
Confermo che a provocare l'errore l'aggiornamento dalla versione 1.7 alla 1.7.2

24
Ciao! Rispondo perch ho avuto anch'io lo stesso problema, aggiornando in locale ed effettuando l'upgrade alla versione 1.7.2, con relativi pacchetti di lingua italiana. Ho rifatto la procedura ripescando il sito di bkp (versione 1.5.24) e ho ricontrollato gli articoli e i menu prima di portare avanti gli aggiornamenti. L'errore scomparso, ma devo ancora verificare se la colpa effettivamente degli aggiornamenti.

25
Come non detto, avevo fatto la pulizia della cache eliminando il contenuto della cartella cache invece che dal pannello di amministrazione. Ora va!

GRAZIE!!

26
Grazie mille per le risposte!

@bertoandrea:  purtroppo lo script si riferisce ad un feed esterno creato dagli admin di quel sito e non lo posso modificare. Comunque quella parte non indispensabile in locale.

@56francesco: ho smanettato ma non sono riuscita a trovare dove correggere i link da assoluti a relativi. A quale config ti riferisci? Le cache le ho svuotate ma niente...

27
Ciao, ho effettuato un backup da remoto a locale del sito, ma sembra funzionare soltanto l'home page. Il menu principale punta ad articoli (links configurati come "aspetto articolo"), ma il link viene segnalato come non funzionante; nella versione remota i link puntano al medesimo url e funzionano.
La configurazione delle voci di menu stata importata correttamente dal db e il collegamento agli articoli indicato....

Metto il link alla versione online:
http://www.pastorbonus.it

Grazie

28
GRAZIE!!! Mi sono messa a smontare questo template fatto l'anno scorso... e poi dipendeva soltanto da questo!

La comunity di joomla fantastica!

29
Ciao a tutti!
ho realizzato un template con la versione 1.5.1 di joomla e tutto funzionava a dovere. Fatto l'aggiornamento alla versione 1.5.22, ho un problema nella colonna centrale del template che a 3 colonne in quanto il contenuto dell'include component viene formattato con una larghezza maggiore di quella del div contenitore, formattato con lo stile del template.css. Utilizzando la funzione ispeziona elemento di Chrome, lo stile applicato quello table.contentpaneopen, definito nel component incluso. Ho provato a definire la larghezza nella classe contentpaneopen anche in px, ma non viene applicata.

Il link alla versione online :

http://www.pastorbonus.it



Pagine: 1 [2]
Host

Torna su