Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - krashone

Pagine: 1 2 3 [4] 5 6 7 ... 9
61

Salve a tutti,
voglio realizzare quanto di seguito,
in questo portale che sto cercando di realizzare ci sono delle persone che dopo registrazione
possono compilare un form "una specie di richiesta vitto" e ricevere conferma dell'invio (fin qui sembra ok)


dopo di che un'altra persona con credenziali superiori deve poter esaminare queste richieste ed in caso stamparle
ma soprattutto confermare di averle prese in carico


infine un'ultima persona con credenziali ancora superiori deve poterle stampare in pdf oppure estrapolare solo quelle di un determinato mese per poi conteggiarle (quest'ultima persona è una non vedente ma possiede tutti i sistemi informatici per leggere documenti digitalizzati)


Ringrazio anticipatamente per qualsiasi aiuto che mi possiate dare


62
Portate pazienza
ho creato un custom code in "setup --> on load" e l'ho rinominato "Autocompilazione"
poi in content ho copiato il codice cosi modificato

Codice: [Seleziona]
<?php
$user 
JFactory::getUser();
$form->data['Autocompilazione'] = $user->username;
?>



poi devo adattare presumo "username" alle mie esigenze con il campo corrispondente della tabella del form di registrazione !?

63
Salve a tutti,
ho creato con crhonoform un form per la registrazione in sostituzione di quello di joomla e fin qui tutto ok poi ho un secondo form che l'utente deve compilare dopo la registrazione avrei la necessità di popolare alcuni campi (es. nome cognome, ...) in automatico all'apertura del form ovviamente prelevandoli dal database di registrazione ho provato a seguire i post suggeriti nella discussione analoga
"Popolare..."  ma non ho ottenuto risultati  mi sapreste aiutare cortesemente


Grazie 1000

64
Salve a tutti,
mi aggancio a questo posto in quanto analogo
ho creato con crhonoform un form per la registrazione in sostituzione di quello di joomla
e fin qui tutto ok poi ho un secondo form che l'utente deve compilare dopo la registrazione
avrei la necessità di popolare alcuni campi (es. nome cognome, ...) in automatico all'apertura del form
ovviamente prelevandoli dal database di registrazione


ho provato a seguire i post suggeriti ma non ho ottenuto risultati
mi sapreste aiutare cortesemente


Grazi 1000

65
Salve a tutti, sto cercando di realizzare un portale interno ad una azienda in cui previa registrazione il dipendente compila un modulo e lo invia o lo salva in database. Questi dati devono essere poi gestiti per motivi diversi da due altri dipendenti con privilegi superiori.
Secondo voi con chronoform riesco a fare quanto sopra. Si può gestire le tabelle con privilegi diversi?


Grazie 1000

66
Installazione, migrazione e aggiornamento / Re:Fatal Error
« il: 16 Ago 2016, 06:19:20 »
Spero che qualcuno mi aiuti altrimenti dovrò rifare tutto
almeno la possibilità di salvare le statistiche


Grazie

67
Installazione, migrazione e aggiornamento / Re:Fatal Error
« il: 03 Ago 2016, 16:10:19 »
la medesima php 5.6.23

68
Installazione, migrazione e aggiornamento / Re:Fatal Error
« il: 03 Ago 2016, 04:54:00 »
la versione di xmapp che ho installato è la 5.6.23 non va bene !

69
Installazione, migrazione e aggiornamento / Re:Fatal Error
« il: 02 Ago 2016, 06:40:14 »
Allora ho portato il sito in locale


quando vado sul lato amministratore mi appare il seguente errore


Fatal error[/size]: Call to undefined method JApplicationHelper::getHash() in [/size]C:\xampp\htdocs\mariorighini.it\mariorighini.it\libraries\cms\application\cms.php[/size] on line [/size]627
[/size]
[/size]tomtomeight mi ha detto di provarlo ad aggiornarlo ma come faccio se non accedo al lato amministratore


Grazie

70
Installazione, migrazione e aggiornamento / Re:Fatal Error
« il: 01 Ago 2016, 05:34:14 »
a giusebos

perdonami non è mia intenzione scrivere post disordinati
ma durante la scrittura mi appare tutto normale e quando pubblico che appiano gli errori
quello precedente dopo pubblicato lo avevo modificato ma a quanto pare dopo averlo ripubblicato appaiono altri errori
come devo fare ?

a amigamerlin
sul l'host cè questa versione di PHP Version 5.4.45-0+deb7u2 e la joomla installata dovrebbe essere la 2.5

ho gia chiesto aiuto al servizio host ma appena cito joomla si rifiutano di aiutarmi

come faccio a ripristinare il lato amminstratore ?

Grazie dell'attenzione

71
Installazione, migrazione e aggiornamento / Re:Fatal Error
« il: 31 Lug 2016, 06:59:43 »
Nessun suggerimento  !!!


GRAZIE



72
Installazione, migrazione e aggiornamento / Re:Fatal Error
« il: 28 Lug 2016, 06:12:40 »
Allora,
[size=78%]linkando su sito/administrator mi esce fatal error sul file behavior.php il che ho provato a rimuoverlo rinominandolo behaviorold.php[/size]
a questo punto linkando nuovamente mi esce correttamente il llogin di joomla amministratore
ma poi un'altro fatal error su bootstrap.php faccio la stessa cosa rinominandolo bootstrapold.php
e mi appare ... 500 - Si è verificato un errore...
[/size]
[/size]come posso risolvere GRAZIE
[/size]
[/size]

73
Installazione, migrazione e aggiornamento / Re:Fatal Error
« il: 20 Lug 2016, 20:05:39 »
Innanzitutto grazie


ho inviato un ticket al provider ma dubitando che mi possano essere di aiuto
avete consigli su come posso procedere per salvare la gran parte del sito.


Grazie

74
Installazione, migrazione e aggiornamento / Fatal Error
« il: 20 Lug 2016, 05:49:24 »
Buongiorno a tutti,
ad un sito www.mariorighini.it non accedo da circa un'anno adesso appena provo ad accedere al lato amministratore mi appare il seguente errore
Fatal error[/size]: Call to undefined method JApplicationHelper::getHash() in [/size]/home/mhd-01/www.mariorighini.it/htdocs/libraries/cms/application/cms.php[/size] on line [/size]627
[/size]
[/size]come posso risolvere
[/size]Grazie

75
Joomla! 3 / Correzione sito dopo validazione W3C
« il: 20 Apr 2015, 14:35:15 »
Salve a tutti,
ho validato un sito per il W3C e tramite firefox ho individuato gli errori
ma andando ad aprire in loco il file index trovato nel template che utilizzo non corrisponde a quello
visualizzato o meglio non del tutto

Dove sbaglio ?
Grazie

76
Joomla! 3 / Re:Impossibile accedere come amministratore
« il: 16 Gen 2015, 14:15:50 »
Come faccio senza accedere lato amministratore ?

Scusami

77
Joomla! 3 / Re:Impossibile accedere come amministratore
« il: 15 Gen 2015, 14:20:36 »
quindi il problema è nel template o in joomla ?

Grazie

78
Joomla! 3 / Re:Impossibile accedere come amministratore
« il: 15 Gen 2015, 06:09:24 »
Ciao grazie per la risposta

per xxxx intendi ******?

premetto che l'utlima volta son entrato senza problema e da allora non ho eseguito nessun aggiornamento, modifica o altro

mi potreste dare qualche dritta per risolvere il problema ?

Grazie

79
Joomla! 3 / Impossibile accedere come amministratore
« il: 13 Gen 2015, 06:58:25 »
Buongiorno a tutti,

chiedo il vostro aiuto in quanto non riesco ad accedere a questo sito www.mariorighini.it/administrator
come amministratore di joomla mi appare impossibile visualizzare la pagina errore http 500
da cosa puo dipendere e come posso risolvere

Grazie

80
dove trovo gli articoli nel database per farne una copia ?
e per fare un backup di phocaguestbook con tutti i commenti ?
 
Grazie

Pagine: 1 2 3 [4] 5 6 7 ... 9
Host

Torna su