Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - ita4012

Pagine: [1] 2 3 4 ... 7
1
Joomla! 3 / iCagenda e google maps
« il: 06 Apr 2020, 15:22:34 »
Ciao, vorrei sapere se qualcuno sa aiutarmi con l'uso di Google Maps in iCagenda.


Nella configurazione di iCagenda, nel backend, ho aggiunto l'API Key della mia API Google.


Ma mi sembra che Google Maps funzioni solo parzialmente.


Infatti, nella pagina di inserimento di un nuovo evento dal frontend, la mappa di google non si visualizza, e se si inserisce un'indirizzo nel relativo campo, il marker sulla mappa non si posiziona. La pagina è questa: https://www.waterwind.it/new/it/eventi/proponi-un-evento.html


Inserendo un evento dal backend, almeno la mappa di google viene visualizzata normalmente, con possibilità di posizionare il marker. Ma non risponde all'inserimento di un indirizzo nel relativo campo.


Nella pagina del frontend di visualizzazione degli eventi inseriti, google maps sembra funzionare correttamente. La pagina è questa: https://www.waterwind.it/new/it/eventi.html#.XossIoj7TIU


Qualcuno ha idea di quale possa essere il problema?


Grazie.

2
Ciao. Noto che le mail che partono dal mio sito (ad esempio, quelle con il link di attivazione dei nuovi utenti che si registrano), finiscono spesso nello spamming. Uso un indirizzo email con gmail.


Mi chiedevo se ciò potesse dipendere dal fatto che ho configurato la Funzione mail in Configurazione globale su PHP mail, invece che su altre tipologie (SMTP, o sendmail).


Grazie per le risposte.


Ciao

3
Ciao.


Da oggi, il mio forum fatto con Kunena (aggiornato all'ultima versione), non funziona più correttamente sui dispositivi mobili (smartphone Android ed anche Ipad).


Il template (Cripsis) non viene visualizzato correttamente, ma ciò che è più problematico, quando si cerca di scrivere un messaggio nuovo, i pulsanti dell'editor non compaiono e vengono sostituiti da righe di testo.


Recentemente, ho solo effettuato l'aggiornamento di Akeeba ed aggiunto un modulo per visualizzare banner pubblicitari con il network Monetyzer.


L'indirizzo del forum è il seguente: https://www.waterwind.it/new/it/forum-it.html


Qualcuno sa aiutarmi a capire cosa è successo e come risolvere?


Grazie

4

Buon giorno, inspiegabilmente da oggi il mio sito internet, waterwind.it, ha alcuni problemi:
Ciao a tutti. Da oggi, il mio sito, waterwind.it, ha alcuni problemi.


1) cliccando sugli ultimi articoli in homepage, l'articolo non si apre ma viene aperta nuovamente la homepage.
2) alcuni menu, come
https://www.waterwind.it/new/it/windsurf/articoli.html
https://www.waterwind.it/new/it/windsurf/shopping.html
danno errore 404.


Potete aiutarmi a capire la causa?


Negli ultimi giorni, non ho apportato modifiche particolari al sito (aggiornamenti, o altre modifiche...)


Grazie.

5

Ciao, nel mio forum di kunena ho diverse di categorie, come potete vedere qui: https://www.waterwind.it/new/it/forum-it.html


Da alcuni giorni, non riesco più a vedere tali categorie nel back-end del sito e, quindi, non posso modificarle.


Vedo solo tre categorie non pubblicate. Molto strano, e non riesco a capire perché.


Mi potete aiutare?


Grazie

6
Ciao. Vorrei aumentare le dimensioni del font dei messaggi nel forum del mio sito, fatto con kunena.


Dopo aver letto un po' in giro in internet, ho cercato di modificare il file custom.css del template (Cripsys) che uso in kunena, o quello del template del mio sito, ma senza successo.


Facendo verifiche con Firebug o con la funzione Ispeziona di Chrome, sembra che ci sia qualche condizione imposta dal template che prevale, ma non riesco ad aggirarla.


Il link al mio forum è questo: https://www.waterwind.it/new/it/forum-it.html


Potete darmi una mano?


Grazie

7
Joomla! 3 / cancellazione articoli e problemi di accesso
« il: 04 Dic 2018, 22:47:23 »

Oggi, una cosa veramente strana è accaduta al mio sito web.


Ho semplicemente cancellato alcuni articoli che erano già stati cestinati, dopodiché non ho più avuto accesso al mio sito web, sia come superuser nel backend, sia come utente registrato nel frontend (e così è successo a tutti gli altri utenti).


Ho risolto il problema ripristinando una copia di backup del database del sito web. Ma, se cancello di nuovo gli articoli, il problema è di nuovo lì.




Semplicemente assurdo!


Qualcuno ha sentito di un bug simile o può fornire una spiegazione per tale problema?


Grazie

8
Joomla! 3 / problemi con joomla 3.9.0 privacy suite
« il: 06 Nov 2018, 20:09:26 »
Ciao a tutti.


Ho provato a configurare la privacy tool suite della versione 3.9.0 di joomla, dopo aver aggiornato il mio sito. Ho seguito le istruzioni disponibili su joomla.org.

Se attivo il plugin System privacy consent, e se creo le voci di menu per l'invio della richiesta di informazioni, ho i seguenti problemi:

1) entrando in quella voce di menu creata, invece di visualizzare il modulo di richiesta informazioni, l'utente dopo il login, va alla pagina del suo Profilo, e non può inviare alcuna richiesta.

2) gli utenti già registrati, che effettuano il login, e vengono reindirizzati alla pagina del loro profilo per esprimere il consenso per la privacy, anche se esprimono il consenso, rimangono sulla medesima pagina (dove il consenso viene di nuovo richiesto), e non possono navigare più nel sito.

Da cosa possono dipendere questi problemi?

Grazie.

9
Joomla! 3 / Accesso con social e GDPR
« il: 06 Nov 2018, 14:17:26 »
Fino a qualche tempo fa, utilizzavo un'estensione che consentiva il login, da parte degli utenti al mio sito, tramite l'account del loro social network. Con l'entrata in vigore della GDPR, è ancora consigliabile l'uso di queste estensioni? È sufficiente l'accettazione della policy per la privacy che l'utente ha espresso registrandosi sul social network? Grazie

10
SEO / Url delle sitemap immagini non più indicizzati
« il: 10 Ott 2018, 14:21:37 »
Ciao a tutti.


Dalla fine di settembre, nonostante non abbia cambiato alcuna configurazione, gli url delle sitemap delle immagini del mio sito, fatte con osmap, pur correttamente elaborate in google search console, non vengono indicizzati, se non in minima parte. Vedi allegato.


Gli url delle sitemap delle pagine html, invece, continuano ad essere correttamente indicizzati.


Il link ad una delle sitemap delle immagini (quella della versione inglese del sito), è questa: https://www.waterwind.it/new/component/osmap/?view=xml&id=1&images=1&lang=en


Avete suggerimenti per capire cosa sia successo? Grazie







11
Gestione Forum / Mercatino dell'usato con kunena: vantaggi?
« il: 18 Set 2018, 09:14:43 »
Ciao. Ho un mercatino dell'usato sul mio sito fatto con adsmanager, ma non sono pienamente soddisfatto dell'estensione. Stavo pensando di creare un nuovo mercatino, attraverso una sezione specifica del mio forum fatto con kunena. Che vantaggi e svantaggi vedete? In particolare, avrei vantaggi in termini di seo? Qualcuno ha esperienza? Grazie

12
Joomla! 3 / Visualizzazione articoli dopo pagamento paypal
« il: 20 Giu 2018, 09:27:50 »
Ciao. Vorrei sapere se esiste un modo, o un'estensione per consentire la visualizzazione di alcuni articoli (o di parte di essi), solo dopo l'effettuazione di un pagamento, cliccando su un pulsante di paypal. Uso già conditional content, ma l'accesso all'articolo non può essere impostato secondo il criterio sopra specificato. Grazie

13
Joomla! 3 / GDPR e consenso utenti al trattamento dei dati
« il: 04 Giu 2018, 19:07:38 »
Ho adeguato il mio sito al GDPR in maniera da chiedere il consenso espresso degli utenti registrati al trattamento dei dati personali forniti alla registrazione (che peraltro sono minimali, nel mio caso).


Infatti, come chiarito da diversi riferimenti (es. https://protezionedatipersonali.it/consenso) il consenso non può essere tacito, ma deve essere associato ad un'azione positiva, che esprima chiaramente la manifestazione di volontà dell'utente a consentire il trattamento dei dati.
Nel caso il consenso non sia chiaramente espresso, l'utente ed i suoi dati devono essere cancellati dal sito.


Eppure, come utente di altri siti, ho ricevuto io stesso da gestori di siti web in cui sono registrato (alcuni di società importanti come Amazon o Booking) messaggi di posta elettronica, in cui sostanzialmente mi informavano solo dell'adeguamento della loro informativa privacy al GDPR, senza procedere ad acquisire il mio consenso a proseguire il trattamento dei miei dati personali da parte loro.


Qual è allora il comportamento giusto da tenere nei confronti dei propri utenti? Cosa ne pensate?


Grazie. Ciao

14
Joomla! 3 / Gdpr - cancellazione utente
« il: 31 Mag 2018, 10:21:24 »
Ciao, sto aggiornando il mio sito alla gdpr, ed ho riscontrato questo problema. Non trovo il modo con cui un utente registrato possa cancellarsi autonomamente eliminando il proprio account. Mi sfugge qualcosa? Come fa un utente a compiere tale operazione? Oppure, devo necessariamente eliminarlo io dal backend? Grazie

15
Gestione Forum / [Risolto]esportare post da kunena
« il: 29 Mag 2018, 22:25:52 »
Ciao. Ho dovuto spostare il mio sito in produzione, facendone una copia.


Nel mentre eseguivo l'operazione, sul sito live, sono stati postati dei messaggi nel forum fatto con kunena. C'è modo di esportarli dal vecchio sito, ed importarli nel nuovo?


Grazie

16
Joomla! 3 / Menu Componenti del back end non funziona
« il: 23 Mag 2018, 21:31:18 »
Dopo l'aggiornamento alla versione 3.8.7 di joomla (e con la 3.8.8 il problema non si è risolto), il menu componenti del back end del mio sito non funziona a dovere. Quando eseguo l'aggiornamento delle estensioni (es. akeeba, os map, kunena), benchè alla fine della procedura mi compaia il messaggio che l'upgrade è avvenuto con successo, le stesse non compaiono nel menu componenti.


Alla fine della procedura di upgrade, segnalo, però,  che compaiono anche i seguenti messaggi:


ErroreJoomla\CMS\Table\Menu::_getNode(1, ) failed.AttenzioneErrore nei menu amministrativi


Qualche idea su quale possa essere il problema?


Grazie

17
Joomla! 3 / Problema installazione estensione
« il: 18 Mag 2018, 13:39:49 »

Ciao. Sto cercando di installare un'estensione (OS MAP free).


Scaricata l'ultima versione dal sito dello sviluppatore, dopo aver eseguito la procedura di installazione, mi compare il messaggio che l'estensione è stata correttamente installata (ed infatti la trovo, se eseguo la ricerca in lista estensioni), ma anche i seguenti messaggi di errore:

Joomla\CMS\Table\Menu::_getNode(1, ) failed.


Errore nei menu amministrativi


Non riesco a vedere l'estensione nel menu componenti del back end.


Come posso risolvere? Grazie

18
Ciao. Il mio sito è multilingua.


La voce di menu corrispondente a questa pagina,


https://www.waterwind.it/new/it/windsurf/report-e-foto.html


nel backend è stata da me associata alle seguenti voci del meu inglese e francese


https://www.waterwind.it/new/en/windsurfing/reports-and-photos.html


https://www.waterwind.it/new/fr/planche-a-voile/rapports-et-photos.html




Nonostante abbia impostato queste associazioni, quando si clicca sulla bandierina per il passaggio dalla voce italiana a quelle corrispondenti inglesi o francesi, si viene reindirizzati sulle seguenti voci

https://www.waterwind.it/new/en/windsurfing/reports-and-photos/session-reports.html

https://www.waterwind.it/new/fr/planche-a-voile/rapports-et-photos/rapports-et-photos.html

che corrispondono a delle voci di menu nascoste (sottovoci di quelle che dovrebbero invece apparire).

Sia le voci di menu, che le sottovoci che erroneamente appaiono, sono categorie blog che devono visualizzare la stessa categoria di articoli (ma con moduli ed altri elementi differenti).

Ho usato la stessa impostazione per quest'altra voce di menu

https://www.waterwind.it/new/it/windsurf/spot.html

associata a queste altre due

https://www.waterwind.it/new/en/windsurfing/spots.html

https://www.waterwind.it/new/fr/planche-a-voile/spots-critiques.html

ed in questo caso, l'associazione impostata nel backend funziona senza problemi, senza che compaiano le sottovoci nascoste, che pure in questo caso ho creato.

Apparentemente, la configurazione del backend di tutte le voci e relative sottovoci nascoste è sempre identica.

Qualcuno sa risolvere il rebus?

Grazie

19
Joomla! 3 / Problemi con kunena dopo l'aggiornamento
« il: 14 Mag 2018, 21:10:07 »
Ciao. Dopo l'aggiornamento a Kunena 5.1.0 non funziona più il tasto per allegare file ai post. E' successo a qualcun altro?


Come si può risolvere?


Grazie

20
Joomla! 3 / errore nella traduzione italiana di adsmanager
« il: 12 Mag 2018, 17:19:59 »
Segnalo, a benificio di tutta la comunità, che il file della traduzione italiana di Adsmanager, scaricabile dal sito del produttore, contiene un errore alla riga 285 che non lo fa funzionare.


ADSMANAGER_EDIT_FORM="Post Ad"_QQ_"_txss; deve essere corretto con ADSMANAGER_EDIT_FORM="Post Ad";


Ciao

Pagine: [1] 2 3 4 ... 7
Host

Torna su