Autore Topic: [RISOLTO] Problema installazione Fireboard ed ora Kunena  (Letto 897 volte)

Offline carlone1987

  • Esploratore
  • **
  • Post: 118
  • Sesso: Maschio
    • Mostra profilo
Sale a tutti...
sto provando ad installare il modulo fireboard in italiano ma quando lo installo compare questo:
Codice: [Seleziona]

        * componente Installa: DB function failed with error number 2006
          MySQL server has gone away SQL=INSERT INTO jos_components VALUES( 0, 'FireBoard Forum', 'option=com_fireboard', 0, 0, 'option=com_fireboard', 'FireBoard Forum', 'com_fireboard', 0, 'js/ThemeOffice/component.png', 0, '', 1 )
          SQL =

          INSERT INTO jos_components VALUES( 0, 'FireBoard Forum', 'option=com_fireboard', 0, 0, 'option=com_fireboard', 'FireBoard Forum', 'com_fireboard', 0, 'js/ThemeOffice/component.png', 0, '', 1 )

        * Non è possibile copiare il file selezionato.
        * JInstaller::install: Capia file fallita: /home/hosting/a/anafffaapp/www/tmp/install_4bf4fb868d6fc/com_fireboard_v1.0.5RC1_b698_2008-09-01_italian/fireboard.xml a /home/hosting/a/anafffaapp/www/administrator/components/com_fireboard/fireboard.xml
        * componente Installa: Impossibile copiare il file di installazione
        * Error Loading ModulesMySQL server has gone away SQL=SELECT id, title, module, position, content, showtitle, control, params FROM jos_modules AS m LEFT JOIN jos_modules_menu AS mm ON mm.moduleid = m.id WHERE m.published = 1 AND m.access <= 2 AND m.client_id = 1 ORDER BY position, ordering


Qualche sugggerimento??

Grazie
Carlo
« Ultima modifica: 20 Mag 2010, 11:59:17 da carlone1987 »

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Problema installazione Fireboard
« Risposta #1 il: 20 Mag 2010, 11:24:20 »
yes, installa kunena
fireboard non era un progetto abbandonato?
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline carlone1987

  • Esploratore
  • **
  • Post: 118
  • Sesso: Maschio
    • Mostra profilo
Re:Problema installazione Fireboard
« Risposta #2 il: 20 Mag 2010, 11:25:33 »
Sinceramente non ne ho idea...
avevo messo su google forum ita per joomla ed era uscito questo..
ma e in italiano?

Offline carlone1987

  • Esploratore
  • **
  • Post: 118
  • Sesso: Maschio
    • Mostra profilo
Re:Problema installazione Fireboard
« Risposta #3 il: 20 Mag 2010, 11:39:58 »
Sto pruvando ad installre Kunena e mi da questo errore

Codice: [Seleziona]

        * componente Installa: DB function failed with error number 2006
          MySQL server has gone away SQL=INSERT INTO jos_components VALUES( 0, 'Kunena Forum', 'option=com_kunena', 0, 0, 'option=com_kunena', 'Kunena Forum', 'com_kunena', 0, 'js/ThemeOffice/component.png', 0, '', 1 )
          SQL =

          INSERT INTO jos_components VALUES( 0, 'Kunena Forum', 'option=com_kunena', 0, 0, 'option=com_kunena', 'Kunena Forum', 'com_kunena', 0, 'js/ThemeOffice/component.png', 0, '', 1 )

        * Non è possibile copiare il file selezionato.
        * JInstaller::install: Capia file fallita: /home/hosting/a/anafffaapp/www/tmp/install_4bf502a9d26aa/manifest.xml a /home/hosting/a/anafffaapp/www/administrator/components/com_kunena/manifest.xml
        * componente Installa: Impossibile copiare il file di installazione
        * Error Loading ModulesMySQL server has gone away SQL=SELECT id, title, module, position, content, showtitle, control, params FROM jos_modules AS m LEFT JOIN jos_modules_menu AS mm ON mm.moduleid = m.id WHERE m.published = 1 AND m.access <= 2 AND m.client_id = 1 ORDER BY position, ordering


ma è la prima volta che mi da errori di questo genere..
potrebbe essere un problmea del server??

Offline carlone1987

  • Esploratore
  • **
  • Post: 118
  • Sesso: Maschio
    • Mostra profilo
Re:Problema installazione Fireboard ed ora Kunena
« Risposta #4 il: 20 Mag 2010, 11:58:51 »
Forse ho capito..

Il problema è firefox!!!
non so perchè ultimamente mi da problemi (uso ubuntu 10.04)
ho unsato un altro browser e ho risolto

Grazie lo stesso
Carlo

 

Host

Torna su