Autore Topic: Problema con BBCode su Kunena, non viene visualizzato  (Letto 3349 volte)

albertomula

  • Visitatore
Scusate il titolo del post ma la fantasia oggi latita.
Il mio prblema è questo: quando voglio rispondere o editare un post su Kunena Forum non mi compaiono le icone del BBCode (la Barcode insomma).

Ho installato la versione Kunena 1.6.2 su Joomla versione 1.5.22 Stable. Nella configurazione di Kunena ho ovviamente abilitato lo spoiler tag nella barra degli strumenti dell'editor. Inoltre la configurazione è la stessa di altri miei siti simili, quindi non capisco perchè su altri siti compare e su questo no.

Per facilitarvi il sito in questione è www.cuneoinchat.it (sezione Forum ovviamente)

Avete delle idee per risolvere questo problema?

Grazie a tutti coloro che mi daranno una mano

albertomula

  • Visitatore
Re:Problema con BBCode su Kunena, non viene visualizzato
« Risposta #1 il: 29 Giu 2011, 13:49:28 »
Ciao, riprendo questo post anche se un pò datato perchè lo stesso problema ce l'ho su un altro mio sito (dato che solo ora ho aggiornato Kunena all'ultima versione anche di quest'ultimo sito). Speravo che il problema non si ripetesse e invece eccolo che riappare.
 
Sull'altro sito, quello da cui era nato il problema, il forum non era una sezione importante, quindi nonostante il tuo aiuto avevo lasciato perdere. In questo sito ( www.bocceinvolo.it ) invece il forum è la parte principale e non poter usare i BBCODE o le emoticons è un problema.  :side:
 
Ho scoperto però una cosa, che spero possa essere utile a trovare una soluzione. Il vero problema è il template che uso, ovvero quello standard BEEZ (che tra l'altro uso su entrambi i siti). Ho infatti provato ad installare un altro template e il problema si risolve. Non è quindi un problema di mootools (che tra l'altro è aggiornato alla versione 1.2.5 con il plugin mtupgrade)
 
Ovviamente kunena è aggiornato all'ultima versione, joomla anche (1.5.23), cb 1.4... il problema è solamente nel template BEEZ :dry:
 
Qualcuno sa come fare a risolvere il problema del template?? Ovviamente senza dover cambiare template...  :blush:
 
Grazie

albertomula

  • Visitatore
Re:Problema con BBCode su Kunena, non viene visualizzato
« Risposta #2 il: 02 Lug 2011, 18:17:53 »
Problema risolto!!!
Ho creato una copia del sito in remoto, copiato anche il database sql.
Poi ho installato decine di template diversi, provati uno ad uno ma nessun risultato.
Poi ho iniziato a disintallare componenti, moduli, plugin, plugin di cb... uno ad uno... il problema era dovuto ad un modulo per il conteggio degli utenti registrati al sito, si chiama "count up"... una volta dinistallata i bbcode e gli smiley hanno ripreso a funzionare.
Stesso problema su due siti differenti... spero di essere utile agli altri che hanno il mio stesso problema.
Ciaooo

Offline informaticweb

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Problema con BBCode su Kunena, non viene visualizzato
« Risposta #3 il: 18 Ott 2013, 10:31:35 »
Scusate se riprendo questo post dopo tanto tempo ma anche io ho lo stesso problema, cioè non mi funziona il BBcode su kunena con il template Beez2 mentre con gli altri template funziona!! Il problema è che non trovo nemmeno il modulo "count up" da disinstallare...mi potresti spiegare meglio dove l'hai trovato?? Grazie in anticipo...se vuoi vedere il link del mio forum è http://informaticweb.altervista.org/joomla/kunena/home.html

albertomula

  • Visitatore
Re:Problema con BBCode su Kunena, non viene visualizzato
« Risposta #4 il: 18 Ott 2013, 10:42:16 »
Cavolo... e chi si ricorda?? Era un problema avuto 2 anni fa, ho cambiato almeno 3 template da allora e aggiornato i vari componenti decine di volte  :)


Count up era un plugin esterno a joomla che probabilmente mandava in conflitto il BBCode, quindi se non lo hai mai installato non lo troverai sicuramente.


Da allora non ho mai più avuto problemi con Kunena, zero, mi spiace non riesco ad esserti d'aiuto se non dirti di aggiornare tutti i componenti all'ultima versione utile.

Offline informaticweb

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Problema con BBCode su Kunena, non viene visualizzato
« Risposta #5 il: 18 Ott 2013, 10:55:12 »
ahah grazie lo stesso per la tua veloce risposta...avevo trovato questa discussione su google e mi ero riconosciuto molto nel problema in quanto solo Beez2 mi da questo problema però ovviamente non ho mai instllato il modulo count up!! Proverò a cercare un'altra soluzione! :)

 

Host

Torna su