Autore Topic: problemi di accesso come utente e admin  (Letto 922 volte)

Offline luca16568

  • Esploratore
  • **
  • Post: 161
  • Sesso: Maschio
    • Mostra profilo
problemi di accesso come utente e admin
« il: 25 Set 2011, 14:50:00 »
salve, joomla vers. 1.6
stamane ho spostato la cartella in ftp nella pagina principale dell'hosting, quindi avevo:
www.xxx.it/sito6
ora
www.xxx.it/


ho modificato il file configuration.php, si vede il sito ma non riesco ad accedervi, sia come utente, sia come admin!
ho modificato anche nel db la passw. ma nulla! ( jos_users)
metto sotto l'esempio....

<?php

class JConfig {
   
public $offline = '0';
   public $offline_message = 'Sito fuori servizio per manutenzione.
 Riprovare pi tardi.';
   public $sitename = 'xxx';
   public $editor = 'jce';
   public $list_limit = '20';
   public $access = '1';
   public $debug = '0';
   public $debug_lang = '0';
   public $dbtype = 'mysqli';
   public $host = 'localhost';
   public $user = 'xxx_forum';
   public $password = 'xxx';
   public $db = 'xxx_sito6';
   public $dbprefix = 'jos_';
   public $live_site = '';
   public $secret = 'xxx';
   public $gzip = '0';
   public $error_reporting = '-1';
   public $helpurl = 'http://help.joomla.org/proxy/index.php?option=com_help&keyref=Help{major}{minor}:{keyref}';
   public $ftp_host = '127.0.0.1';
   public $ftp_port = '21';
   public $ftp_user = 'xxx';
   public $ftp_pass = 'xxx';
public $ftp_root = '/domains/xxx.it/public_html'
   public $ftp_root = '/domains/xxx.it/public_html/sito6';
   public $ftp_enable = '1';
   public $offset = 'Europe/Rome';
   public $offset_user = 'UTC';
   public $mailer = 'mail';
   public $mailfrom = 'xxx@teledue.it';
   public $fromname = 'joomla6';
   public $sendmail = '/usr/sbin/sendmail';
   public $smtpauth = '0';
   public $smtpuser = 'xxx';
   public $smtppass = 'xxx';
   public $smtphost = 'localhost';
   public $smtpsecure = 'none';
   public $smtpport = '25';
   public $caching = '0';
   public $cache_handler = 'file';
   public $cachetime = '15';
   public $MetaDesc = 'xxx';
   public $MetaKeys = 'xxx';
   public $MetaTitle = '1';
   public $MetaAuthor = '1';
   public $sef = '0';
   public $sef_rewrite = '0';
   public $sef_suffix = '0';
   public $unicodeslugs = '0';
   public $feed_limit = '10';
   public $log_path = '/home/xxx/domains/xxx/public_html/sito6/logs';
public $log_path = '/home/xxx/domains/xxx/public_html/logs';
    public $tmp_path = '/home/xxx/domains/xxx/public_html/sito6/tmp';
public $tmp_path = '/home/xxx/domains/xxx/public_html/tmp';
    public $lifetime = '15';
   public $session_handler = 'database';
   public $MetaRights = '';
   public $sitename_pagetitles = '0';
   public $force_ssl = '0';
   public $feed_email = 'author';
   public $cookie_domain = '';
   public $cookie_path = '';
}


ho sostituito le stringhe con quelle in grassetto, salvato il file.....
« Ultima modifica: 25 Set 2011, 14:53:15 da luca16568 »

Offline hapax

  • Instancabile
  • ******
  • Post: 3005
  • Sesso: Maschio
    • Mostra profilo
Re:problemi di accesso come utente e admin
« Risposta #1 il: 25 Set 2011, 17:54:50 »
..con quale editor hai modificato il file configuration.php?
- scegliere con attenzione la sezione in cui aprire la discussione
- descrivere l'ambiente in cui si verifica il problema (se il problema su un sito remoto inserite il link al sito)
- se il problema viene poi risolto, metti per cortesia [RISOLTO]

Offline luca16568

  • Esploratore
  • **
  • Post: 161
  • Sesso: Maschio
    • Mostra profilo
Re:problemi di accesso come utente e admin
« Risposta #2 il: 25 Set 2011, 18:01:12 »
blocco note, come faccio sempre............non dirmi che non va' bene! :'(

Offline luca16568

  • Esploratore
  • **
  • Post: 161
  • Sesso: Maschio
    • Mostra profilo
Re:problemi di accesso come utente e admin
« Risposta #3 il: 25 Set 2011, 18:07:58 »
 >:(
ho usato context........il file modificato va' bene!
mi devo frustare o frusto qualcun'altro? ::)

Offline luca16568

  • Esploratore
  • **
  • Post: 161
  • Sesso: Maschio
    • Mostra profilo
Re:problemi di accesso come utente e admin
« Risposta #4 il: 25 Set 2011, 18:10:18 »
dimenticavo......grazie! ::)

Offline hapax

  • Instancabile
  • ******
  • Post: 3005
  • Sesso: Maschio
    • Mostra profilo
Re:problemi di accesso come utente e admin
« Risposta #5 il: 25 Set 2011, 18:11:05 »
blocco note, come faccio sempre............non dirmi che non va' bene! :'(

va bene..l'importante che il file salvato abbia la codifica "ANSI" e non "UTF8"

 :)
- scegliere con attenzione la sezione in cui aprire la discussione
- descrivere l'ambiente in cui si verifica il problema (se il problema su un sito remoto inserite il link al sito)
- se il problema viene poi risolto, metti per cortesia [RISOLTO]

 

Host

Torna su