Autore Topic: Xmap e K2  (Letto 1155 volte)

Offline rinbo

  • Esploratore
  • **
  • Post: 183
    • Mostra profilo
Xmap e K2
« il: 19 Giu 2012, 22:50:00 »
Ciao a tutti,
sto creando un sito in locale e stasera, dopo aver installato K2 per verificarlo e provare come funziona , mi sono accorto che la mappa creata con Xmap mi visualizza 2 o 3 copie di alcune parti dello schema ad albero del sito.

Ho provato a verificare sulle impostazioni del plugin Xmap ma non sono riuscito a trovare la soluzione.

Chi mi può aiutare=?


allego immagine della mappa.
Indicato ho messo il numero 1 e 2, am se vedete, la lista (seppur censurata) continua ugualmente....



Grazie 1000 a chi mi aiuterà!


[allegato eliminato da un amministratore essendo vecchio più di un anno]

Offline mauro chi?

  • Esploratore
  • **
  • Post: 84
  • Sesso: Maschio
    • Mostra profilo
Re:Xmap e K2
« Risposta #1 il: 24 Set 2012, 21:35:03 »
Ciao é successo anche a me ed ho trovato la soluzione nel forum del sito web del editore del plugin. Credo tu abbia installato dallo zip pck che contiene il content piú vari plugin. Ebbene disinstalla tutto ed installa solo lo zip del CONTENT XMAP (basta che apri lo zip del pck e vedi tutti gli zip che contiene). Vedrai che cosi risolvi il tuo problema. Io dopo ne ho un altro che non ho ancora risolto. Il file xml non riesco ( o non ho capito come fare) ad inviarlo a google. Apriró una discussione su questo problema.

Ciao
Sì, constato che con ragionevole costanza faccio degli errori....

Offline rinbo

  • Esploratore
  • **
  • Post: 183
    • Mostra profilo
Re:Xmap e K2
« Risposta #2 il: 24 Set 2012, 21:39:27 »
Ok,
grazie mille!
immagginavo infatti che si trattasse di pacchetti "aggiuntivi" installati!
Ho risolto comunque non cancellando tutto, ma andanto a disattivare i plugin che non mi servivano.

 

Host

Torna su