Autore Topic: problema inserimento nuove lingue  (Letto 1163 volte)

Offline mauretto787

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
problema inserimento nuove lingue
« il: 24 Apr 2013, 10:31:30 »
Salve,
Ciao A tutti i joomler,
Ho sviluppato un sito con joomla 2.5.8 e falang 1.2.
Inizialmente mi stato chiesto di svilupparlo solo in inglese ed italiano e non ho riscontrato nessun problema.
Adesso dovrei mettere il sito anche in tedesco e olandese.
Praticamente ho gi fatto con tutte le traduzioni e falang ha risposto benissimo, ma il problema ENORME che non riesco ad inserire le lingue nella sezione Gestione Lingue > Installate Sito, mentre sotto Gestione Lingue > Contenuti sono riuscito a creare tedesco e olandese
Il fatto che non ho le lingue inserite sotto il pannello lingue sito ( front ) mi impedisce di prelevare alcune parti della lingua dai file nl-NL.ini e de-DE.ini ( parti di lingue scritte manualmente con jtext).

Premetto che ho gi provato mille volte a fare l'upoload via ftp, ed in effetti sono caricate ma non visibili nell'amministrazione.
Ho provato anche a caricarle tramite l'installer, ma ogni volta mi da errore file manifest.xml non trovato.

Ho provato a cercare una risposta sui vari forum, ma sono ancora in alto mare e devo ammettere che dopo tanti anni che uso joomla, questa la prima volta che ho problemi ad installare una lingua.

Avete mai avuto problemi del genere?
Qualcuno ha per caso una soluzione al problema?

grazie anticipatamente

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:problema inserimento nuove lingue
« Risposta #1 il: 24 Apr 2013, 15:33:16 »
ciao mauretto787,
prova ad aggiornare Joomla alla 2.5.8 e puoi installare le lingue anche da pannello di controllo.
In "Gestione estensioni" trovi "Installa lingue" qui selezioni una alla volta quella che desideri e procedi con l'installazione.   

Controlla anche che dal menu Sito-->Informazioni di sistema
i "Permessi cartella" siano tutti verdi


Offline mauretto787

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re:problema inserimento nuove lingue
« Risposta #2 il: 24 Apr 2013, 15:43:10 »
Ciao AlexRed e grazie per la risposta..
Sono gi sulla 2.5.8 ( come ho precisato ) e le cartelle delle lingue sono scrivibili
Forse intendevi al 2.5.9?
Ti giuro non mi mai successa una cosa del genere e non riesco a venirne fuori

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re:problema inserimento nuove lingue
« Risposta #3 il: 24 Apr 2013, 15:45:32 »
si, scusa,
intendevo aggiornare alla 2.5.9 e provare l'installazione delle lingue da pannello di controllo.

Offline mauretto787

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re:problema inserimento nuove lingue
« Risposta #4 il: 24 Apr 2013, 15:52:22 »
OKAY grazie
prima eseguo un bel back..
il sito un grosso immobiliare e non vorrei fare casini.

Ti/Vi tengo aggiornati nei prossimi giorni se andato a buon fine o no

grazie ancora

P.s come spieghi che non le vede via ftp? ( le precendenti versioni non davano problemi )

Offline mauretto787

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re:problema inserimento nuove lingue
« Risposta #5 il: 29 Apr 2013, 11:56:08 »
Ciao Alexred..
Ho aggiornato dalla 2.5.8 alla 2.5.11 tramite l'installer di joomla
Ora le lingue si installano perfettamente
RICHIESTA RISOLTA!

grazie ancora



 

Host

Torna su