Autore Topic: [Risolto]xampp problemi caricamento componente  (Letto 3291 volte)

Offline pinonline

  • Appassionato
  • ***
  • Post: 397
    • Mostra profilo
[Risolto]xampp problemi caricamento componente
« il: 13 Lug 2015, 10:02:11 »
Ciao, ho fatto una nuova installazione di Joomla 3.x su un server locale xampp, ed è andato tutto a buon fine, ho installato anche qualche componente e fin quì tutto ok, ora ho deciso di installare uno slider e per testare ne ho installati due senza problemi, ne volevo installre un terzo, "nivaora nivo slider" questo non si lascia installare dato che ricevo l'errore :
La dimensione massima di caricamento dei file PHP è troppo bassa: è impostata nel php.ini sia nel upload_max_filesize che nel post_max_size delle tue impostazioni di PHP (presenti nel php.ini e/o nel file .htaccess)
ho cambiato i limiti nel file php.ini mettendo sia il filemaxsie che il postmaxsize e ntrambi a 8M, andando a riprovare a fare nuovamente l'installazione, mi ridà ancora lo stesso errore, ho controllato il file in questione ed ha un peso di 2,2M quindi 8M sono più che sufficienti, cosa succede? E come è possibile raggirare questo inconveniente? Grazie.
« Ultima modifica: 14 Lug 2015, 11:18:29 da pinonline »

Offline giusebos

  • Fuori controllo
  • *
  • Post: 20619
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:xampp problemi caricamento componente
« Risposta #1 il: 13 Lug 2015, 10:51:38 »
Se decidi di scrivere piccolo, magari metti un iconcina a forma di lente :) :)

su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline pinonline

  • Appassionato
  • ***
  • Post: 397
    • Mostra profilo
Re:xampp problemi caricamento componente
« Risposta #2 il: 13 Lug 2015, 11:48:06 »
sorry  :-[

Offline xplosion

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3817
  • Sesso: Maschio
    • Mostra profilo
Re:xampp problemi caricamento componente
« Risposta #3 il: 13 Lug 2015, 11:53:23 »
ho cambiato i limiti nel file php.ini mettendo sia il filemaxsie che il postmaxsize e ntrambi a 8M, andando a riprovare a fare nuovamente l'installazione, mi ridà ancora lo stesso errore,...
prima di riprovare hai stoppato e riavviato apache ?

Offline pinonline

  • Appassionato
  • ***
  • Post: 397
    • Mostra profilo
Re:xampp problemi caricamento componente
« Risposta #4 il: 13 Lug 2015, 12:49:55 »
... ::)  è inutile noi neofiti con la fretta di provare, tralasciamo di fare le cose più ovvie, difatti ora funziona.
Grazie.  :)

Offline xplosion

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3817
  • Sesso: Maschio
    • Mostra profilo
Re:xampp problemi caricamento componente
« Risposta #5 il: 13 Lug 2015, 13:07:31 »
ottimo ! adesso puoi modificare il titolo del tuo primo post aggiungendo [RISOLTO].
grazie

 

Host

Torna su