Autore Topic: Errore installazione  (Letto 1444 volte)

Offline Rix70

  • Nuovo arrivato
  • *
  • Post: 12
  • Sesso: Maschio
    • Mostra profilo
Errore installazione
« il: 30 Ott 2015, 19:08:24 »
Salve a tutti  :)


Ho provato a cercare sul forum e su G ma inizio a non vederci piu.  :-[

ho acquistato un template che mi richiede versione 2.5.9.
Il problema è che quando provo ad installare (su ****) mi da questo errore alla prima schermata:


Codice: [Seleziona]
Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /web/htdocs/www.xxxxxxxxxxxxxxxxx.com/home/dir/libraries/joomla/filter/input.php on line 652
Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /web/htdocs/www.xxxxxxxxxxxxxxxxxxx.com/home/dir/libraries/joomla/filter/input.php on line 654

Da quello che ho letto dovrebbe essere un problema di versione PHP, credo....se si qualcuno potrebbe per favore dirmi o spiegarmi come posso installare la versione a me necessaria sul server ****?

Vi ringrazio tanto in anticipo.

Riccardo.




(Questa comunity è una manna dal cielo)

edit by mod: no a citazione servizi commerciali.
« Ultima modifica: 30 Ott 2015, 20:02:05 da tomtomeight »

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30246
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:URGENTE: Errore installazione
« Risposta #1 il: 30 Ott 2015, 20:00:10 »
Ciao

Ti ricordo che non gradiamo citazione di servizi commerciali e nemmeno il taggare i post con urgente, inoltre per problemi specifivi di servizi e prodotti commerciali il supporto va richiesto al proprio hosting e produttore. Comunque la versione giusta di php la si setta da pannello servizio hosting, come farlo puoi leggere le loro faq o aprire un ticket. Verifica bene le richieste perché non esiste una versione 2.5.9 di php.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline Rix70

  • Nuovo arrivato
  • *
  • Post: 12
  • Sesso: Maschio
    • Mostra profilo
Re:Errore installazione
« Risposta #2 il: 31 Ott 2015, 12:36:46 »
Intanto grazie per la risposta e scusatemi per l'urgente e per aver fatto pubblicitò involontaria. avevo visto nominato il mio stesso hosting in altri post qui, ma probabilmente avevano sbagliato anche loro.


Mi sono spiegato male, 2.5.9 è la versione di joomla, che appunto richiede una versione inferiore del php attuale.
Comunque, stamattina sul server mi hanno risolto il problema.


Grazie comunque e scusate gli errori :)


Alla prossima.


Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30246
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Errore installazione
« Risposta #3 il: 31 Ott 2015, 13:21:57 »
La versione 2.5.9 di joomla è obsoleta e nemmeno piu supportataanella sua ultima versione, ti conviene aggiirnarla alla ultima 2.5.28 per passare poi alla recente 3.4.5
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline Rix70

  • Nuovo arrivato
  • *
  • Post: 12
  • Sesso: Maschio
    • Mostra profilo
Re:Errore installazione
« Risposta #4 il: 31 Ott 2015, 14:10:51 »
il problema è il template acquistato su uno dei piu grandi siti di template...compatibile soltanto con la 2.5.9 appunto!!  >:(
Ho mandato una mail al supporto e aspetto risposta.
Io non capisco come possano vendere un template (pochi giorni fa) compatibile soltanto con la versione piena di bug sicurezza e obsoleta.
Non avevo mai acquistato un template e già mi sono pentito!!!!
 
comunque l'hosting eventualmente migra il sito su un server compatibile con php 5.4.....

La 2.5.28 supporta php 5.5?


Grazie per la risposta!!




 

Host

Torna su