Autore Topic: [RISOLTO] Problema dopo aggiornamento SP Page Builder 2.3.5  (Letto 1537 volte)

Offline markuty

  • Esploratore
  • **
  • Post: 68
  • Sesso: Maschio
    • Mostra profilo
Dopo aggiornamento mi compaie sulle pagene del componente questa scritta:

Warning: Missing argument 1 for JLayoutFile::render(), called in /web/htdocs/www.xxxx.xx/home/xxxxx/components/com_sppagebuilder/parser/addon-parser.php on line 304 and defined in /web/htdocs/www.xxxx.xx/home/xxxx/libraries/cms/layout/file.php on line 79

Come posso risolvere? Grazie in anticipo per qualsiasi aiuto.

la riga 304 del file addon-parser.php Ŕ: $output .= $addon_layout->render(); // end addon
la riga 79 del file file.php Ŕ: public function render($displayData)
« Ultima modifica: 27 Gen 2017, 18:25:10 da markuty »

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31775
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Problema dopo aggiornamento SP Page Builder 2.3.5
« Risposta #1 il: 26 Gen 2017, 22:23:42 »
Gli aggiornamenti a volte contrastano con la vecchia versione di php. Hai verificato la compatibilitÓ?

Offline markuty

  • Esploratore
  • **
  • Post: 68
  • Sesso: Maschio
    • Mostra profilo
Re:[RISOLTO] Problema dopo aggiornamento SP Page Builder 2.3.5
« Risposta #2 il: 27 Gen 2017, 18:26:32 »
Passato da PHP 5.5 a 5.6, ora tutto ok (spero...)

 

Host

Torna su