Autore Topic: Errore nuova installazione  (Letto 894 volte)

Offline zent

  • Esploratore
  • **
  • Post: 159
  • Sesso: Maschio
    • Mostra profilo
Errore nuova installazione
« il: 26 Ago 2021, 20:17:27 »
su diverse cartelle nello stesso spazio web, ho installato altrettante versioni della 3.xx che poi ho aggiornato fino all'ultima 3.10.1 senza problemi.
in una di queste installazioni della 3.10.1 ho provato ad installare la versione 4 aggiornamento, ma ricevo errore sia lato admin che lato web.
Ho anche provato ad installare una nuova versione della 4 in una nuova cartella ed anche in questo caso ricevo errore.


Riconoscendo i miei limiti di semplice smanettone, credo di aver compreso che l'installazione della 4 non nella root, risulti problematica, ma forse mi sbaglio.


Se mi sono spiegato, sapete darmi una dritta per risolvere il problema soprattutto per la parte relativa all'aggiornamento ?
Grazie.

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21464
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Errore nuova installazione
« Risposta #1 il: 26 Ago 2021, 23:23:06 »
che dirti, quando ricevi l'errore, come lo ricevi e dove.......


Cerchiamo di essere pi precisi altrimenti completamente inutile chiedere aiuto.

Un link poi fa sempre la differenza!  ;)
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline zent

  • Esploratore
  • **
  • Post: 159
  • Sesso: Maschio
    • Mostra profilo
Re:Errore nuova installazione
« Risposta #2 il: 26 Ago 2021, 23:42:30 »
Grazie per la risposta.
Immaginavo che l'informazione fosse insufficiente.
Allego quello che appare dopo aver fatto l'aggiornamento da 3.10.1
« Ultima modifica: 26 Ago 2021, 23:44:55 da zent »

Offline grendizer71

  • Appassionato
  • ***
  • Post: 276
  • Sesso: Maschio
  • Imagination is more important than Knowledge
    • Mostra profilo
Re:Errore nuova installazione
« Risposta #3 il: 30 Ago 2021, 14:47:41 »
MI aggancio a questo post poich nella mia VPS, su cui girano in modo perfetto un bel p di versioni 3.10.1 , ho un problema analogo. Nel mio caso addirittura dopo aver scompattato l'installer nella httpdocs, aver settato correttamente il PHP (da plesk posso mettere tutte le direttive richieste), aver impostato il FastCGI e relativo supporto... insomma, dopo aver preparato per bene l'ambiente, ricevo un bellissimo Bad Gateway | Web server received an invalid response while acting as a gateway or proxy server.
Non mi parte manco l'installer
:o
E non riesco minimamenta a capire dove possa essere il problema... ho provato a scompattare in locale ed esportare via FTP e poi a decomprimere direttamente sullo spazio VPS... niente. temevo che il problema fosse qualche anomalia lato filesystem ma tutto ok... brancolo un p nel buio...
se qualcuno vuol aiutare anche me avr la mia eterna gratitudine :)
Provare no! Fare! ... O non fare.
Non c' Provare.

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21464
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Errore nuova installazione
« Risposta #4 il: 30 Ago 2021, 14:57:28 »
brutta cosa attaccarsi ad una discussione altrui, un p come quando tra du che parlano un terzo interrompe....apri una tua discussione spiegando bene il problema.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21464
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Errore nuova installazione
« Risposta #5 il: 30 Ago 2021, 14:59:24 »
Grazie per la risposta.
Immaginavo che l'informazione fosse insufficiente.
Allego quello che appare dopo aver fatto l'aggiornamento da 3.10.1

attiva debug, (se non sai come fai una ricerca che l'argomento stato trattato pi volte) dovresti ottenere un messaggio di errore pi leggibile.
L'errore come adesso non mi dice niente oltre al fatto che una libreria non fa il suo dovere oppure manca oppure di troppo..... :(
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline grendizer71

  • Appassionato
  • ***
  • Post: 276
  • Sesso: Maschio
  • Imagination is more important than Knowledge
    • Mostra profilo
Re:Errore nuova installazione
« Risposta #6 il: 30 Ago 2021, 15:22:20 »
brutta cosa attaccarsi ad una discussione altrui, un p come quando tra du che parlano un terzo interrompe....apri una tua discussione spiegando bene il problema.
okok.... chiedo scusa. in effetti vero
Provare no! Fare! ... O non fare.
Non c' Provare.

Offline zent

  • Esploratore
  • **
  • Post: 159
  • Sesso: Maschio
    • Mostra profilo
Re:Errore nuova installazione
« Risposta #7 il: 19 Set 2021, 12:18:55 »
attiva debug, (se non sai come fai una ricerca che l'argomento stato trattato pi volte) dovresti ottenere un messaggio di errore pi leggibile.
L'errore come adesso non mi dice niente oltre al fatto che una libreria non fa il suo dovere oppure manca oppure di troppo..... :(
il file di log riporta questa info: Il template per questa schermata non disponibile.
ho fatto un confronto con la cartella templates presente in una nuova istallazione di j4 e non ci sono differenze.
purtroppo le mie limitate conoscenze non vanno oltre.
grazie comunque.

 

Host

Torna su