Back to top

Autore Topic: Passaggio da php4 a 5.il mio joomla rischia?  (Letto 1857 volte)

Offline michelangelo83

  • Esploratore
  • **
  • Post: 96
    • Mostra profilo
Passaggio da php4 a 5.il mio joomla rischia?
« il: 09 Feb 2009, 18:33:50 »
salve. mi sono accorto che il mio hosting a*uba linux è alla versione php4(pensavo che l'aggiornamento era automatico, così avevo letto). volevo fare l'aggiornamento alla versione php5 e volevo sapere se con il passaggio mi salta sia joomla 1.5.9 che wordpress 2.7

io cmq ho fatto il backup di tutto (SQL incluso ovviamente).

infatti mi dava problemi con l'attivazione degli strumenti seo e sef dovuto al mio hosting.


grazie mille..

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re: Passaggio da php4 a 5.il mio joomla rischia?
« Risposta #1 il: 09 Feb 2009, 19:19:16 »
Ciao michelangelo83,
per Joomla 1.5.9 non ci sono problemi se passi a php5 anzi è consigliato.

Offline = odino =

  • Instancabile
  • ******
  • Post: 5696
  • Sesso: Maschio
  • "In realtà li trasforma in menomati" Danzel
    • Mostra profilo
Re: Passaggio da php4 a 5.il mio joomla rischia?
« Risposta #2 il: 09 Feb 2009, 19:22:07 »
ciao michelangelo,

in ogni caso perchè non effettui una prova in locale? Te lo consiglio  :)

Offline michelangelo83

  • Esploratore
  • **
  • Post: 96
    • Mostra profilo
Re: Passaggio da php4 a 5.il mio joomla rischia?
« Risposta #3 il: 09 Feb 2009, 20:23:20 »
volevo installare drupal per vedere com'è solo che durante l'installazione mi portava dell'errore del mod_rewrite di .htaccess

sul mio hosting nn funziona l'htaccess..

ok farò il passaggio. io cmq ho una copia dei cms e sql..

grazie mille per le risposte..

Offline michelangelo83

  • Esploratore
  • **
  • Post: 96
    • Mostra profilo
Re: Passaggio da php4 a 5.il mio joomla rischia?
« Risposta #4 il: 09 Feb 2009, 20:54:34 »
fatto. php.ini impostato a drupal sembra tutto ok. joomla lo tengo ancora con htaccess in htaccess.txt e wordpress nn lo tiene proprio. quindi nessun pericolo per joomla?

 



Web Design Bolzano Kreatif