Autore Topic: [RISOLTO] con IE8 ed il mio sito...in pratica il footer si ritira una volta tutt  (Letto 4627 volte)

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
Salve a tutti,
come da oggetto ho un problema con IE8 ed il mio sito...in pratica il footer si ritira una volta tutto a sx una volta tutto a dx del browser causando sovrapossizione degli oggeti contenuti nel footer...ovvero alcune voci di menu!
Con firefox tutto ok...
« Ultima modifica: 19 Ott 2009, 21:46:58 da Xone »
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Problemone con IE8
« Risposta #1 il: 18 Ott 2009, 12:46:30 »
Ciao Xone,
un link al sito?
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
Re:Problemone con IE8
« Risposta #2 il: 18 Ott 2009, 13:43:14 »
« Ultima modifica: 19 Ott 2009, 17:30:19 da Xone »
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
ma ....
se metti immagini ed oggetti che non ci stanno perchŔ troppo grandi  come speri di avere una visualizzazione corretta?
(uso XP perchŔ win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi Ŕ necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
ma ....
se metti immagini ed oggetti che non ci stanno perchŔ troppo grandi  come speri di avere una visualizzazione corretta?

forse non ci capiamo!
apri con firefox e vedi se va bene...
gli oggetti hanno una misura giusta...!
Ŕ tutto giusto...
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Ciao Xone,
il tuo problema Ŕ dato molto probabilemente dal fatto che hai fatto copia/incolla da un documento di word.
E' altamente sconsigliato il copia/incolla da applicativi terzi perchŔ creano i problemi tipo quello che hai tu.
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
Ciao Xone,
il tuo problema Ŕ dato molto probabilemente dal fatto che hai fatto copia/incolla da un documento di word.
E' altamente sconsigliato il copia/incolla da applicativi terzi perchŔ creano i problemi tipo quello che hai tu.
mmm...e ma cosa avrei potuto fare copia incolla...voglio dire...sono 4 immagini e poi le parlo giu nel footer le ho scritte io... :-\
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Il problema deriva dall'articolo, non dal footer.
Guarda il sorgente della pagina e vedrai quanta spazzatura ti sei portato dietro.
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
Il problema deriva dall'articolo, non dal footer.
Guarda il sorgente della pagina e vedrai quanta spazzatura ti sei portato dietro.

 :o :o :o
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
si accettano volentieri consigli...
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Scusa ma scrivo difficile?

Apri l'articolo che hai in homepage.
Con l'editor in modalitÓ HTML controlla l'articolo, vedrai che hai una sfilza di caratteri del tipo:
Codice: [Seleziona]
<!--[if gte mso 9]><xml>  <w:WordDocument>   <w:View>Normal</w:View>   <w:Zoom>0</w:Zoom>   <w:HyphenationZone>14</w:HyphenationZone>   <w:PunctuationKerning/>   <w:ValidateAgainstSchemas/>   <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid>   <w:IgnoreMixedContent>false</w:IgnoreMixedContent>   <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>   <w:Compatibility>    <w:BreakWrappedTables/>    <w:SnapToGridInCell/>    <w:WrapTextWithPunct/>    <w:UseAsianBreakRules/>    <w:DontGrowAutofit/>   </w:Compatibility>   <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>  </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml>  <w:LatentStyles DefLockedState="false" LatentStyleCount="156">
E ce ne sono molte altre nell'articolo.

Cancella tutto che non serve e vedrai che il sito si vedrÓ bene anche con IE8
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
Okey...ci provo...
« Ultima modifica: 18 Ott 2009, 15:25:13 da 56francesco »
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
Fatto...ma non ho risolto nulla... :-[
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Interessante,
hai provato a disabilitare uno per uno i vari moduli in basso per vedere se cozzano con la visualizzazione?
Se non ne veniamo fuori magari spostiamo il messaggio nella sezione templates...
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
ora li ho disabilitati tutti...ma il footer continua a comportarsi in modo strano...
credo che dipenda da qualche valore di width nel file...css o php? npn lo so!
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Sposto il messaggio nella sezione templates dove ci sono gli esperti mondiali di joomla ;)
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
Perfetto...ti ringrazio molto...
Spero ora si riuscirÓ a venirne a capo... altre info che possono risultare importanti al fine della comprensione del manfunzionamento:

1)Ho provato a disabilitare tutti i componenti in basso...Result: nothing!

2) Ho pulito il codice html dell'articolo...Result: nothing!

Confido in voi Sacri del codice!:D
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
Up...
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

Offline conti1

  • Global Moderator
  • Instancabile
  • *****
  • Post: 9052
  • Sesso: Maschio
    • Mostra profilo
ciao
prova a rimettere quello che evevi nel fotter  x vedere che succede.
se possibile postare il link  x risolvere al meglio il problema grazie
evitare nomi commerciali grazie

Offline Xone

  • Esploratore
  • **
  • Post: 119
  • Sesso: Maschio
    • Mostra profilo
ciao
prova a rimettere quello che evevi nel fotter  x vedere che succede.

fatto...il footer rimane diciamo costretto in una sola porzione ... in pratica diventa la metÓ e quello che c'Ŕ scritto sopra si sovrappone...!

Ti allego il CSS del template...

[allegato vecchio pi¨ di un anno eliminato automaticamente]
« Ultima modifica: 19 Ott 2009, 13:00:24 da Xone »
"Il problema non Ŕ la caduta. Ma l'atterraggio!" da "L'Odio" di M.K.

 

Host

Torna su