Autore Topic: [RISOLTO]Parse error su pubblicazione sito  (Letto 901 volte)

Offline efrite15

  • Esploratore
  • **
  • Post: 138
    • Mostra profilo
[RISOLTO]Parse error su pubblicazione sito
« il: 22 Mar 2010, 11:54:08 »
Buongiorno a tutti, ho appena traferito un sito internet da locale a remoto, ma ho avuto come risultato, aprendo la home, il seguente errore:

Parse error: syntax error, unexpected $end in /web/htdocs/www.angelicopavimenti.it/home/templates/siteground-j15-132/templates.php on line 19

Ho controllato la riga 19 del file templates.php ma vuota....  :o
Prima che cambiassi il file configuration.php in modo da pubblicarlo funzionava tutto correttamente e non ho fatto modifiche su questo file....
il sito : www.angelicopavimenti.it
« Ultima modifica: 22 Mar 2010, 14:47:34 da efrite15 »

mau_develop

  • Visitatore
Re:Parse error su pubblicazione sito
« Risposta #1 il: 22 Mar 2010, 12:27:20 »
da qualche parte c' un } in pi o in meno o un ; che manca.... visto che hai modificato il configuration prova a guardare non ti sia mangiato qualcosa

M.

Offline efrite15

  • Esploratore
  • **
  • Post: 138
    • Mostra profilo
Re:Parse error su pubblicazione sito
« Risposta #2 il: 22 Mar 2010, 12:41:21 »
Ho controllato ma per me tutto ok  :-\ ....
Qui quello che ho scritto:

http://www.angelicopavimenti.it/configuration_Esempio.txt

mau_develop

  • Visitatore
Re:Parse error su pubblicazione sito
« Risposta #3 il: 22 Mar 2010, 13:54:03 »
mah.. si sembra a posto ...

allora altre possibili cause sono...
- l'errore nei files del template -> prova a switchare sul template originale direttamente da db

- durante il trasferimento ti sei mangiato qualcosa.

M.

Offline efrite15

  • Esploratore
  • **
  • Post: 138
    • Mostra profilo
Re:Parse error su pubblicazione sito
« Risposta #4 il: 22 Mar 2010, 14:28:43 »
Ho provato a cambiare template e gli altri funzionano... sembra che l'errore me lo dia su questo... ho provato a ricaricarlo ma nulla, sempre quell'errore..
ho controllato il file templates.php su cui mi segnala l'errore, qui il link:

http://www.angelicopavimenti.it/templates_Esempio.txt

a me sembra tutto ok...... ed in locale funzionava tutto senza problemi....

Offline efrite15

  • Esploratore
  • **
  • Post: 138
    • Mostra profilo
Re:[RISOLTO]Parse error su pubblicazione sito
« Risposta #5 il: 22 Mar 2010, 14:48:45 »
Nel ciclo "if" avevo eliminato l'"else" ... di conseguenza mi dava errore... strano me l'abbia dato solo in remoto e non in locale... comunque   bastato eliminare l'"if"

 

Host

Torna su