Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - ohifra81

Pagine: [1] 2 3 4 ... 8
1
Joomla! 3 / Re:permessi accesso cartella
« il: 17 Lug 2014, 08:21:29 »
ho risolto.
bastato inserire nelle cartelle da "mascherare" il solito file index.html che si trova in tutte le cartelle di joomla.
Saluti

2
Joomla! 3 / [RISOLTO] permessi accesso cartella
« il: 16 Lug 2014, 18:39:35 »
Salve ragazzi ho creato un nuovo sito con joomla 3.3 e tutto funziona bene.
Il sito molto semplice: home e due soli articoli composti da una semplice tabella con dentro delle immagini che rimandano a dei video.
I video, come joomla, sono caricati sul server a casa quindi ho il pieno controllo del sistema (debian 7.5.0).
Vengo al nocciolo del problemino che ho.
I due articoli che contengono le tabelle sono accessibili solo da utenti registrati, ma la cartella che contiene i video libera senza blocco.
Quindi se un utente non registrato si collega all'articolo joomla ovviamente risulta irrangiungibile perch non ha i permessi, ma se scopre il link alla cartella dei video il controllo di accesso nullo.
Ho trovato due strade per risolvere il problema o usare un componente videogallery (non saprei per quale usare) che va a "mascherare" la cartella contenente i video oppure usare il file .htaccess.
Se dovessi usare il file .htaccess, per controllare l'accesso ai video, ho il problema del doppio accesso perch l'utente dovrebbe prima loggarsi al sito per vedere l'articolo e poi loggarsi alla cartella per poter leggere i video.
Mi potete suggerire una soluzione alternativa o migliorare le soluzioni che ho trovato?
Grazie in anticipo
francesco

3
Joomla! 1.6/1.7/2.5 / aggiungere immagine form contatto
« il: 12 Dic 2012, 19:58:54 »
Save ragazzi ho una piccola domanda da porvi.
Ho da poco creato un sito per un amico e vorrei aggiungere un'immagine nella parte vuota del form contatti (sulla destra accanto al suo logo, nello spazio vuoto con sfondo nero).
Per spiegarmi meglio vi invio il link della pagina contatti.
http://www.pipadamico.it/contatti
Uso joomla 2.5.8

grazie mille in anticipo

4
Gallerie di immagini / Re:Aggiornameto Ozio Gallery 3.3.5
« il: 13 Ott 2012, 19:53:44 »
grazie alexred ora va molto meglio rispetto a prima. Infatti ora riesco a vedere tutta la galleria.
Unico problema che non centrata, ma gi cos un ottimo passo in avanti.
grazie ancora

5
Gallerie di immagini / Re:Aggiornameto Ozio Gallery 3.3.5
« il: 12 Ott 2012, 15:03:02 »
Ciao alexred ho provato a cambiare template con quelli di default ma il problema rimane.
Ho anche provato ad inserito il codice che hai proposto in altri post nel template.css ma nulla.
Per creare la galleria faccio cos
creo la galleria in un menu  nuovo non pubblicato
poi creo un nuovo articolo e metto dentro il codice {oziogallery 13}

6
Gallerie di immagini / Re:Aggiornameto Ozio Gallery 3.3.5
« il: 11 Ott 2012, 19:43:29 »
Ciao Alexred ho aggiornato da pochi minuti alla 3.3.5 ma recco il problema che avevo su altri siti.
http://www.parrocchiadigirifalco.it/le-chiese/annunziata
In questo caso taglia la galelria sotto in altri siti la tagliava a sinistra  :(

Cosa mi consigli?

7
Gallerie di immagini / Re:[RISOLTO] Problema Ozio Gallery 3
« il: 14 Set 2012, 12:30:18 »
ho la 3.3.4 e credo sia l'ultima ma il problema permane purtroppo
Speriamo risolvano presto.

ho provato a reinstallare da gestione estensioni la 3.3.4 ma il problema c' sempre.
Ho tolto e rimesso il codice proposto nel manuale di oziogallery ma nulla.


Per ora ho rimosso oziogallery dai miei siti perch non funziona bene
attendo una versione corretta che dicerto non tarder ad arrivare
a presto

8
Gallerie di immagini / Re:[RISOLTO] Problema Ozio Gallery 3
« il: 13 Set 2012, 11:43:51 »
Ciao ohifra81
per quello che ho potuto vedere l'inserimento del codice nel css non risolve la cosa.
Ho fatto dei tentativi modificando le dimensioni delle sezioni del template direttamente del css ma non conoscendo a fondo la struttura e non avendo molto tempo da dedicargli ho ottenuto solo dei risultati parziali.
Sinceramente mi sono pentito di aver fatto l'upgrade da Joomla 1.5, prima andava tutto con un filo di gas  :)
Battute a parte, se qualcuno ha un suggerimento semplice e risolutivo benvenuto.
Ieri sera ho smanettato sui css dei template incriminati anche se dubito che dipenda dal template anche perch con i template preinstallati di joomla 2.5 il problema permane.


Aggiungo che se serve qualsiasi parametro agli sviluppatori di oziogallery sono a completa disposizione.

9
Gallerie di immagini / Re:[RISOLTO] Problema Ozio Gallery 3
« il: 13 Set 2012, 11:42:25 »
Ciao ohifra81,
Hai provato ad aumentare la dimensione delle tue gallery?
si ho provato ad aumentare la grandezza delle gallerie ma non cambia nulla  :(
il fatto che su alcuni template il problema non viene riportato mentre sui siti che ho citato su si.
Creo i template con artisteer 3 ultima versione.


10
Gallerie di immagini / Re:[RISOLTO] Problema Ozio Gallery 3
« il: 12 Set 2012, 19:36:38 »
Salve ragazzi ho lo stesso problema di beach2sail
Ho inserito il codice nel mio css ma il problema rimane


grazie in anticipo per le risposte

stesso problema qui



Aggiungo che cambiando il template e mettendo, ad esempio come predefinito Beez_20, il problema rimane.

11
Ciao ohifra81,
non ho ben capito il problema... se sai che possibile impostare il numero delle colonne, cosa non quadra?
Non vuoi il primo articolo su una colonna? Metti 0 a principale.
Anche se imposti su due colonne la categoria blog dalla voce men non si dispongono cos? Forse non hai il css per la suddivisione in colonne nel template.

Se non ho capito cosa intendi dai qualche informazione in pi e magari metti il link al sito.
Hai capito perfettamente il mio problema invece
non pensavo he mettendo 0 come articolo principale potevo mettere due articoli in alto
grazie grazie mille ad entrambi

12
Salve ragazzi vorrei modificare il layout degli articoli nella prima pagina.
In pratica vorrei inserire gli articoli suddivisi in due colonne. Joomla permette di inserire un solo articolo in alto e poi scegliere il numero delle colonne dove inserire gli altri articoli.
Esiste il modo per far ci?
Vi ringrazio in anticipo
fra

ps ho joomla 2.5

13
Joomla! 1.6/1.7/2.5 / Re:Personalizzare layout web link
« il: 06 Mag 2012, 11:34:58 »
ok risolto tutto alla grande
grazie mille ancora

14
Joomla! 1.6/1.7/2.5 / Re:Personalizzare layout web link
« il: 05 Mag 2012, 20:18:02 »
ma per i contatti modifico il css relativo al componente contatti?
grazie mille per la risposta celere


15
Joomla! 1.6/1.7/2.5 / Re:Personalizzare layout web link
« il: 05 Mag 2012, 17:07:28 »
ok
procivarci.it/procivarci2

ps ho lo stesso problema nei contatti

16
Salve ragazzi, ho un piccolo problemino con il componente nativo di joomla 2.5 che gestisce i web link.
Inserisco i vari link e le categorie e fin qui tutto ok, ma nel front del sito non riesco a far visualizzare in nessun modo la griglia che divide i vari campi.
Allego un'immagine per spiegarmi meglio.
So che un problema del file css del template, ma non so dove mettere mano.
Ultima cosa se vi pu aiutare, ho creato il template con ******.
Grazie mille in anticipo
attendo vostre notizie


Edit: rimosso riferimnto commerciale. Sul forum non si possono citare estensioni o programmi commerciali.

[allegato eliminato da un amministratore essendo vecchio pi di un anno]

17
aggiorna il titolo del post alexred

da
Disponibile aggiornamento Joomla 1.7.1 e 1.5.24
a
Disponibile aggiornamento Joomla 1.7.2 e 1.5.24


grazie mille per la segnalazione attendiamo la localizzazione in italiano

18
Gestione Form / inserire geolocazione in form
« il: 12 Ott 2011, 16:30:46 »
Salve ragazzi ho un problema che non riesco proprio a risolvere.
Ho usato sia chronoforms che rsform versione free.
Ho creato una pagina preventivo dove ci sta nome, cognome, tel ,cell ecc ecc alla fine vorrei inserire la mappa di google dove l'utente selezione la sua geolocazione con un marker e poi invia la richiesta all'amministratore del sito.
Sapreste dirmi come bisogna procedere
grazie mille in anticipo

19
Joomla! 1.6/1.7/2.5 / Re:errore db aggiornando alla 1.7.1
« il: 27 Set 2011, 19:13:41 »
nemmeno io riesco a trovare il multilanguage

20
Joomla! 1.6/1.7/2.5 / Re:errore db aggiornando alla 1.7.1
« il: 27 Set 2011, 12:50:34 »
si proprio quei file sql danno problemi
ho testato nuovamente l'aggiornamento in locale ed sorto lo stesso problema.
bastato eliminarli e tutto filato liscio.
La cosa strana che mi ritrovo questi file vecchi anche su un sito dove l'aggiornamento da 1.7.0 a 1.7.1 andato a buon fine......sinceramente non riesco a capire l'origine del problema......
i file
1.7.0.sql
1.7.0-2011-06-06-2.sql
1.7.0-2011-06-06.sql
1.6.5.sql
sono presenti su tutti i siti costruiti con j1.7.0 per in fase di upgrade alla 1.7.1 alcuni siti aggiornano tranquillamente su altri invece esce fuori il problema segnalato.


Pagine: [1] 2 3 4 ... 8
Host

Torna su