Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - teresita

Pagine: [1]
1
Ciao,
anch'io ho questo problema improvviso, quando cerco di inserire un link o di accedere al codice html da backend si apre una finestra totalmente bianca il cui titolo nome sito - $lang_insert_link_title. Questo accade solo su di un sito.
A questo problema se ne aggiunge un altro: con IE non riesco ad inserire contenuti da backend perch i pulsanti non funzionano e mi compare Errore di visualizzazione della pagina. Con firefox questo problema non sussiste.

Da frontend va tutto bene. Ho provato ad appare i file di administrator e della cartella editor ma niente! Aggiungo che tutto questo successo da un giorno all'altro senza che siano stati installati nuovi componenti o moduli o mambot.

Cosa pu essere? Qualcuno ha un'idea?.

La risposta nel post seguente. http://forum.joomla.it/index.php/topic,30513.0.html

Grazie e .... buon Santo Stefano

2
Scusate il doppio post.

Aggiungo che con Firefox il problema non sussiste.

Ciao

3
Ciao a tutti :-)

Anch'io ho lo stesso problema.

Ho provato ieri ad uppare via ftp un backup della cartella Administrator vecchio di una settimana e il problema si risolto ma .... si ripresentato oggi e l'uploading della stessa cartella Administrator non ha pi funzionato!

Il problema si presenta solo su di un sito, ne ho parecchi tutti joomla 1.0.13 con stessi componenti e moduli installati, anzi, su questo ho community builder che sugli altri non ho!

Spero che qualcuno possa aiutarci.

Grazie per la pazienza!

4
... a quanto pare ancora nulla .... i miei documenti aumentano e con essi la lunghezza delle pagine  :(

5
Gestione documenti e download / Re: latest down al centro
« il: 15 Dic 2007, 09:39:37 »
Devi controllare che il tuo template preveda una posizione modulo dove vuoi tu; se lo fa allora carica latestdown in quella posizione. Le posizioni modulo le visualizzi da backend in sito>anteprima>sito nel pannello di controllo con posizione blocchi modulo

6
Poich l'abilitazione del modulo mod_mostread mi genera la visualizzazione di tutti gli articoli del sito, mi sta venendo il dubbio che il problema non dipenda da docman ma da joomla stesso. Oddio mi vengono i brividi!

Dar un'occhiata in giro e, se risolvo vi faccio comunque sapere.

7
Ho disinstallato e installato diverse volte ma il problema persiste.

Anche nel modulo docman_most_down, corretto con l'eliminazione della riga echo $content, vengono mostrati tutti i documenti e non i 5 settati nella configurazione del modulo.

Vi giuro che non so pi che fare!   ???

8
Intanto che aspetto speranzosa che qualcuno mi aiuti, vi comunico gli sviluppi. Ho disinstallato la 1.4.0RC1 perch la ricerca mi dava un errore sulla funzione foreach messaggiando in chiaro sul path del componente. Ho fatto molti tentativi ma, alla fine ho disinstallato la RC1 e reinstallato la 1.4.0beta2.

La ricerca ora funziona perfettamente ma ho sempre il solito problema, 23 documenti da mostrare in frontend a pagine di 10 per un totale di 3 pagine ma in ciascuna pagina visualizzo sempre 25 documenti!!!!

Escludiamo che sia corrotto un file perch l'installazione stata ripetuta varie volte? Ho comunque uppato il file config che avevo in locale ma niente!!!!

Aggiungo che la paginazione funzionava fino a ieri! Secondo voi cosa pu essere successo?

Nella speranza che qualcuno abbia avuto il mio stesso problema e che lo abbia risolto, vi auguro buon sabato sera

9
Gestione documenti e download / Docman moltiplica le pagine
« il: 16 Nov 2007, 12:54:19 »
gentilissimi,
il mio problema consiste nel fatto che, nella pagina di visualizzazione di docman frontend, vengono visualizzati TUTTI i file sebbene abbia impostato la visualizzazione di 10 file per pagina nella configurazione. Sono pi precisa: la navigazione delle pagine esiste (<< Inizio < Prec. 1 2 3 Pross. > Fine >>) solo che in ciascuna pagina visualizzo tutti i file.
Qualcuno potrebbe aiutarmi? Vi ringrazio per l'attenzione
Ho installato la versione 1.4.0RC1

10
Il problema di Remository che sbilancia il layout della pagina di upload dovuto alla versione: ho disinstallato la 3.40 RC5 e installato la 3.40 e tutto andato a posto.

Sto facendo convivere docman e remository  :P

11
Gestione documenti e download / Doppio repository su un sito
« il: 04 Feb 2007, 03:24:28 »
Salve a tutti,
su di un sito che implementa un progetto rivolto a docenti e alunni ho installato DocMan che funziona benissimo. A causa della struttura del sito organizzato in aree di lavoro indipendenti necessario disporre di un secondo repository indipendente dal primo. Ho installato anche Remository (oltre a docman) ma mi d problemi con il layout della pagina di upload .... inoltre ho un banner nella pagina di download che non riesco a togliere via .... ed altri problemi ancora.
La mia domanda questa:
- possibile usare due istanze diverse di docman in uno stesso sito?
- c' qualcuno che sa come correggere i problemi di remository come lo sfasamento del layout di pagina?
- potete consigliarmi un altro repository con funzione di upload di file strutturati in categorie?

Grazie per l'attenzione e scusate la lunghezza dell'intervento  :-[

12
Grazie napo,
ma ho scoperto che l'errore nel template e non in docman: infatti cambiando template tutto funziona ottimamente.
A questo punto .... sotto i piedi mi si aperto un abisso!!!!  :(

13
... scupa napo

Safe mode: OFF  :-[

14
Le ulteriori info che mi chiedi:

Versione di joomla: 1.0.11 inglese
Versione di docman 13RC2ita2
IE7
Testato con Firefox 2.0.0.1 (stesso errore ma senza avvertimento nella barra di stato, semplicemente non succede niente)
Cosa intendi per stato del safe mode?
Non ho problemi sui permessi, gli upload funzionano! Non ho la possibilità di completare con le informazioni sul file già uploadato. Una curiosità: il pulsante 'chiudi' funziona in IE e in Firefox :-\ Mah!

15
Ciao a tutti,
ho letto attentamente tutti i topics ma non ho trovato nulla che riguardi l'errore che docman mi d in fase di upload dal frontend.
L'errore si evidenzia nella terza tappa dell'upload: quando clicco sull'icona 'salva' la barra di stato di IE mi segnala 'Errore di visualizzazione nella pagina'.

Sareste molto gentili se poteste dirmi qual il problema  :)

Aggiungo che l'errore mi dato sia da docman inglese che italiano.... il file inviato nella tappa 2 correttamente salvato sul server.

Vi ringrazio per la pazienza  :-[

Pagine: [1]
Host

Torna su