Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Lepro

Pagine: [1] 2
1
Tranquillo che non sei l'unico ad avere poca esprerienza, io è qualche mese che mi sono avvicinato a Vm.

Un client ftp va benissimo, io uso filezilla, ma puoi anche farlo dal pannello di directadmin del tuo host.


2
Hai già controllato i permessi?

755 per le cartelle
644 per i file

3
Segui la discussione qui, sembra abbiano trovato la soluzione definitiva ma sinceramente io ancora la devo testare.


http://forum.virtuemart.net/index.php?topic=51089.0


4
Sembra si tratti di un bug di VirtueMart 1.1.3, era stato risolto nella 1.1.2 ma con l'upgrade si è ripresentato. Al momento o si disabilita l'opzione lightbox da VM->Configurazione->Sito->Configurazione tema per il negozio o si fa il downgrade alla 1.1.2

Edit: il problema si presenta se viene utilizzato per le categorie prodotti, il modulo mod_virtuemart con la visualizzazione tramite JSCook.

http://forum.vmitalia.net/index.php/topic,2851.0.html
http://forum.virtuemart.net/index.php?topic=32011.15
http://forum.virtuemart.net/index.php?topic=50755.msg163602#msg163602

5
Disabilitando l'effetto lightbox per le immagini, il problema non si presenta ma adesso che è chiara la causa del problema come si fa a risolverlo?

6
Ciao a tutti, come al solito i problemi con internet explorer non smettono mai di presentarsi.

Il problema si verifica andando nella flypage di qualunque prodotto, si carica la pagina, dopo qualche secondo compare il popup di errore portandomi alla pagina bianca/grigia Internet Explorer:impossibile visualizzare la pagina Web

Con Firefox nessun problema, purtroppo oggi non posso provare con IE6 o altri browser

Il sito è saporideinebrodi.lemontorre.it

Tempo fa avevo avuto lo stesso problema e se non ricordo male era dovuto al tempo di caricamento di qualche java, googlando avevo dovuto aggiungere un po di codice per IE7 solo che adesso non trovo più niente.

Rispetto al passato ho aggiornato joomla alla 1.5.9, VM a 1.1.3, modificato la flypage con tab e slide e con i semafori sulle quantità.

Qualcuno ha qualche idea?

P.S. ho già postato il problema su vmitalia nella speranza che qualcuno abbia idee o soluzioni in merito

7
Joomla! 1.5 / Re: Rilasciata la versione 1.5.9 di Joomla!
« il: 15 Gen 2009, 16:21:52 »
peccato che la versione 1.5.9 non mi permetta di installare Virtuemart! -.-

dice che il pacchetto non esiste...

P.S.: non lo installa nemmeno manualmente...

P.S.2: Non in locale, non su server -.-

Se ti può tornare utile io ho aggiornato alla 1.5.9, virtuemart era già installato e il passaggio alla nuova versione non ha creato alcun problema al componente.

8
Sicurezza / Grosso problema Jsecure - Urgente
« il: 04 Nov 2008, 14:40:57 »
Salve a tutti, un amico che mi ha aiutato a realizzare il sito, ha avuto la "brillante" idea di installare questo plugin sul sito ufficiale, senza leggere nemmeno la documentazione o testarne il funzionamento in locale.
Ora non ricorda la key scelta e non riesco più ad accedere al backend del sito, è possibile disabilitare jsecure da ftp o phpmyadmin?

9
Top100 Joomla / Re: Problema contatore visite
« il: 28 Ott 2008, 16:07:38 »
Non è necessario cliccare per votare, il modulo conteggia direttamente i visitatori unici senza la necessità che questi votino direttamente.

Per quanto riguarda il numero di voti totali, è abbastanza strano che ci siano grossi discostamenti tra i vari contatori, ti porto il mio esempio per la giornata di ieri.

Google analitycs 134
Histats 126
Top100 115

Le piccole differenze in questo caso credo dipendano da come vengono conteggiati i visitatori dai vari sistemi, quindi tenendo conto degli IP e conteggiati ogni 24 ore o 12 ore.
Almeno credo ....

10
Top100 Joomla / Re: Suffisso classe CSS modulo
« il: 27 Ott 2008, 12:43:02 »
Fatto e ..... funziona alla grande  ;D

Grazie mille

11
Top100 Joomla / Re: Suffisso classe CSS modulo
« il: 27 Ott 2008, 12:08:52 »
Ciao Alex e grazie ancora per l'ottimo servizio che offri  :D

Il paramero -blank l'ho inserito nei 2 moduli mod_custom pubblicati uno su left (immagine Il pacco del diffidente) e l'altro su right ( immagine Hai un ristorante ecc ecc)

Spero di essere stato chiaro visto che la mia competenza su joomla non è proprio delle migliori.

12
Top100 Joomla / [ RISOLTO ] Suffisso classe CSS modulo
« il: 27 Ott 2008, 11:56:31 »
Ciao a tutti, c'è qualche modo per togliere il bordo attorno al modulo? Con altri moduli pubblicati nel sito c'è la possibilità di inserire nei parametri "-blank" per toglierlo, in Top100 esiste questa possibilità, anche agendo direttamente su qualche file anzichè dal backend?

Il sito in questione è www.saporideinebrodi.it

Grazie a tutti.

13
Top100 Joomla / Re: La classifica cambia volto in corsa
« il: 25 Ott 2008, 12:36:15 »
Grazie mille per la pronta risposta, infatti non mi spiegavo come mai con 100 visitatori unici al giorno ero sempre in coda alla classifica  :o

Se non ti dispiace ne approfitto per chiederti una cosa, magari però ti mando un pm giusto per non andare OT.

14
Top100 Joomla / Re: La classifica cambia volto in corsa
« il: 25 Ott 2008, 11:53:45 »
Scusate ma leggendo i vari post credo di essermi confuso. Mi sembra di capire che non è più necessario cliccare sul banner per ricevere i voti, ma se pubblico il modulo in una sola pagina(non home) ricevo solo ed esclusivamente i voti di chi visita quella pagina? Se navigo in altre pagine non vengono conteggiati ulteriori voti?

Spero di essere stato chiaro.
In pratica ho pubblicato il modulo qui www.saporideinebrodi.it/bacheca.html ricevo i voti solo da quelli che navigano in quella pagina o dai visitatori globali?

15
Il menu lo hai incluso in sitemap? mi pare di vederne solo il menu top. Il menu laterale, quello delle categorie, probabilmente non lo hai incluso in xmap

Purtroppo non è incluso, in quanto non mi da la possibilità di aggiungerlo in automatico, dovrei forse inserirlo a mano?

Edit : seguendo il link da dare in pasto a google http://www.saporideinebrodi.it/component/option,com_xmap/lang,it/no_html,1/sitemap,1/view,xml/ non c'è nessun riferimento a virtuemart. Ho provato a cercare qualche file per poter aggiungere a mano il menu "Categorie" ma non riesco a trovare niente; aggiungendo l'estensione per VM pensavo di trovare nel back-end una voce di menu in più, invece trovo sempre le solite 4 (topmenu, menuutente, mainmenu, concettichiave).

Sicuramente sto sbagliando io qualcosa, ma non so cosa.

Edit n° 2 : credo di esserci riuscito pubblicando il menu di virtuemart nel main menu (se lo mettevo in top menu avevo problemi di visualizzazione), solo che adesso ho un altro mezzo problema; vorrei poter visualizzare tutto l'elenco dei prodotti su colonne separate al fine di evitare l'eccessivo scorrimento di pagina, è possibile? o forse si potrebbe fare linkando direttamente le singole categorie invece che il negozio al completo? Spero di essere stato almeno un pò chiaro intanto provo.

16
Salve a tutti, ho un problema con il sitemap.

Sto usando :

com_xmap-1.2
xmap_com_virtuemart-1.0.1-J15
Joomla 1.5.6
Virtuemart 1.1.2
sh404SEF 1.0.11_Beta - build_147

In pratica il sitemap che ottengo non include le varie categorie e prodotti di virtuemart, google accetta la sitemap xml e quella html funziona http://www.saporideinebrodi.it/component/option,com_xmap/lang,it/sitemap,1/ ma non riesco ad inserire la parte più importante, cioè quella con i prodotti.
L'estenzione virtuemart per xmap è installata e pubblicata con tutte le opzioni Always

Cosa sto sbagliando?


17
Joomla! 1.5 / Allineamento testo Newsletter acajoom
« il: 26 Ago 2008, 20:19:45 »
Salve a tutti, ho un piccolo problema che vi espongo subito nella speranza che possiate darmi qualche consiglio.

Nel sito che sto realizzando www.saporideinebrodi.it ho un problema con l'allineamento del testo introduttivo per l'iscrizione alla newsletter, in pratica non si leggono le ultime lettere. Il modulo acajoom è inserito all'interno del componente gavick tab manager e non vorrei doverlo spubblicare. è possibile andare ad allargare il blocco right senza stravolgere l'intero sito? o meglio ancora ridimensionare lo spazio per il testo?

18
Top100 Joomla / Re: Pubblicazione modulo Top100
« il: 26 Ago 2008, 14:24:08 »
Grazie mille per la pronta risposta, provo subito così vediamo come sembra.

Edit: Ho appena provato ed anche se dovrò fare qualche piccolo ritocco credo di essere sulla strada giusta, ancora grazie per l'aiuto.

19
Top100 Joomla / [Risolto] Pubblicazione modulo Top100
« il: 26 Ago 2008, 14:14:08 »
Ciao a tutti, ho qualche dubbio sul posizionamento del modulo Top100 e spero possiate darmi una mano.
Vorrei creare una pagina dove poter inserire sia il modulo Top100 che altri link e loghi tipo quello AICEL. Il sito è www.saporideinebrodi.it e in top menu ho creato una nuova voce "bacheca" solo che non so come pubblicare il modulo direttamente li. Avevo pensato di creare un articolo con una tabella, magari con un paio di colonne ed inserire in ogni cella il necessario. Qualcuno ha idea di come fare?

20
Ho risolto abilitando il legacy mode. Ora però ho un altro dubbio, come faccio ad inserirlo nello stesso menu del login?
Giusto per essere chiari come nel pannello utenti di www.jooforge.eu

La mia intenzione era di integrarlo nel menu login di virtuemart.

Pagine: [1] 2
Host

Torna su