Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Lepro

Pagine: [1]
1
Ciao a tutti, come al solito i problemi con internet explorer non smettono mai di presentarsi.

Il problema si verifica andando nella flypage di qualunque prodotto, si carica la pagina, dopo qualche secondo compare il popup di errore portandomi alla pagina bianca/grigia Internet Explorer:impossibile visualizzare la pagina Web

Con Firefox nessun problema, purtroppo oggi non posso provare con IE6 o altri browser

Il sito è saporideinebrodi.lemontorre.it

Tempo fa avevo avuto lo stesso problema e se non ricordo male era dovuto al tempo di caricamento di qualche java, googlando avevo dovuto aggiungere un po di codice per IE7 solo che adesso non trovo più niente.

Rispetto al passato ho aggiornato joomla alla 1.5.9, VM a 1.1.3, modificato la flypage con tab e slide e con i semafori sulle quantità.

Qualcuno ha qualche idea?

P.S. ho già postato il problema su vmitalia nella speranza che qualcuno abbia idee o soluzioni in merito

2
Sicurezza / Grosso problema Jsecure - Urgente
« il: 04 Nov 2008, 14:40:57 »
Salve a tutti, un amico che mi ha aiutato a realizzare il sito, ha avuto la "brillante" idea di installare questo plugin sul sito ufficiale, senza leggere nemmeno la documentazione o testarne il funzionamento in locale.
Ora non ricorda la key scelta e non riesco più ad accedere al backend del sito, è possibile disabilitare jsecure da ftp o phpmyadmin?

3
Top100 Joomla / [ RISOLTO ] Suffisso classe CSS modulo
« il: 27 Ott 2008, 11:56:31 »
Ciao a tutti, c'è qualche modo per togliere il bordo attorno al modulo? Con altri moduli pubblicati nel sito c'è la possibilità di inserire nei parametri "-blank" per toglierlo, in Top100 esiste questa possibilità, anche agendo direttamente su qualche file anzichè dal backend?

Il sito in questione è www.saporideinebrodi.it

Grazie a tutti.

4
Joomla! 1.5 / Allineamento testo Newsletter acajoom
« il: 26 Ago 2008, 20:19:45 »
Salve a tutti, ho un piccolo problema che vi espongo subito nella speranza che possiate darmi qualche consiglio.

Nel sito che sto realizzando www.saporideinebrodi.it ho un problema con l'allineamento del testo introduttivo per l'iscrizione alla newsletter, in pratica non si leggono le ultime lettere. Il modulo acajoom è inserito all'interno del componente gavick tab manager e non vorrei doverlo spubblicare. è possibile andare ad allargare il blocco right senza stravolgere l'intero sito? o meglio ancora ridimensionare lo spazio per il testo?

5
Top100 Joomla / [Risolto] Pubblicazione modulo Top100
« il: 26 Ago 2008, 14:14:08 »
Ciao a tutti, ho qualche dubbio sul posizionamento del modulo Top100 e spero possiate darmi una mano.
Vorrei creare una pagina dove poter inserire sia il modulo Top100 che altri link e loghi tipo quello AICEL. Il sito è www.saporideinebrodi.it e in top menu ho creato una nuova voce "bacheca" solo che non so come pubblicare il modulo direttamente li. Avevo pensato di creare un articolo con una tabella, magari con un paio di colonne ed inserire in ogni cella il necessario. Qualcuno ha idea di come fare?

6
Salve a tutti, ho appena installato questo modulo ma appena lo pubblico ottengo il seguente errore :

Warning: include(modules/mod_totalusers/lingua/.php) [function.include]: failed to open stream: No such file or directory in /home/up4p7d8o/domains/lemontorre.it/public_html/shop/modules/mod_totalusers/mod_totalusers.php on line 10

Warning: include(modules/mod_totalusers/lingua/.php) [function.include]: failed to open stream: No such file or directory in /home/up4p7d8o/domains/lemontorre.it/public_html/shop/modules/mod_totalusers/mod_totalusers.php on line 10

Warning: include() [function.include]: Failed opening 'modules/mod_totalusers/lingua/.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/up4p7d8o/domains/lemontorre.it/public_html/shop/modules/mod_totalusers/mod_totalusers.php on line 10

Fatal error: Call to a member function setQuery() on a non-object in /home/up4p7d8o/domains/lemontorre.it/public_html/shop/modules/mod_totalusers/mod_totalusers.php on line 28

Il problema dovrebbe essere il percorso di ricerca mod_totalusers/mod_totalusers andando a creare un'ulteriore cartella elimino l'errore però perdo la possibilità di modificare i parametri del modulo da back-end.

Qualcuno ha idea di dove si modifichi il percorso di ricerca dei file del modulo?

7
Ciao a tutti, con un amico stiamo realizzando un sito ecommerce e abbiamo qualche difficoltà a capire come aggiungere una nuova posizione per i moduli. In pratica vorremmo togliere il menu principale dalla posizione left e posizionarlo direttamente sotto il logo. Dall'anteprima del backend l'unica posizione è left, da quello che mi è sembrato di capire dobbiamo mettere mano al file index.php ma sinceramente non so da dove cominciare.
Vi indico l'indirizzo giusto per farmi capire.

shop.lemontorre.it

Grazie a tutti

Pagine: [1]
Host

Torna su