Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - samuxx

Pagine: [1]
1
Articoli della community / Re:Joomla! è un CMS povero?
« il: 09 Mag 2009, 19:48:52 »
Da utente neofita devo dire che ho trovato vincente joomla per la semplicità d'uso, la possibilità di modificare e aggiungere qualsiasi componente e sopratutto la super community che gira intorno al mondo joomla, non mi e' mai capitato di trovare cosi tanta documentazione....era da tanto che non creavo qualche sito e l'ultimo che avevo fatto era con php nuke e joomla è proprio un altro pianeta sotto tutti i punti di vista...

2
Gallerie di immagini / Re: Istruzioni per le categorie
« il: 09 Mag 2009, 19:32:02 »
Vado a dare un bel voto alla Ozio  ;D
Bravo! Cosa buona e giusta

assolutamente meritato! commento e voto su joomla extension directory!
Buona serata a tutti.

3
Gallerie di immagini / Re: Istruzioni per le categorie
« il: 07 Mag 2009, 12:11:33 »
Ciao samuxx,
inserisci il link alla pagina del tuo sito dove è il modulo 2, così verifichiamo.
In amministrazione del modulo lo hai assegnato alla posizione galleria2 ? Lo hai attivato per tutte le pagine?
Come hai inserito nell'articolo il codice che richiama il modulo?

Ecco cosa sbagliavo, non avevo attivato per tutte le pagine il modulo.  ::)
Grazie mille ALEX!
Vado a dare un bel voto alla Ozio  ;D

4
Gallerie di immagini / Re: Istruzioni per le categorie
« il: 05 Mag 2009, 19:44:32 »
Ciao a tutti,
ho un piccolo problema che mi sta facendo impazzire nella creazione di piu' categorie, ho seguito perfettamente la guida ma visualizzo sempre la pagina bianca, sembra quasi che non venga eseguito il comando load position,
Joomla 1.5
componente ozio gallery installato e funzionante,
modulo 1 ozio gallery funzionante
modulo 2 ozio gallery non funzionante (pagina bianca)
ho provato a settare i permessi a cambiare skin ma continua a non funzionare....cosa posso aver sbagliato? tenendo conto che la prima categoria creata con il modulo funziona perfettamente ma quando ne vado a creare un altra con posizione galleria2 e la vado a richiamare non vuole andare, cartelle create e percorsi specificati inclusi gallery php ecc....

5
Sicurezza / Prevenire è meglio che curare!
« il: 22 Apr 2009, 21:32:23 »
Ciao a tutti, dopo aver letto tutte queste discussioni di siti violati mi sono messo a leggere un po' di guide sulla sicurezza prima di uppare il mio primo sito in joomla! Arrivo da php nuke che era un po' un colabrodo e non mi vorrei ritrovare in spiacevoli situazioni. :-\
quindi come precauzioni per avere un sito il piu' blindato possibile vorrei seguire questi punti: ;D

-Ovviamente l'ultima versione di joomla e se possibile tutte le ultime versioni dei componenti installati
-passi di sicurezza principali tipo configuration.php ecc...
-controllare nella lista bug se qualche componente è fallato
-spostare l'htaccess in una cartella privata
-modificare i permessi di accesso alle cartelle tramite filezilla
-ho abilitato la funzione antivirus sul servizio di hosting (aruba)
-installazione di uno script cgi per creare un htpasswd

appena mi convertono l'hosting da windows a linux mi metto all'opera cercando di seguire tutti questi punti.

dite che possono bastare come misure precauzionali?
il wiki dedicato alla sicurezza c'e' solo in inglese ed è praticamente infinito   :o  ho visto che non c'e' una traduzione in italiano
ho trovato questa guida sul sito che mi sembra ottima ma non vorrei dimenticare qualcosa
http://www.joomla.it/notizie/569-la-sicurezza-del-tuo-sito-web-realizzato-con-joomla-e-importantissima.html


6
Spesso non si visualizzano le modifiche fatte per questioni di cache  ;D

gia'  ;D sopratutto con quel maledetto internet exlorer  ::)

7
I Template di Joomla 1.5.x / Re: Link con foto o messaggio
« il: 22 Apr 2009, 19:28:35 »
Ciao!
Non sono un esperto e non ho ancora provato questa funzione ma da quanto ho visto quando vai ad assegnare un collegamento ipertestuale ti si apre la casella (inserisci modifica link)
da li puoi inserire un popup java che devi creare a parte oppure c'e' una cartella per specificare tutte le azioni che puoi associare a quel link in varie situazioni, tipo al passaggio del mouse, su mouse over dovresti inserire il comando relativo a quello che vuoi fare quando passi sopra con il mouse.
Per ulteriori informazioni devi aspettare gli esperti  ;D io è poco più di una settimana che mi sto dedicando a joomla, quando non so cosa fare cerco prima nel forum o su google o sul wiki italiano e se proprio non trovo una soluzione aspetto le risposte dei guru  ;D

8
ci sono riuscito, bastava fare come pensavo creare un riferimento e dare il colore di sfondo nella parte riguardante i colori principali  ;D prima avevo sbagliato qualcosa e non andava!  :-X

grazie a tutti per l'aiuto! siete dei grandi!!

come facevo prima senza i plugin per firefox  ;D ???

un grazie particolare a tonicopi! sto leggendo tutte le tue guide sulla modifica dei template e sono utilissime!!!

9
ok, ho individuato la parte del codice nell'index che regola le caratteristiche della colonna di destra e quella di sinistra, nell'index del css ho la parte riguardante i colori primari e poi la parte per i bordi, bene, nella parte riguardante i colori non c'e' niente che fa riferimento alla leftcolum, ho provato a creare un riferimento alla colonna e ho inserendo il colore di sfondo ma non succede niente, quindi in teoria devo creare un immagine del colore che ho bisogno in formato png e poi creare il riferimento nella parte del codice dedicata alle immagini?
Grazie per la pazienza ma sto imparando  :-\

10
Ciao samuxx, devi individuare quale regola css comanda la colonna dove si trova il modulo ed inserire una immagine di background.
Devi utilizzare i giusti strumenti per lavorare con firefox nel template:
http://www.joomla.it/articoli-della-community/797-tre-moschettieri-al-servizio-di-joomla.html ;)

Grazie mille tonicopi per la dritta!
Scarico subito i componenti aggiuntivi ! Ad averli installati prima avrei perso molto meno tempo a frugare come un disperato nel codice per risolvere altri problemi!  ::) ;D
Adesso provo a vedere se riesco a risolvere il problema  ;)
grazie ancora!

11
Ciao a tutti, dopo aver cercato sia sul forum sia sul wiki non riesco a trovare una risposta al mio penso semplice problema.
Vi spiego in breve, vorrei creare un modulo che mi faccia da riempimento sempre nello stesso stile del menu', vi faccio un esempio, ho un modulo menu' sulla sinistra con sfondo di colore nero, finito il menu ovviamente la parte inferiore rimane bianca, vorrei fare un modulo che riempa tutta la parte che rimane bianca fino al footer del sito in modo automatico indipendentemente dalla lunghezza della pagina. Come posso fare?
Grazie mille !

12
oddio che brutta notizia....stavo sviluppando il mio bel sito in joomla e ovviamente usando ff lo vedevo perfetto, dopo aver letto questo articolo mi son chiesto...vediamo un po' come si vede su ie... :o :'( :'( :'( disastrone...il sito non sembra piu' un sito ma un insieme di blocchi mescolati a caso con articoli da ogni parte tranne che nel posto dove dovrebbero essere  :o :'(
c'e' qualche sistema per farlo leggere a ie in modo corretto o bisogna rassegnarsi ?
il sito che devo fare deve essere compatibile anche con ie  :(

13
 ;D grazie mille alexred, non ci avevo proprio fatto caso  ::)
parto sempre nel ricercare le soluzioni piu' complicate quando invece è cosi semplice, comunque mi sono risposto da solo  ;D
da li do una descrizione per tutte le immagini e non posso darle personalizzate per ogni immagine, aspetto di metterlo online allora  ;)
mi piace sempre di piu' joomla! mi sto documentando il piu' possibile, prossimo passo mettere le mani sui template, con il nuke nei temi semplici bastava solo l'html, qui bisogna modificare anche il css  :'(

grazie ancora!

14
Ciao a tutti! Sono nuovo della community Joomla,
è da un paio di giorni che ci sto smanettando e devo dire che è qualcosa di spettacolare, vengo da php nuke ma qui siamo avanti anni luce  :o poi da quanto ho avuto il piacere di vedere il forum e la community attivissima sono rimasto molto entusiasmato!
Ho iniziato subito provando la fatastica ozio gallery che funziona davvero bene! pero' ho visto che in locale se voglio seguire questa guida mi compare il quadrato vuoto dell'immagine senza visualizzarla (specificando sia come localhost sia c:), problema da poco visto che una volta uppato online in un secondo si dovrebbe fare, ma mi chiedevo, di default quando giro un immagine c'e' sempre come descrizione ozio gallery powered by joomla, quindi in teoria ci dovrebbe essere sempre un xlm che contiene queste info, se modifico direttamente quello succede qualcosa? se non succede niente come si chiama il file? grazie mille per l'info!
devo riprendere un po' la mano perche' anche con nuke è da una vita che non ci lavoro piu'  ;D

Pagine: [1]
Host

Torna su