Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - notepad

Pagine: [1]
1
Ciao
Pultroppo sono costretto a cambiare cms e la cosa mi d mooooolto fastidio.In quanto Joomla lo uso da anni e mi trovo + che bene.Con le mie 3 semplici pagine,composte da un Contact,About, e la splendida Ozio Gallery per condividere le mie fotografie.
Sono ormai una settimana ad installare e disinstallare Joomla perch il mio sito si infesta all'improvviso di malware,trojan,backdoors e con vari errori.Poi il titolo del mio sito,su google mi appare con caratteri stranissimi.Eppure per quasi un anno tutto h funzionato correttamente (con la versione 1.5.15).Ecco in effetti i problemi son cominciati con l'ultima versione (installazione vergine)!
Fattost che le ho'provate di tutte per proteggermi,ho installato CrawlProtect,GuardXT,messo htpassword e htaccess in administrator........sovrascritto l'installazione con ftp...Ma nulla il sito si infetta ugualmente!
1Ho scansionato con almeno 6 antivirus il mio PC e non mi salta fuori nulla.
2Nel post precedente parlavo di javascripts del template infettati lo ho cambiato ma nulla.
3Scarico tutti i files che sono online nel mio desktop...E l'antivirus mi segnala una marea di virus,tipo config.php database.php PHP.Kroxxu-A [tri] e altri ancora..
Insomma son disperato che devo fare?
il mio sito (che poi pultroppo cancellero' oggi pomeriggio) http://fwd4.me/PDa

2
Sicurezza / Oziogallery e xxxxxxxxxxx
« il: 20 Mag 2010, 20:43:14 »
Ciao a Tutti
Spero di non creare scompiglio!
Ho appena installato l'ultima versione di Oziogallery
Ma appena apro il browser sia mozilla che chrome,mi dicono che il sito malevolo :o
Prima di installare ozio,non sucedeva nulla!
questo l'avvertimento (ps potri mandare in mp a chi di competenza,il mio sito)

Attenzione: l'apertura di questo sito potrebbe danneggiare il tuo computer!
Il sito web all'indirizzo www.miosito.com contiene elementi provenienti dal sito xxxxxxxxxxxxxxxxxx  in cui sembra essere presente malware, ovvero software in grado di danneggiare il tuo computer o, comunque, di funzionare senza il tuo consenso. Visitare un sito che contiene malware sufficiente per infettare il tuo computer.
Per maggiori informazioni sui problemi riscontrati per questi elementi, visita la pagina Pagina di diagnostica Navigazione sicura. di xxxxxxxxxxxxxxxxxxxxx



3
salve a tutti
Ho appena installato joomla l'ultima versione (non mi mai capitato con altre versioni)..Tutto installato correttamente, ma come clicco su Administrator mi d errore 500.Che si puo fare? Riinstallare tutto immagino ???

4
Joomla! 1.6/1.7/2.5 / Installare la Versione 1.6 Alpha2
« il: 08 Gen 2010, 18:04:07 »
Salve
Solo un piccolo consiglio.
Se installo codesta versione che ancora in Alpha2..Pensate che man mano sar possibile scaricare delle pack,fino a raggiungere la versione stabile?
Tnks

5
Joomla! 1.5 / Articoli non si salvano piu! (RISOLTO)
« il: 29 Ott 2009, 23:27:43 »
Ciao
ho un problema serio.che iniziato questo pomeriggio!
Quando clicco su salva articolo la pagina resta a caricare all'infinito a voglia ad aspettare ::) Che succede?
Grazie
Risolto ma che paura pero' :'(
Era semplicemente un plugin per fare del ping!
Lo ho disabilitato e ora vaiiiii.
Grazie

6
SEO / Joomla poco Seo?
« il: 14 Ott 2009, 23:37:42 »
Ciao a tutti.
Sono un fotografo e uso joomla per pubblicare le mie fotografie.
Il problema che il mio sito appare ultimissimo nelle ricerche con google!
Mi spiego meglio.
Appena pubblico una foto in una photocommunity,gi subito poco dopo,si trova gi nei motori di ricerca..Ma cosa usano per essere cosi'rapidi? si puo fare con joomla questo trucchetto?
ciao

7
I Template di Joomla 1.5.x / Posizionare un Modulo..Help
« il: 07 Ott 2009, 16:05:26 »
Ciao a Tutti.
Avrei bisogno con la massima urgenza di un vostro aiutino (sperando che non sia troppo complicata la procedura es:smanettare il codice del template etc etc).
Ho installato un modulo per la presentazione di una gallery fotografica..Pultroppo il mio Template mi d solo le posizioni Left Banner User1.
Vorrei invece che appaia in home page.C una soluzione.Grazie infinite per il vostro supporto. ;)

8
Ciao a tutti.
Ho creato un sito,composto prevelentemente da immagini Essendo un fotografo :)
Le gallerie sono state realizzate con il plugin symple image gallery pro.
E in ogni articolo inserisco per far apparire le foto,il codice {gallery}lamiacartella{/gallery}
Ecco il problema che devo disabilitare i "feed link in quanto non visualizzo nessuna foto,ma solo il codice {gallery}lamiacartella{/gallery}
Non so'se qualcuno riesce a capire ed eventualmente darmi una mano.
Grazie 1000 ;)

9
Gallerie di immagini / Flash Category nn Esiste?
« il: 07 Set 2009, 19:54:31 »
Ciao
Ho'notato che la skin Flash Category nn esiste in questa ultima versione di Oziogallery..Potete confermare?
Grazie

10
Ciao
Avete presente quando si crea una categoria? in basso c un riquadro dove possibile scrivere qualcosa....Ma dove appare quello che hai scritto,nn riesco a capirlo!
Grazie Mille.

11
ciao a tutti
qualcuno di voi conosce di sicuro,le gallerie come da titolo..
Avete presente come funziona vero?
si inserisce il codice {gallery}myphotos{/gallery} nell'articolo etc etc......Ecco la mia domanda questa. Siccome nn posso di certo mettere 100 fotografie per articolo.Come si f ad avere la stessa serie di immagini,ma in un'altra pagina? Leggi tutto o cosa.?
sono Imbanatisssssssimo lo so' Sorry!

12
SEO / Escludere dai motori di ricerca....
« il: 01 Set 2009, 18:15:22 »
Salve a Tutti.
Ho notato che quando appare il mio sito nei motori di ricerca,appare anche il nome di alcuni moduli.
Mi appare ad esempio il nome di Mainmenu,Contatore Visite,e altri..C un modo per non farli apparire?
Thnks ;)

Pagine: [1]
Host

Torna su